A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Installation and Setup of Vista Installation problems and questions using Windows Vista. (microsoft.public.windows.vista.installation_setup)

Post New Thread
Threads in Forum : Installation and Setup of Vista Forum Tools Search this Forum Feed Icon
  Rating Thread / Thread Starter Reverse Sort Order Last Post Replies Views
Cisco VPN by
Any one had success connecting with Cisco VPN under VISTA?
September 22nd 06 02:45 AM
by gbalonek Go to last post
3 349
Installing Windows XP after Vista in Dual Boot Configuration by
please....somebody help me. I'm trying to update the software on my windows mobile pda. if I run it from vista it will fail and brick my device. I need to get this dual boot working. none wrote in message ... I've been running Vista for about a month. I have three partitions on my hard drive: Vista-160GB, Boot-1.5GB, Free-80GB (I'm running...
March 23rd 07 09:35 PM
by Jawade Go to last post
2 102
Installing Windows XP after Vista in Dual Boot Configuration by
I've been running Vista for about a month. I have three partitions on my hard drive: Vista-160GB, Boot-1.5GB, Free-80GB (I'm running BitLocker). I want to install XP to the free partition and dual boot. I've tried doing this previously. As I expected I was unable to boot into vista after installing XP (the BCD store was deleted). I figured I could boot off of the vista disk, do a...
March 23rd 07 11:42 PM
by Don Go to last post
1 84
Failed upgrade of XP Pro to Vista Business by
I tried to upgrade my XP Pro SP2 instance to Vista Business. The upgrade failed due to the Realtek 97 Audio driver wasn't compatable with Vista which resulted in a Blue screen in Vista on the 1st reboot. Now, when I boot up XP I get a boot menu ( briefly ) that shows : Earlier Version of Windows Windows Setup
March 15th 07 02:06 PM
by Don Go to last post
1 100
file defragmentation by
Is it possible to run the Contig / PageDefrag tools in Vista? Are they needed? Or does Vista defragment the files / pagefile in background?
March 18th 07 10:13 AM
by Go to last post
5 125
DOSBox running on Vista by
Is it possible to run the DOSBox emulator on Vista? Are there any issues specific to Vista?
March 14th 07 07:43 AM
by Michal Kawecki Go to last post
4 104
Repair/rebuild installation of Vista by
In Windows XP and Windows 2000, it was possible to do a repair installation. That is to say, when boot from the CD, you basically rebuild XP or 2000. In Windows 2000, all you had to do was press "R" at the first prompt and choose fast repair. In Windows XP, you have to choose install and then "R" to repair. That feature was very helpful in repairing some serious problems. I've been...
February 27th 07 12:58 AM
by Chad Harris Go to last post
5 213
activation freezes unable to activate by
I bought a pc with oem version of vista. When I go to activate the green bar stops about 2/3 of cm from the end and activation dosn't complete. I'm based in the UK. Is there a way I cna do this by phone or do I have to wait until the PC prompts me with the uk phone number. If I re-try and fail dose this count as an activation or does it onl;y count once the process completes fullt and the...
February 5th 07 09:34 PM
by Albright Go to last post
1 116
Scanning with Vista and HP LaserJet 3050 by
All, HP LaserJet 3050 was detected and installed correctly by Vista RTM. However, the scanning part of it is not working. When I scan a page, only about the fist inch of the page is displayed. Any one having issues out there with scanners in general? Rafael
February 5th 07 08:54 PM
by Hugh Wyn Griffith Go to last post
4 140
Install Business Edition vista No Problem by
Wow it only took 30 min to install on my p4 3.0 not one problem thanks microsoft
January 28th 07 03:09 PM
by Go to last post
0 126
Blue screen NV error dump Installing RC1 by
Ok this is a problem I had installing RC1 5728 3/4 finish install I would get a crash and could not get past a crash screen intill I booted in safe mode but the windows needs to be in reg mode to install. The problem was that my 7950gx SLI video card is not compatible. I haad to install my old 7300 video card do the install. No problem for the install after that. Mow you have it installed...
October 6th 06 03:15 AM
by Brad0407 Go to last post
2 98
Blue screen NV error dump Installing RC1 by
Ok this is a problem I had installing RC1 5728 3/4 finish install I would get a crash and could not get past a crash screen intill I booted in safe mode but the windows needs to be in reg mode to install. The problem was that my 7950gx SLI video card is not compatible. I haad to install my old 7300 video card do the install. No problem for the install after that. Mow you have it installed...
October 5th 06 12:30 PM
by Go to last post
0 109
Installing hardware? by ***** charles
Hi out there, I was wondering about the install process for hardware under Vista. If I install a pci card into the motherboard and turn on the machine so Vista 64 boots up, at some time in the boot process it recognizes something new and asks for a driver. At this point I should be able to browse/point to an installation file that helps in installing a driver for the device. I would...
January 23rd 08 03:44 AM
by Mick Murphy Go to last post
3 120
Bad dvd burner? by ***** charles
hey I just installed two different dvd burners on the same Vista 64 Basic machine that where brand new out of the box. One was an LG and the other was a LiteOn. Whenever I try to access them with Windows Explorer most of the time the machine just locks up and I have to push the power button to do anything with the thing. It's hard to believe that both devices are bad
January 20th 08 01:33 PM
by ***** charles Go to last post
2 114
Vista sloooooowwwww? by ***** charles
Hi all, I have installed Vista 64 Basic on several machines and they all seemed to respond slowly even though The hardware was pretty good, at least I thought so. What would be your minimum recommendations for a Vista machine that one could use that would seem pretty fast in the response times for things like moving windows around, menus dropping down and scrolling?
January 19th 08 05:29 PM
by ***** charles Go to last post
0 133
Vista x64 drivers on cd? by ***** charles
Hi all, I am looking for the list of drivers that come on the oem cd for Vista Home Premium that are 64 bit compatible. Is such a thing out there? thanks, charles....
July 6th 07 06:48 PM
by Ronnie Vernon MVP Go to last post
5 121
Keeps asking for my administrator password? by ***** charles
Hi all, My new Dell all of a sudden started asking for my administrator account password periodically. I am using Vista Home Premium. I don't know what I did to trigger this activity since it didn't do it just after I get it several weeks ago. Any ideas?
July 31st 07 05:32 PM
by Al in Colorado Go to last post
4 114
Network monitoring lights in task bar? by ***** charles[_2_]
Hi all, How do I turn on the little lights that monitor net activity that went in the lower right hand corner of the task bar? like XP. thanks, charles.....
November 21st 07 03:57 PM
by David B.[_2_] Go to last post
2 190
Max number of cores each Vista version supports? by ***** charles[_2_]
Hi all, I have heard that different versions of Vista supports different numbers of cores in the cpus. Can anyone shead some light on the number of cores each of the following supports? Vista Home Basic 32bit Vista Home Premium 32bit Vista Ultimate 32bit
September 5th 07 06:16 PM
by Khan Go to last post
2 122
Boot failure? by ***** charles[_4_]
I have a Vista Basic 64 machine running on a Q6600 and an ASUS motherboard. It has passed validation and wga and it started to not finish the booting cycle just yesterday. I stops at "loaded: .....crcdisk.sys and doesn't go past this point. Any ideas on how to fix it other than doing a complete reload from scratch? thanks, charles......
August 14th 08 06:55 PM
by AJR Go to last post
5 159
Post New Thread


Display Options
Showing threads 1 to 20 of 13345
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT. The time now is 05:15 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2018 Vista Banter.
The comments are property of their posters.