A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Installation and Setup of Vista Installation problems and questions using Windows Vista. (microsoft.public.windows.vista.installation_setup)

Post New Thread
Threads in Forum : Installation and Setup of Vista Forum Tools Search this Forum Feed Icon
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
Upgrade from XP - network printer problem by Ed Pyle
On my way to getting to Windows 7 I upgraded to Vista from XP in a new partition. I still have a partition running XP. I have a HP 4000n network printer which I can print to from the XP partition and which is used by two other computers. I originally used the HP Install Printer Wizard to install that printer in XP. In the Vista partition I downloaded and installed HP Install Printer...
June 2nd 10 09:43 PM
by Ed Pyle Go to last post
0 428
the running of the laptop i got not 6 mounths ago by martin
what can i do ? spellchecks not working now internet explorere keeps stopping i was told that this laptop aspir5335 was upgrad from xp and thats way im forever havig some kind of problem.
June 1st 10 12:49 PM
by martin Go to last post
0 148
the running of the laptop i got not 6 mounths ago by martin
what can i do ? spellchecks not working now internet explorere keeps stopping i was told that this laptop aspir5335 was upgrad from xp and thats way im forever havig some kind of problem.
June 1st 10 12:49 PM
by martin Go to last post
0 516
Windows Vista SP2 problem by Peter O'Callaghan
When I try to install service pack 2 on the machine it fails giving the error "error_invalid_parameter(0x80070057)" When looking into this I tried the following. Download standalone installer and perform the following: 1)Performing a clean boot and retry install - same result 2)Uninstalling antivirus and security programs and retry install - same result
June 1st 10 11:29 AM
by Peter O'Callaghan Go to last post
0 154
Windows Vista SP2 problem by Peter O'Callaghan
When I try to install service pack 2 on the machine it fails giving the error "error_invalid_parameter(0x80070057)" When looking into this I tried the following. Download standalone installer and perform the following: 1)Performing a clean boot and retry install - same result 2)Uninstalling antivirus and security programs and retry install - same result
June 1st 10 11:29 AM
by Peter O'Callaghan Go to last post
0 501
hidden partiton recovery dell xps 420 by itzmillertyme
I have a Dell xps 420 desktop with the hidden recovery partition. My f8 option no longer works to recover to new (advanced boot options menu) I do not have the "repair my computer" option I once had. Can I unhide (with acronis) and boot from the recovery partition to do this? I just want to recover it back to the way it was as i received it new from dell. --
May 31st 10 06:26 PM
by PwitC Go to last post
5 246
Can anyone reply or only pro's from this website?? by kj books
Just wanted to say wow to this guys response. If someone is informed enough to explain to the detail as to what he needs and this is this guys answer then lord help us all. I too have been looking for a driver from emprex and find now my search might be lost completely. Shoot!!! Richard G. Harper wrote: If the manufacturer has no driver, none will be available. 03-Sep-09 If the...
May 30th 10 08:24 PM
by kj books Go to last post
0 205
XP Upgrade by Ed Pyle
I am trying to upgrade XP to Vista. After the information gathering process finishes I get a message to the effect that "upgrade installation disabled - cannot determine if another operating system is present - fix boot record and run again". I do not have another operating system installed. Anyone know what is going on here and how I should proceed? Thanks.
May 28th 10 01:23 PM
by Mark[_40_] Go to last post
4 461
Reg File Needed by lacolocho
I need a registry file from someone who has any version of Vista with a working Windows Installer. The file is: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\msiserver Details can be found in this thread: http://www.vistax64.com/vista-installation-setup/96680-repair-windows-installer-service-vista-all-versions.html (the links posted in this thread are no longer active)
May 27th 10 12:36 PM
by Zaphod Beeblebrox Go to last post
7 439
windows cannot boot into next phase of installation by Jayce
My computer has been completely wiped out and we've been trying to get Vista to reinstall on it and everytime we get to the end of it where it is installing updates then it pops up stating that "windows could not prepare the computer to boot into the next phase of installation. To install windows, restart the installation." Unfortunately everytime I do it I get the same problem. I need to...
May 27th 10 10:17 AM
by Rick Rogers Go to last post
2 415
BIG problem...please help by deleon1
On my dads (acer espire x1700) just stopped responding last night....just froze. Anything he has problems with, i always fix it with no prob...however i cant fix this. now he had AVG, on his pc..and i know hes always on there and just keeps clicking from site to site...so i know there viruses on there..anyways, i restarted it and within 2 min. same thing (freezes) after 7 restarts. Now i did a...
May 27th 10 04:11 AM
by ashvin Go to last post
6 505
Reg File Needed by lacolocho
I need a registry file from someone who has any version of Vista with a working Windows Installer. The file is: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\msiserver Details can be found in this thread: http://www.vistax64.com/vista-installation-setup/96680-repair-windows-installer-service-vista-all-versions.html (the links posted in this thread are no longer active)
May 26th 10 07:02 PM
by lacolocho Go to last post
0 208
can't install google earth on Vista? by Robn
Several unsuccessful attempts to install google earth on Vista. The setup program appears to complete and says 'thank you for installing google earth' however I cannot locate it on my computer. no desktop icon, no evidence of anything but the setup.exe anywhere on my laptop. any known issues or user error? -- Robn ------------------------------------------------------------------------
May 26th 10 02:48 AM
by ashvin Go to last post
2 224
windows cannot boot into next phase of installation by Jayce
My computer has been completely wiped out and we've been trying to get Vista to reinstall on it and everytime we get to the end of it where it is installing updates then it pops up stating that "windows could not prepare the computer to boot into the next phase of installation. To install windows, restart the installation." Unfortunately everytime I do it I get the same problem. I need to...
May 25th 10 09:42 PM
by Jayce Go to last post
0 138
get trust question back by jan
when you install a driver in Windows Vista and later, you get a dialog "Windows Security" asking if you trust the publisher. You can also tick a checkbox like "always trust this publisher". I have set this for a certain publisher but want to reset that. How can I do that? Regards, Jan
May 25th 10 07:38 AM
by jan Go to last post
4 485
BIG problem...please help by deleon1
On my dads (acer espire x1700) just stopped responding last night....just froze. Anything he has problems with, i always fix it with no prob...however i cant fix this. now he had AVG, on his pc..and i know hes always on there and just keeps clicking from site to site...so i know there viruses on there..anyways, i restarted it and within 2 min. same thing (freezes) after 7 restarts. Now i did a...
May 24th 10 12:04 AM
by deleon1 Go to last post
0 173
I can only use the first 500GB of the 1.5TB SATA hard drive (C: dr by BigPlayer
My PC came with a 250GB hard drive and I replaced it with a 1.5TB one and installed the vista (32bit home premium, Service Pack 1). The installation went fine and I was able to format the 1.5TB during the installation. After the vista is up, I can see the capacity is 1,500,299,390,976 bytes. Everything worked fine till the I used the space up to roughly 500GB. When I copy a very small file,...
May 23rd 10 03:11 PM
by Dominic Payer[_2_] Go to last post
4 517
I can only use the first 500GB of the 1.5TB SATA hard drive (C: dr by BigPlayer
My PC came with a 250GB hard drive and I replaced it with a 1.5TB one and installed the vista (32bit home premium, Service Pack 1). The installation went fine and I was able to format the 1.5TB during the installation. After the vista is up, I can see the capacity is 1,500,299,390,976 bytes. Everything worked fine till the I used the space up to roughly 500GB. When I copy a very small file,...
May 23rd 10 03:26 AM
by BigPlayer Go to last post
0 154
Afterrecovery vista premium 32b still system not responding by hara_mo
Hi, Please can someone help me? My knowledge on computers is of good level. I have this computer that had internet problems, it seems that there were "!" in the networkdevices in devicemanager and a error on my icon of the internet that says: services are disbaled (something like that), reinstalling the device driver didnt' help. Also system stop responding (screen still there but can't do...
May 22nd 10 10:25 AM
by hara_mo[_2_] Go to last post
1 206
get trust question back by jan
when you install a driver in Windows Vista and later, you get a dialog "Windows Security" asking if you trust the publisher. You can also tick a checkbox like "always trust this publisher". I have set this for a certain publisher but want to reset that. How can I do that? Regards, Jan
May 21st 10 01:33 PM
by jan Go to last post
0 173
Post New Thread


Display Options
Showing threads 41 to 60 of 13345
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT. The time now is 07:51 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2018 Vista Banter.
The comments are property of their posters.