A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Installation and Setup of Vista Installation problems and questions using Windows Vista. (microsoft.public.windows.vista.installation_setup)

Post New Thread
Threads in Forum : Installation and Setup of Vista Forum Tools Search this Forum Feed Icon
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
do I have it right? by unomas
my stepdaughter's laptop's hd crashed (unusable), she of course lost the system disc. I have my laptop and system disc, both laptops are gateway but different models 6752 and 6836. I have a new hd on order, and I will install vista with my disc and her windows product key (her laptop) I shouldn't have any problem with that right? thanks
(Multi-page thread 1 2 3)
May 21st 10 07:08 AM
by radwajshalik Go to last post
26 1,346
Very slow reboot after printer barf. by Hollis Paul
A Vista Business 64-bit was booting fine until an Epson printer decided that the ink was low, put a two page document into the queue, and never operated properly since. We first deleted the printer object, connected to another printer on another workstation, and were able to print. But that failed on the second attempt to print, so we waited for the refurb Lexmark to arrive. The Lexmark...
May 19th 10 05:56 PM
by Hollis Paul Go to last post
0 160
Very slow reboot after printer barf. by Hollis Paul
A Vista Business 64-bit was booting fine until an Epson printer decided that the ink was low, put a two page document into the queue, and never operated properly since. We first deleted the printer object, connected to another printer on another workstation, and were able to print. But that failed on the second attempt to print, so we waited for the refurb Lexmark to arrive. The Lexmark...
May 19th 10 05:56 PM
by Hollis Paul Go to last post
0 435
XP Upgrade by Ed Pyle
I am trying to upgrade XP to Vista. After the information gathering process finishes I get a message to the effect that "upgrade installation disabled - cannot determine if another operating system is present - fix boot record and run again". I do not have another operating system installed. Anyone know what is going on here and how I should proceed? Thanks.
May 19th 10 03:47 PM
by Ed Pyle Go to last post
0 166
Bootmgr missing rebuilt harddrive by tweety1001
Each time I reboot i get "BOORMGR missing , hit ctrl-alt-del". does this everytime. i put in vista disc and repair it and will go into windows. how do i fix this.. When i do the repair option on the cd it does not find the OS installed on the hards drive. Im think that my hard drive has crashed any ideas on how to verify that the hard drive is gone. -- tweety1001
May 19th 10 03:42 PM
by tweety1001 Go to last post
8 528
Bootmgr missing rebuilt harddrive by tweety1001
Each time I reboot i get "BOORMGR missing , hit ctrl-alt-del". does this everytime. i put in vista disc and repair it and will go into windows. how do i fix this.. When i do the repair option on the cd it does not find the OS installed on the hards drive. Im think that my hard drive has crashed any ideas on how to verify that the hard drive is gone. -- tweety1001
May 18th 10 01:41 PM
by tweety1001 Go to last post
0 174
DotNet and VC++ by Andy
I cannot install .NET 3.51 sp1 on Windows Vista Home Premium (32bit). When I try to I get the dependancy message indicating .Net 3.0 is not installed. I checked the Control Panel and tried Turning it off, rebooting and turning it on again. Yet, .NET 3.51 still says it's not installed. Also, I cannot install the VC++ 2005 or 2008 redistributable library. All kinds of problems, sometimes I...
May 17th 10 08:08 PM
by Andy Go to last post
0 426
DotNet and VC++ by Andy
I cannot install .NET 3.51 sp1 on Windows Vista Home Premium (32bit). When I try to I get the dependancy message indicating .Net 3.0 is not installed. I checked the Control Panel and tried Turning it off, rebooting and turning it on again. Yet, .NET 3.51 still says it's not installed. Also, I cannot install the VC++ 2005 or 2008 redistributable library. All kinds of problems, sometimes I...
May 17th 10 08:08 PM
by Andy Go to last post
0 168
Upgrade to Vista Business from Vista Home Basic by cacruiser
I have a new Toshiba laptop with Vista Home Basic pre-installed. I want to upgrade to Vista Business. The system easily meets the min specs. Will I have to track down drivers for this change or should Business have enough included? I understand that at the least I will have to do a Clean Install. Has anyone done this type of change?
May 16th 10 12:53 AM
by silversolver Go to last post
6 239
weird issue with dual boot windows 7 and vista by sobriquet
Hi. On a number of identical computers, I've attempted to create a dual boot system, where I've used an acronis backup of vista on a separate partition in order to use it in combination with a windows 7 upgrade over the original vista version, to create a dual boot system (using easybcd 2 and easeus partition master). So for instance, the disk is 300 gb, I've divided it into 3 partitions, 100 gb...
May 15th 10 10:11 AM
by sobriquet Go to last post
0 128
weird issue with dual boot windows 7 and vista by sobriquet
Hi. On a number of identical computers, I've attempted to create a dual boot system, where I've used an acronis backup of vista on a separate partition in order to use it in combination with a windows 7 upgrade over the original vista version, to create a dual boot system (using easybcd 2 and easeus partition master). So for instance, the disk is 300 gb, I've divided it into 3 partitions, 100 gb...
May 15th 10 10:11 AM
by sobriquet Go to last post
0 432
Aero not available, PC is capable by jfr
Installed RC1, clean install. I have a HP Pavillion DV2000T. 2.16 Intel Core, 128MB Nvidia Force 7200, 2 GB RAM etc. In the Appearance and settings i do not have the option for aerio, only Vista Basic. I have followed the instructions in the Windows Help file.... and the nvidia drivers are up to date. Any suggestions? ( display settings are 32bit, refresh rate is 60hz, theme is...
May 13th 10 06:44 PM
by quaralgo Go to last post
5 175
Cannot Extract to hard drive by Brew
This is the message I get when trying to run the setup with the digital locker... Cannot extract Windows Vista Setup to your hard drive. Please ensure that you can create files and folders in the same folder where VistaSetUpPrep.exe was downloaded. Any suggestions??
(Multi-page thread 1 2 3 ... Last Page)
May 13th 10 11:28 AM
by Mumthaz Muhsin[_2_] Go to last post
38 798
Intallation error 0x80070003, cannot install Vista by nharmon91
I have tried at least 5 times now to install Home Premium. Every time in the expanding step (the second one in installation) I get error message 0x80070003 stating some files cannot be found. What is wrong, obviously all the files I have are on the disk. I am clean installing it on a wiped hard drive that I format with the Home Premium disk prior to installing. Someone please help.
(Multi-page thread 1 2 3)
May 13th 10 09:56 AM
by Rick Rogers Go to last post
22 1,063
Windows Update Error Code: 80070424 by veloci1992f
PROBLEM - Hey every one! I need a little help with my Windows Update. On the 25th of October, the update was fine and everything. Now, when I went to go update on the 31st it said the 25th was the LAST day it auto-update on! I went "WTF" so I decided to manually check for the updates but I did not expect a slap to my face with a smooching red error code: 80070424 ('screenshot of the...
May 11th 10 04:22 PM
by Un1267 Go to last post
9 750
Audio driver not getting installed... by ManK
I have DELL OPTIPLEX GX620 PC. It has 64-Bit hardware. I installed Windows VISTA Ultimate (X64) and after that audio driver is failing to install. I ran windows update but the issue remained unsolved. Following was the explanation given in "Problems and solution". "This problem was caused by Realtek RTL8187 Wireless 802.11g 54Mbps USB 2.0 Network Adapter. Realtek RTL8187 Wireless 802.11g...
May 11th 10 02:02 PM
by ironraptor454 Go to last post
5 500
Repair Windows Installer Service in Vista (All Versions) by The CAT
For all those unfortunate souls searching and Googling for how to repair the Windows Installer Service, I have some info for you. A couple days ago I tried to uninstall one of my apps and stalled on an error "Windows Installer Service cannot be accessed". After many trials and errors trying to fix this issue, I stumbled upon a new fix for this issue that has worked in all these situations...
(Multi-page thread 1 2)
May 11th 10 03:13 AM
by F'n Vista Go to last post
15 469
Update - Microsoft Responds to the Evolution of Community by No Name
What is Happening? This message is to inform you that Microsoft will soon begin discontinuing newsgroups and transitioning users to Microsoft forums. Why? As you may know, newsgroups have existed for many years now; however, the traffic in the Microsoft newsgroups has been steadily decreasing for the past several years while customers and participants are increasingly finding solutions in the...
May 10th 10 01:40 AM
by Rick Rogers Go to last post
8 444
Reinstall/Repair WMP by lacolocho
I got a virus which I was successfully able to remove from my system but now Windows Media Player doesn't work. I get the following error: http://img.auctiva.com/imgdata/6/8/1/5/6/0/webimg/357378217_o.jpg] Clicking yes just takes me to their website where there isn't a version of WMP for Vista, only for XP. From what I've found there isn't a way to reinstall WMP for Vista. Is there a way to...
(Multi-page thread 1 2)
May 7th 10 09:54 PM
by Space_Cowboy Go to last post
10 588
Vista Boot Issues by boweasel[_2_]
Gee, talk about a dead forum.... I'll have to post this elsewhere to have any expectattion of timely help. -- boweasel ------------------------------------------------------------------------ boweasel's Profile: http://forums.techarena.in/members/212441.htm
May 7th 10 08:02 PM
by ApocalypsePrime Go to last post
1 170
Post New Thread


Display Options
Showing threads 61 to 80 of 13345
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT. The time now is 07:50 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2018 Vista Banter.
The comments are property of their posters.