A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Installation and Setup of Vista Installation problems and questions using Windows Vista. (microsoft.public.windows.vista.installation_setup)

Post New Thread
Threads in Forum : Installation and Setup of Vista Forum Tools Search this Forum Feed Icon
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
Installing Vista on Toshiba Tecra M5 Laptop by Wendell Ying
Hello, I am experiencing the same problem; exaclty how did you get the install working Clayton? -- Wendell Ying "Clayton" wrote:
August 28th 06 05:15 AM
by Clayton Go to last post
2 544
installation issue by peter
For your information: all you need is an empty partition in order to install Vista...........it will create the dual boot options. The choice will come up when you boot.....Old OS or Vista You actually paid for Vista??? peter -- "Those are my principles. If you don't like them I have others."
August 28th 06 12:31 AM
by Kyle Go to last post
2 528
Vista crashes when I update MB BIOS by HarryKnow
have a M2NPV-VM motherboard, NVIDIAR GeForce 6150 + nForce 430, I gigabyte of DDR2 RAM, shared as 128MB to built-in video Was able to install Vista 5472 without probs The MB comes with 0109 BIOS When I update to 0303 or 0404 (latest) with AWDFlash 1.18, using boot floppy or built-in Boot tool, I can update the BIOS But then Vista refuses to run - get a BSOD with a page fault error
August 27th 06 09:10 PM
by HarryKnow Go to last post
0 486
If MB Bios is updated, Vista wont start by HarryKnow
I have a Asus M2NPV-VM MB, it has shared RAM memory for the built-in NVidia 6150 video chip Anyway got Vista Build 5472 installed without much problems on a SATA drive The MB came with Bios 0109 When I try to update to update to either 0303 or 0404 (latest) using AWDFlash 1.18 and a boot floppy, I am able to update However Vista is unable to restart, I get a BSOD with Page Fault error on...
August 27th 06 09:05 PM
by HarryKnow Go to last post
0 513
Installing Vista Beta (5384) by Elimination
- Installing Vista x86 under XP x86: After copying and unpacking it makes it's (first) reboot. After displaying the bootmanager menu it automaticly picks Vista setup. Screen goes black and "ticks" (as in switching resolution probably) and there is some HDD usage for a couple of seconds (it doesn't spin the cd drive up). Few seconds later it reboots. This results in the same loop. -...
August 27th 06 05:46 PM
by Elimination Go to last post
0 476
Post New Thread


Display Options
Showing threads 13341 to 13345 of 13345
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT. The time now is 07:51 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2018 Vista Banter.
The comments are property of their posters.