A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Music, Pictures and Video with Vista Using music, pictures and video with Windows Vista. (microsoft.public.windows.vista.music_pictures_video)

Post New Thread
Threads in Forum : Music, Pictures and Video with Vista Forum Tools Search this Forum Feed Icon
  Rating Reverse Sort Order Thread / Thread Starter Last Post Replies Views
Do you want to know what really ****es me off? by MICHAEL
Well, I'm going to tell you anyway. I thought I was over this. Obviously, I am not. WMP 11, WMA, and DRM suck arse! I *bought* a whole bunch of music from MSN Music, not the restricted subscription songs, but paid for the songs and albums, outright. I also had bought music from Napster and Rhapsody. But, most of the
(Multi-page thread 1 2)
September 5th 06 11:11 PM
by Noozer Go to last post
12 739
How can you change the music folder location? by Martin Charlwood
Hi, As I only have a small hard drive for my Vista install (60GB) but also have 2 x 250GB SATA drives installed. How can I change the location from C:\Users\%user%\Music to another drive. I assume this is a registry tweak, does anybody know where it hides? Many Thanks.. Martin.
September 6th 06 08:47 PM
by Mike Williams [Thin Ice] Go to last post
1 336
Windows Explorer Crashes when entering Video Folder by Spirefm
I've only got 6 videos in my folder. Explorer shows the thumbnails OK but crashes ALWAYS immediately after that. Umpteen reports have gone off, but I've had nothing back yet. Basically I have to use good old DOS commands on that folder. I couldn't get to the vistabase site listed. Colin "Zack Whittaker" wrote:
September 7th 06 02:53 AM
by Drew Go to last post
1 424
album art by Spirefm
Aargh! I hate album art - I'm inundated with it and am unhappy that it takes up so much greatly needed space on my screen! I'm spending hours trying to get rid of it. Colin "Mike Williams" wrote: brad lake wrote: hi all, I have a few cd's I burnt in XP that I copied over to my music
September 7th 06 07:08 PM
by Spirefm Go to last post
6 370
photos with audio by Jeff Dean
I am currently scanning in a lot of old family photos. It would be great if there were a file type that allowed the user to easily bundle a voice clip with a photo. That way I could have my mother, who is in failing health, to narrate short (30 sec) descriptions of who is in what photo and its significance. This would not only enable me to capture the relevance of the photos, but also my...
September 7th 06 03:57 AM
by Jeff Dean Go to last post
0 386
photo with voice clip by Jeff Dean
I am currently scanning in a lot of old family photos. It would be great if there were a file type that allowed the user to easily bundle a voice clip with a photo. That way I could have my mother, who is in failing health, to narrate short (30 sec) descriptions of who is in what photo and its significance. This would not only enable me to capture the relevance of the photos, but also my...
September 9th 06 04:11 PM
by Mike Williams [Thin Ice] Go to last post
3 486
ATI Radeon 9600 All-In-Wonder supported in Vista's Media Center? by Phillip Pi
Hello! How can I get Windows Vista RC1 b5600 to work with this old video card with its own TV tuner? I did not see All-In-Wonder drivers on ati.com. Vista and its Media Center didn't detect my TV tuner either. :( Thank you in advance. :) -- Phillip Pi Senior Software Quality Assurance Analyst
September 8th 06 06:01 PM
by Phillip Pi Go to last post
4 368
5.1 suround sound by Goten San
I have a creative sound blaster audigy but i can't find anything to make it work in windows vista beta 2. I've tried the sound settings in configuration settings but thats VERY basic. Good point to do something about that but is there still a way to make it work?
September 9th 06 02:45 AM
by rorschach99 Go to last post
2 355
No sound - High Definition Audio Device by BoDEAN
Have an ASUS V6j laptop. Sometimes I have sound, sometimes I dont. Speaker volume is all the way up. Any suggestions?
September 9th 06 10:04 PM
by Mike Williams [Thin Ice] Go to last post
1 424
Missing Pictures Foldere by James
Me too - I effectively changed the Pictures location by changing a drive letter through Disk Management. Now the options for Music and Pictures have disappeared from the Start Menu list of customisations, and the links themselves do nothing. I think this might be a bug in build 5536. "balefire" wrote: I have this problem as well. It used to be there, but when I changed the default...
September 4th 06 08:44 PM
by James Go to last post
0 369
No Sound Device Roles in RC1? by Dingo
Has the Sound Device Roles feature been dropped from Vista? In beta builds, the Sound control panel allowed me to specify different default sound devices for Console, Movies&Music, and Communications roles. Now in RC1 (build 5600), the only option is "Set as default device" Is this feature gone forever?
September 4th 06 03:35 PM
by Dingo Go to last post
0 368
WMP11 refuses to play WM files (Vista build 5536) by UnnDunn
Any time I try to play a Windows Media audio or video file in WMP11 on Windows Vista, I get an error message that points me to the following address: http://www.microsoft.com/windows/windowsmedia/player/webhelp/default.aspx?&mpver=11.0.5536.6276&id=C00D1199&contextid=216&originalid=C00D36B4 The only thing I've done since installing this is install Yahoo Music Unlimited, which plays my WMAs...
September 5th 06 06:11 AM
by UnnDunn Go to last post
5 391
Media Center TV broken record by
I have Pre-RC1 Build 5536 and I have a lot of trouble with Media Center sounding/looking like a broken record. I just upgraded to 2 GB RAM and it seems to help, but it still occurs after an extended pause. Any ideas?
September 4th 06 03:30 PM
by Meursault Go to last post
1 410
Is there a Windows Media Player for Vista ? by Tony Rogan
When I go looking for Media Player downloads, I cannot find any specifically for Vista. When I try to load down the XP version, it rejects the download because I am running Vista (same with Internet Explorer 7). -- mxplxxx1
September 7th 06 04:59 AM
by Tony Rogan Go to last post
4 350
How to tag files? by peter
In vista, the windows explorer seems to be able to sort or search file tags. But how can I edit tags?
September 4th 06 06:31 PM
by Alan Simpson Go to last post
2 388
Custom Profiles in Movie Maker by David
Where do you put custom profiles for Movie Maker in Vista RC1? I've tried in the Shared\Profiles directory like in XP and no go. Does anyone know how to get custom profiles to work? Thanks.
September 4th 06 02:33 PM
by David Go to last post
0 367
Custom Profiles in Movie Maker by David
Does anyone know how to create custom profiles for Movie Maker in Vista?
September 4th 06 02:36 PM
by David Go to last post
0 367
No Sound Device Roles in RC1? by Dingo
Has the Sound Device Roles feature been dropped from Vista? In beta builds, the Sound control panel allowed me to specify different default sound devices for Console, Movies&Music, and Communications roles. Now in RC1 (build 5600), the only option is "Set as default device" Is this feature gone forever?
September 4th 06 03:33 PM
by Dingo Go to last post
0 382
No Sound Device Roles in RC1? by Dingo
Has the Sound Device Roles feature been dropped from Vista? In beta builds, the Sound control panel allowed me to specify different default sound devices for Console, Movies&Music, and Communications roles. Now in RC1 (build 5600), the only option is "Set as default device" Is this feature gone forever?
September 4th 06 03:34 PM
by Dingo Go to last post
0 330
opening emails by spscarpentry
when i open my emails now, all my attachments open with dvd decryter and i cant open them. all my emails use to open with windows media player 10. how do i go back to opening them with windows media player? thanks
September 9th 06 11:57 PM
by spscarpentry Go to last post
0 397
Post New Thread


Display Options
Showing threads 21 to 40 of 8642
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT. The time now is 06:04 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2020 Vista Banter.
The comments are property of their posters.