A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Networking with Windows Vista Networking issues and questions with Windows Vista. (microsoft.public.windows.vista.networking_sharing)

Post New Thread
Threads in Forum : Networking with Windows Vista Forum Tools Search this Forum Feed Icon
  Rating Thread / Thread Starter Reverse Sort Order Last Post Replies Views
adminpak.msi for Vista? by
I want to upgrade my WinXP Pro to Vista RC1, but I tested in the lab and it removes the Admin tools. I have a 2000 AD. The only way I know to get AD admin tools (AD Users and computers, AD Sites/Services, etc.) is to actually set up Longhorn Server, the make it a DC, then use the tools installed to administer the other domain. Is there any other way?
September 30th 06 02:28 AM
by Rock Go to last post
5 397
Active Directory by
Hello all: After I joined the Vista (business) client to Windows 2003 active directory domain I am not able to login. I get an error message "There is a time and/or date difference between the client and server". Does anybody know a workaround for this issue? I am trying to login from wired desktop machine. Thanks for you help. Ciao.
December 19th 06 03:27 PM
by Go to last post
4 135
Vista drops network map connection by )O( Shadow-Wolf
My home network consists of a Windows XP Home SP2 machine and a Vista Home Premium machine. Both machines connect to the internet via a cable/dsl router connected to a cable modem. There is a shared printer that hangs off of the Vista machine. LLTD protocol has been installed on XP and netBIOS over TCP/IP has been set on Vista. XP is running the Windows firewall; Norton Internet Security is...
June 25th 07 10:30 PM
by Stanley Feng \(MSFT\) Go to last post
5 213
Vista drops XP on network map by )O( Shadow-Wolf
Sorry if this is a repeat - I don't see my post from last night... My home network consists of a Windows XP Home SP2 machine and a Vista Home Premium machine. Both machines connect to the internet via a cable/dsl router connected to a cable modem. There is a shared printer that hangs off of the Vista machine. LLTD protocol has been installed on XP and netBIOS over TCP/IP has been set on...
April 3rd 07 10:52 AM
by )O( Shadow-Wolf Go to last post
0 161
Getting Vista and XPH to cooperate? by ***** charles
Hi all, I am just starting the process of setting up two machines one vista and the other xph. So far I have no luck in getting the two to share. I would like the xph machine to use the D: drive on the vista machine to hold all of my songs and other stuff temporarily while I reinstall xph from scratch after which would like to copy all the files back to the xph machine. The D: is large...
January 24th 08 10:02 PM
by ***** charles Go to last post
2 131
Streaming music from laptop to remote speakers?? by ***In2Ndo***[_2_]
Hello, Does any know if there is way to stream the music from a laptop running vista home to remote speakers, using something like Airport Express?? Thank you Oscar A.
January 4th 09 06:50 PM
by cpseattle Go to last post
3 280
Transferring files from a Mac OS X to a PC Win Vista Home? by ***In2Ndo***[_2_]
Hello, Can some one please direct me to where I can find instruction in and if possible to connect a Mac running OS X ver. 10.5.5 to a PC running Windows Vista home edition. To transfer files from the Mac to the PC? I don't have an available USB drive. I'm running both systems on a wireless home network. I only need to do this once in a while and its about 6 thousand files between 2 and 3...
November 19th 08 01:00 PM
by Malke[_2_] Go to last post
1 218
Need schooling on wireless home network by *BUSY*
Hello, I have Vista home prem. on Desktop Personal Computer no. 1, which has a wireless connection to the Zonet router in another room. DTPC no. 2, is connected to the router via ethernet cable and uses Windows XP SP3. The router is wired to the cable modem. I want to share files and a wired, usb printer between the two PCs. I made a floppy on the XP PC using the network wizard but it did...
February 5th 09 12:43 PM
by Malke[_2_] Go to last post
1 192
Multiple & simultaneous SSIDs: "ghosts" in the machine? by -b-
I have a new Vista machine connected to Linksys router. I have established "secure" wireless network after a few failed attempts. The router manufacture says no way can a router broadcast multiple SSIDs simultaneously. I have done all master resets and manage the router via web utility. Why can Vista still see "ghosts" (unique SSIDs I created previously) that I don't believe exist. I have a...
August 3rd 07 05:42 PM
by -b- Go to last post
9 143
MN-700 v WRT54GS by -Draino-
Not sure if I am missing something here but with my MN-700 I was able to "TRULY" forward ports. I could forward port 3389 to port XXXX. This way when I did a Remote Desktop to my home machine the IP would look something like this: 24.44.157.67:XXXX - NOT 3389. I really miss that feature and I can't seem to find a way to make that happen with my new Linksys. I tried the Port Trigger menu but...
April 16th 07 11:58 PM
by -Draino- Go to last post
3 149
Copying Large Files Over The Network....Extreamly SLOW by -Draino-
I am experiencing incredibly poor performance when copying and moving files, and yes, even calculating the time to move the files takes just as long as actually moving the damn files! As this is one of the most basic features of an OS, you'd think they would ensured it would work correctly. Seems MS spent more time making things look pretty than actually making sure the basics work. I've...
April 8th 07 05:26 PM
by Dan Go to last post
2 159
Vista Home Premium Cannot Connect To Network by -goss
Hi all, All of a sudden I cannot connect to my wireless router from my PC w/ Vista Home Premium. I have a laptop and another PC in the house that connect to the router no problem. The PC with Vista Home Premium just started today, for the past week or so it had connected flawlessly I had just downloaded and installed Office 2007
July 24th 08 05:45 PM
by -goss Go to last post
2 226
STOP Sharing folders, files and subfolders by -jim
I have a many GB of data that was copied to a Vista Ultimate machine to my home folder though rsync. All of the items copied came though as not owned by me and they are all marked shared. Although i am curious why they would not be owned by me, I think I have that corrected, but when I right click a folder and select sharing-Stop Sharing, it quits sharing the folder, but any files and...
February 24th 08 12:34 PM
by -jim Go to last post
0 158
vista client pc on domain cannot access networked attached storage by -keevill-[_3_]
I have a windows 2003 active dir domain and most of the clients pcs are winxp. I have now introduced a new vista pc and whilst it can join the domain ok and can access most resources, there is an issue with a NAS box . I am using windows AD permissions for the NAS and all the XP clients can login without any trouble. However, when I login using the Vista pc , a login box appears to input the...
September 25th 08 11:53 PM
by -keevill-[_3_] Go to last post
4 266
Test by -Nos1eep
t3st. tst
October 25th 08 09:37 PM
by No Name Go to last post
1 299
Duplicate Vista system name and document folders. by -Tom
Twice in the past two days, suddenly, while trying to access shared folders on the Vista (Home Premium) system, I received the message, "You were not connected because a duplicate name exists on the network." I renamed the Vista system and rebooted. Then the old and new names appeared in My Network Places on a networked XP notebook; the original name, as might be expected, was a 'dead' link....
April 13th 09 07:21 PM
by Alcheme Go to last post
5 184
Duplicate Folders by -Tom
Several days ago a duplicate (not a shortcut) of my Documents folder appeared in the my Users folder, Tom. Both, via Properties, indicate they are not shared. However, one has a shared icon and, for both, when I click Share on the Toolbar, a message appears stating that the folder is already shared. I'm afraid if I try to delete one folder I'll delete all the content of the other, too. Is...
May 12th 07 10:52 AM
by -Tom Go to last post
0 183
Ad-Hoc WLAN and ICS with two Vista's by -Vulture-
Hello! I have a small problem with my PC and my notebook. The PC has Vista Business installed, the laptop uses an Ultimate (without SP1). I open a WEP-coded WLAN with the business, more than WEP is not possible, because it is only a small DLink-Stick. Furthermore I activate ICS on the PC for the network card with Internet access and set it up to use the wireless connection. This should fit so...
April 29th 08 06:52 AM
by -Vulture- Go to last post
2 169
Unable to Connect 2nd PC with MN 500 Router by ...
I've been using MN-500 Microsoft Router with Windows XP Pro. When I upgraded to Vista Ultimate, the settings stayed within the router since I was able to connect to it using the #1 of 4 Ethernet Connection port and login to it's main page: 192.168.2.1. However, after upgrading to Vista, I am unable to connect other pc's using the other 3 connections. There is nowhere within the router itself...
July 19th 07 12:28 AM
by Gary Tsang Go to last post
5 148
msxml2r32.exe? what is this? by ...
Every time I restart Vista Ult with latest updates, I notice my router's lights blinking and I recently noticed this setting that keeps coming back on my Persistent Port Forwarding options: msxml2r32 Inbound Port 1757 on TCP I delete this setting and restart the PC, and it's back. I can't find this find anywhere on my PC. I've searched the net and only found couple of Korean or Chinese...
September 9th 07 12:32 AM
by Jesper Go to last post
1 144
Post New Thread


Display Options
Showing threads 1 to 20 of 10199
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT. The time now is 07:20 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2018 Vista Banter.
The comments are property of their posters.