A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Performance and Maintainance of Windows Vista A forum for performance and maintenance tasks in Windows Vista. (microsoft.public.windows.vista.performance_maintainance)

Post New Thread
Threads in Forum : Performance and Maintainance of Windows Vista Forum Tools Search this Forum Feed Icon
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
Vista Basic Running Really Slow by Paul Calcagno
I've got a 6 year Compaq old laptop running Vista Basic, 1.5 GB of RAM, most WU's are current, MBAM, SAS, CA Security Suite with the FW shut off. Windows Firewall, Windows Defender. The system is very slow for file/program commands (Open, close, shutdowns, etc.). For instance, if I right click on Start and select `Explore' it takes 4-6 seconds for Explore to open up, and when it does open up...
May 8th 10 03:01 PM
by Paul Calcagno Go to last post
0 117
Update - Microsoft Responds to the Evolution of Community by No Name
What is Happening? This message is to inform you that Microsoft will soon begin discontinuing newsgroups and transitioning users to Microsoft forums. Why? As you may know, newsgroups have existed for many years now; however, the traffic in the Microsoft newsgroups has been steadily decreasing for the past several years while customers and participants are increasingly finding solutions in the...
May 8th 10 07:50 AM
by No Name Go to last post
0 98
icons not showing up on startup by Eric
I am running Windows Vista Ultimate on my CyberpowerPC laptop. Occasionally on startup, my battery meter, network manager and volume icons do not show up in my task bar. I have to restart to get them to show up. What could be causing this? It is very annoying.
May 7th 10 12:43 PM
by Zoid96 Go to last post
6 368
Spell Check Fail by No Name
----- Original Message ----- From: "Evan Platt" Newsgroups: 24hoursupport.helpdesk Sent: Monday, April 19, 2010 6:41 PM Subject: Spell Check Fail. On Mon, 19 Apr 2010 17:02:56 -0400, Manatee Memories wrote:
May 7th 10 03:29 AM
by No Name Go to last post
0 78
Spell Check Fail by No Name
----- Original Message ----- From: "Evan Platt" Newsgroups: 24hoursupport.helpdesk Sent: Monday, April 19, 2010 6:41 PM Subject: Spell Check Fail. On Mon, 19 Apr 2010 17:02:56 -0400, Manatee Memories wrote:
May 7th 10 03:29 AM
by No Name Go to last post
0 368
PFN_LIST_CORRUPT? by P.J.
During start up / booting on of my system, it goes to blue screen and have an error message PFN_LIST_CORRUPT. What does it mean? Automatically, my system was restart then again repeats the same problem. How to fix the error?
May 7th 10 02:29 AM
by Frank Drew Leyda[_2_] Go to last post
8 447
VGA problems update by touch
Firts; Thank to you all for your quick responce, and interesting suggestions. Your willingness to help is welcoming. I do have it all back and running. I went to "ASUS" web site and dug around till I found my computer and then dug some more until I found " Down loads " My laptop is four years old. I reloaded the drivers I found under "VGA" and AUdio. Bingo !
May 5th 10 09:04 PM
by touch Go to last post
0 79
VGA problems update by touch
Firts; Thank to you all for your quick responce, and interesting suggestions. Your willingness to help is welcoming. I do have it all back and running. I went to "ASUS" web site and dug around till I found my computer and then dug some more until I found " Down loads " My laptop is four years old. I reloaded the drivers I found under "VGA" and AUdio. Bingo !
May 5th 10 09:04 PM
by touch Go to last post
0 407
Microsoft Responds to the Evolution of Online Communities by [email protected]
Date 5/4/2010 Starting in early summer 2010, Microsoft will begin progressively closing down the Microsoft public newsgroups to enrich conversations in the rapidly-growing forum platform. This decision is in response to worldwide market trends and evolving customer needs. Microsoft continues to invest in forums to reduce customer effort, consolidate community venues and make it easier for...
May 5th 10 08:39 PM
by Frank Drew Leyda[_2_] Go to last post
2 313
CPU usage 100% while ingame by Ryanjp89
Well, this started a few weeks ago. when I first got this computer, it'd run games perfectly, and have no drops in frames per second. recently after playing a few minutes while ingame, i'll get horrible FPS drops and it'd become unplayable. I haven't installed anything recently, except windows updates. I thought it was an overheating problem, but temperatures are fine. I thought maybe spyware,...
May 5th 10 08:11 PM
by Ryanjp89[_2_] Go to last post
2 79
VGA Problem by touch
I have a ASUS laptop running Vista Home Premium, 64 bit OS. NVIDA GE Force 9500 M GS Video I can no longer connect my laptop to my TV. In the past I just connected the VGA port to the TV useing the required cable. Error msg from TV. " No sorce found " Also my head phones jack is not working. I have checked the Device Mgr and do not see anything flaged. All my USB ports are working.
May 4th 10 08:35 PM
by Chuck[_2_] Go to last post
2 193
VGA Problem by touch
I have a ASUS laptop running Vista Home Premium, 64 bit OS. NVIDA GE Force 9500 M GS Video I can no longer connect my laptop to my TV. In the past I just connected the VGA port to the TV useing the required cable. Error msg from TV. " No sorce found " Also my head phones jack is not working. I have checked the Device Mgr and do not see anything flaged. All my USB ports are working.
May 4th 10 01:44 PM
by touch Go to last post
0 84
Unable to Clear Solution and Problem History by jmorourke80
I have a problem floating around in my Problem Reports and Solutions that I can't delete. Its been in there since I first installed Vista on my system and relates to an error installing some raid drivers. I've since got the drivers installed but whenever I try to delete the problem, or clear the problem history, I'm given an error simply saying "Unable to Delete 1 Item". Anyone know how I can...
May 3rd 10 02:09 AM
by jmorourke80 Go to last post
0 83
My computer won't wake up from sleep mode by Patrik Habdak
Hello. I've got an issue .. 1. Vista Business x86 2. Notebook FS Amilo Pro v3545 (T5500) 3. Sleep mode problem The problem is, as title says, my computer won't wake up from sleep mode. When I try to wake it up, it takes about 2s to start and get to
May 2nd 10 08:31 PM
by Patrik Habdak Go to last post
4 200
werfault.exe and wermgr.exe causing 100% CPU by Jas
Hi, does anyone expericencing the same problem? Vista Business and Office 2007... After installed the updates on Office 2007 outlook stop working when I'm trying to send an email and close by itself + the CPU always stay at 100% use and it's a dual core... I verified in the taks manager and found the werfault.exe and wermgr.exe working and causing the 100% CPU. I stopped the Windows...
May 2nd 10 05:47 PM
by sdawilson Go to last post
6 458
Word 2007 not responding by Veronica
Help! Word keeps locking up and gives the mesage "not responding" This worked fine for 4 months and now suddenly it gives me this message when I want to ope a saved file or close word. I find this very annoying. This office program cost way too much money not to work. I have been told it could be templates, but I am not an IT speacialist, so I need more detailed information in order to fix...
(Multi-page thread 1 2 3)
May 2nd 10 03:31 PM
by Bookman[_3_] Go to last post
20 601
Programs and software is not launching. by love_4_ever
I currently using a Sony laptop with window vista home premium. Few days ago, my laptop started to have some malware called Antimalware doctor and Your protection so, i tried spyware doctor to remove it but it didn't seem to work so i had to remove it in regedit area. Luciky, the malware removed but my whole system is down. I can hardly start my laptop in a normal mode as I can't get into the...
May 2nd 10 01:17 AM
by Frank Drew Leyda[_2_] Go to last post
5 446
nowt by http://communities2.microsoft.com/commun
tgnfbfbbfbg
0 77
Missing volume bar by coach5inbuff
I just purchased a new computer with Vista on it and when I began using it as I raised or lowered the volume a volume bar appeared that showed the relative level of the volume. For no reason, when I adjust the volume the bar no longer appears. I did not intentionally turn it off and would like it back on. How do I get the volume bar to reappear?
April 30th 10 05:13 PM
by tranks Go to last post
8 242
Windows Calendar stops working - Reminders do not pop up by Marz
I am using Windows Calendar with Vista Home Premium. Every month or so my Appointment reminders do not work. When I realize that this is happening, I open Windows Calendar and click on an Appointment to open it. Then, I get a pop-up window with all the reminders that should have fired earlier. I am just about ready to look for another calendar product.
April 28th 10 08:55 PM
by Frank Drew Leyda[_2_] Go to last post
2 225
Post New Thread


Display Options
Showing threads 61 to 80 of 9094
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT. The time now is 07:43 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2017 Vista Banter.
The comments are property of their posters.