A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Performance and Maintainance of Windows Vista A forum for performance and maintenance tasks in Windows Vista. (microsoft.public.windows.vista.performance_maintainance)

Post New Thread
Threads in Forum : Performance and Maintainance of Windows Vista Forum Tools Search this Forum Feed Icon
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
Error loading windsw32.rom by Narkshark
When I start up my pc i always get this error message: http://i39.tinypic.com/28jlv7.jpg] How can I stop this coming up? And is it important at all? :confused: -- Narkshark
April 15th 10 06:03 AM
by Chuck[_2_] Go to last post
2 253
Printer sharing by Train man
Could print OK from HP PC running Vista Home Premium to my HP printer. Then merged my home office, Mac and HP PC. Set up wireless Airport Extreme with the Mac on wireless and the PC on ethernet. I can access internet OK from each. The printer is connected via USB to the wireless router. Followed instructions on PC setup for printer sharing. Can print to printer from Mac, but not from my...
April 15th 10 05:09 AM
by Train man Go to last post
0 87
Can't install SP2 in Vista Home Premium by Marian Pudek
Is Anyone willing to help me or guide me with installing SP2 and other impportent updates for my Vista Home premium laptop Dell Inspiron 1721 - please. I was trying several times but no cigar so to speak. Marian (that happen to be he)
April 14th 10 08:35 AM
by Ǝиçεl Go to last post
2 205
Can't install SP2 in Vista Home Premium by Marian Pudek
Is Anyone willing to help me or guide me with installing SP2 and other impportent updates for my Vista Home premium laptop Dell Inspiron 1721 - please. I was trying several times but no cigar so to speak. Marian (that happen to be he)
April 14th 10 05:30 AM
by Marian Pudek Go to last post
0 108
Reading .dmp files? by Blackknight1239
Hey. I've been getting a bunch of BSODs lately, and I'd like to check out the .dmp files created by it. So, my question is where I can find them? -- Blackknight1239
April 12th 10 03:30 AM
by No Name Go to last post
2 227
Reading .dmp files? by Blackknight1239
Hey. I've been getting a bunch of BSODs lately, and I'd like to check out the .dmp files created by it. So, my question is where I can find them? -- Blackknight1239
April 12th 10 12:38 AM
by Blackknight1239 Go to last post
0 111
Error loading windsw32.rom by Narkshark
When I start up my pc i always get this error message: http://i39.tinypic.com/28jlv7.jpg] How can I stop this coming up? And is it important at all? :confused: -- Narkshark
April 11th 10 04:44 PM
by Narkshark Go to last post
0 105
Why so many svchost.exe running? by Samtheman
I have 7 svchost.exe running. 3 are under the user name "system" others are under "network service" and "local service". Why so many, and will the Windows 7 change the number of Process running? Thank you for your help. -- Samtheman Posted via http://www.vistaheads.com
April 10th 10 07:55 PM
by Ǝиçεl Go to last post
2 104
backup error 0x80070002 on WIN7Ultimate by jckelly1021
I recently got new computer and when trying run Win Backup I got the error msg: could not find files and the error referenced above. i would appreciate any comments. Jim Kelly
April 10th 10 07:49 PM
by Ǝиçεl Go to last post
2 299
Disappearance of option to open new Word doc when right-clicking d by Rey Santos
Add Word/Excel 97-2003 Documents Back to the "New" Context Menu After Installing Office 2007 http://www.howtogeek.com/howto/microsoft-office/add-wordexcel-97-2003-documents-back-to-the-new-context-menu-after-installing-office-2007/ -- Rey "Bill" wrote:
April 10th 10 05:36 PM
by Bernd[_3_] Go to last post
2 174
backup error 0x80070002 on WIN7Ultimate by jckelly1021
I recently got new computer and when trying run Win Backup I got the error msg: could not find files and the error referenced above. i would appreciate any comments. Jim Kelly
April 10th 10 03:24 PM
by jckelly1021 Go to last post
0 101
Disappearance of option to open new Word doc when right-clicking d by Rey Santos
Add Word/Excel 97-2003 Documents Back to the "New" Context Menu After Installing Office 2007 http://www.howtogeek.com/howto/microsoft-office/add-wordexcel-97-2003-documents-back-to-the-new-context-menu-after-installing-office-2007/ -- Rey "Bill" wrote:
April 10th 10 02:32 PM
by Rey Santos Go to last post
0 124
Windows Update Query - nVidia - Display - NVIDIA GeForce 8200M G by FalconMan
Hi there,  I am fairly conscientious when it comes to downloading the Windows Online Updates that I am periodically prompted to do. There is a recent "Important Update" request (nVidia - Display - NVIDIA GeForce 8200M G) that is bigger than usual - 85.8Mb. I have a 350Mb per month data package, which is more than adequate for my use (I don't download music,...
April 8th 10 11:20 AM
by FalconMan Go to last post
0 116
Pass Mark Performance Test 7.0 any good? by Ritter197[_2_]
Has anyone any comments on the Pass Mark Performance test 7.0 for Windows 7? Intel Q8200, 6 GB RAM. To test overall system?
April 7th 10 09:30 PM
by Ritter197[_2_] Go to last post
0 97
Pass Mark Performance Test 7.0 any good? by Ritter197[_2_]
Has anyone any comments on the Pass Mark Performance test 7.0 for Windows 7? Intel Q8200, 6 GB RAM. To test overall system?
April 7th 10 09:30 PM
by Ritter197[_2_] Go to last post
0 209
Slow UAC and Booting - My Solution by desktech
Hello, Recently my sister's laptop, HP DV9000 Series, had this problem with logging on and the UAC black out took about 20 - 25 seconds before the window popped up. I was reading other forums and found out about msconfig. I opened it up and went to the Startup tab. I went through the list and disabled the ones she would rarely have any use for and the UAC "black out" went down to 1-3...
April 7th 10 06:14 AM
by desktech Go to last post
0 122
Vista screensavers not working by cjennings42
I recently had to reinstall Vista 32 bit on my PC & my screensavers do not work, I am using default drivers for wireless combo & screensavers worked before reinstalling. My power settings do work however; is there a fix to this or do I need to wipe PC & reinstall OS?
April 7th 10 02:37 AM
by bdenley Go to last post
8 308
Vista VERY slow for 10 minutes after startup. by dpwilli
My wife recently purchased an Acer Aspire 5100 Notebook for her work which came preinstalled with Vista Home Premium. At first everything seemed fine with it, then after a few weeks she started noticing that after startup, vista was virtually unresponsive for about 10-15 minutes. After that time everything ran fine. There has been only one application installed on the computer, but is...
(Multi-page thread 1 2 3)
April 6th 10 05:15 PM
by s6mills4 Go to last post
23 474
Blue Screen....Vista...Safe/Normal Mode......Problem by Mike[_54_]
I had this problem this morning, never heard of before. My laptop wont allow me to log-in. In safe mode, I can log-in but Bill Gates IE wont run and things look ugly on the screen. I tried System Recovery, the machine kept running for an hour till I gave-up. Any expert with this provide some directions on how to fix? What about Re-Formatting the machine if that would eliminate the problem? I...
April 6th 10 02:25 PM
by Mike[_54_] Go to last post
0 117
Blue Screen....Vista...Safe/Normal Mode......Problem by Mike[_54_]
I had this problem this morning, never heard of before. My laptop wont allow me to log-in. In safe mode, I can log-in but Bill Gates IE wont run and things look ugly on the screen. I tried System Recovery, the machine kept running for an hour till I gave-up. Any expert with this provide some directions on how to fix? What about Re-Formatting the machine if that would eliminate the problem? I...
April 6th 10 02:25 PM
by Mike[_54_] Go to last post
0 185
Post New Thread


Display Options
Showing threads 101 to 120 of 9094
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT. The time now is 04:43 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2017 Vista Banter.
The comments are property of their posters.