A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Security and Windows Vista A forum for discussion on security issues with Windows Vista. (microsoft.public.windows.vista.security)

Post New Thread
Threads in Forum : Security and Windows Vista Forum Tools Search this Forum Feed Icon
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
Uninstalling Anti Virus by KelStar
The AVG anti virus free trial has ended so I have tried to remove the program using the 'unistall a program' feature on my laptop. It seem to remove sucessfully but when checking the security, it still shows AVG as running....Is there anything you can suggest to remove the program before I install a new anti virus??
March 25th 08 08:31 PM
by Gordon Go to last post
5 159
UAC & WMP by haydn parker
Anyone any ideas about following... Vista Home Premium - WMP 11. Haven't used wmp for some time but I know I didn't have this problem previously. Logged in as Admin. Click start-programs-media player and 'nothing' happens. In TaskManager I see that wmplayer.exe starts and immediately terminates. Oh wonder, using 'run as admin' I get the continue prompt and wmp starts. This doesn't help much as...
March 25th 08 03:56 PM
by haydn parker Go to last post
2 119
User Account Control by bonzodog
Hi As sole user of my Win Vista Home Basic system, I have turned off UAC. How can I prevent system messages telling me I have turned off UAC every time I boot up. Also, although I am administrator, I have been unable to delete a folder left after the uninstallation of a program. I am told I need permission, from whom???
March 25th 08 02:47 PM
by BurrWalnut Go to last post
1 91
New HTTPS Error Since SP1 by PA Bear [MS MVP]
Forwarded to Vista Security for great exposure. How to uninstall Windows Vista SP1 as a troubleshooting step: http://support.microsoft.com/kb/948537 -- ~Robear Dyer (PA Bear) MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002 AumHa VSOP & Admin http://aumha.net DTS-L http://dts-l.net/
March 25th 08 10:15 AM
by Mick Murphy Go to last post
1 134
virus Trojan.Tooso in AppData\Local\Temp by HAL9000
Every day when I swich on my computer (windows vista Business 32 bit) my antivirus (symantec corporate edition 10) with real time scan tell me that found Trojan.Tooso in a lot of files. The antivirsus seem to delete the file succesfully: if i made a complete scan of my computer i don't find any virus. All the virus that the real time scan find every day are located in the dir...
March 25th 08 10:11 AM
by Mick Murphy Go to last post
2 101
"What's the deal with UAC (Windows Needs Your Permission scree by Marge T
What must I do to uninstall adobe Reader8.1.2 . I am told there is not sufficient access to uninstall same, that I need to contact a`systems administrator.How do I do that, what are my steps? -- Marge T "Alan Simpson" wrote: Well said Jimmy. But just a couple minor additions. Using a computer in a
March 25th 08 03:55 AM
by Bob Go to last post
8 137
"What's the deal with UAC (Windows Needs Your Permission scree by Colo2008
"Alan Simpson" wrote: Well said Jimmy. But just a couple minor additions. Using a computer in a limited account for day-to-day stuff has been a security "best practice" for many years, and totally ignored outside the corporate environment for just as many years. Basically Vista makes that practice security best practice automatic and as painless as possible by letting you...
March 24th 08 08:02 PM
by Colo2008 Go to last post
0 101
[random filename].exe not responding at start up by Alex
i keep on getting .exe not responding every time i start up i am scared that it may be some virus or something i have scanned using avast anti virus windows defender i have run registry cleaners cleaned out my system and the problem is still here
March 24th 08 07:53 PM
by arsmith Go to last post
6 183
IE7 not resolving after SP1 install by Tom McNally
After Vista SP1 installed a couple nights ago, browing to a website has come to a crawl, taking 10 secs or more to load a simple page (if at all), and it would appear that the DNS is not resolving correctly (I always see the IP address in the lower left of Explorer -- not the resolved name). I disabled phishing filtering and defender but that didn't resolve the issue. Am on a simple Win2003...
March 24th 08 07:45 PM
by Tom McNally Go to last post
4 158
.Net 1.1 moved to Windows Server 2008 Enterprise does not work for regular users, but works for Admins by LVP
Hello, I know this is not the right user group but I am really stuck and need direction I moved my .Net 1.1 desktop application to Windows 2008 Server and it only works for Administrators and not regular users. It has to do with access to Microsoft.ApplicationBlocks.ExceptionManagement, maybe, or maybe not, I think When we installed Microsoft.ApplicationBlocks.ExceptionManagement we did
March 24th 08 02:51 PM
by LVP Go to last post
4 102
IE7 pages open very slow when page has any video by Stu Wilson
I have a new computer running Vista with a broadband connection. A lot of web pages open very slowly. I found that if I disable Shockwave player pages load fine. Also if I disable the protected mode (UAC) pages load fine. Is there anyway to get pages to load normally without having to disable these items?
March 24th 08 01:40 PM
by Bob Go to last post
1 130
Lost Vista permission on program I installed? by Slothmaster
I've installed a program (winampServer) and used it with no problems a few times then I tried to set up a home network and changed too many settings to remember Now when I try to access this program it tells me "Windows cannot access the specified device, path or file. You may not have the appropriate permissions to access the item." I've checked hundreds of help pages online and tried to...
March 24th 08 01:35 PM
by Bob Go to last post
1 123
Digital Signing in Vista Platform by nor izyani daud
I'm develop a smart card programming. I want to do digital signing.. The problem is.. My program get stuck when it want to do the signing.. My program supposely to read the data from the smart card.. Then it will put it in the Vista registry.. The problem is.. My program cannot put the data from the smart card into teh registry.. So, when the program to do the signing, cannot read the...
March 24th 08 01:13 AM
by nor izyani daud[_2_] Go to last post
2 131
Do I need a separate firewall, etc. for my MSN? by Pepper
I have McAfee Internet Security Suite (for now). However, when I go to My MSN, (I have Verizon with MSN Premium) the Site Adviser doesn't seem to work. Do I need separate protection for the MSN? It offers a free firewall, virus protection and antispyware download. -- Thank you for your help. Pepper
March 23rd 08 11:24 PM
by C.B.[_5_] Go to last post
2 105
Security causing mail problems - Webroot by SStone
To those who were kind enough to reply, thank you. In addition to antivirus protection, tech support put Webroot Spysweeper on my computer. It has an email shield and real time scanning. That was why I couldn't reply, forward or send attachments. The fact that it mentioned "protection from attachments" gave me my clue. Add spy sweeper to the list of things that can mess up email. Email...
March 23rd 08 11:16 PM
by Dave Go to last post
1 158
Documents and Settings by John A Grandy[_2_]
In Explorer I try to view the contents of "c:\Documents and Settings" but it gives me an access denied message. How can I enable viewing of this folder ?
March 23rd 08 06:38 PM
by Dave Go to last post
1 150
Windows Vista Service Pack 1 (KB936330) by fleur4
Since two days ago I try to download this update, but I get always get the Error Code 80072F87 and in the Windows Help and Support no help for yhis code. Anybody else has this problem or somebody can help me??? Thanks
March 23rd 08 03:08 PM
by Duane S Go to last post
2 139
I keep getting system alerts about spyware by TheRazor
Hello all I hope someone can help me i keep getting a system alert about spyware or a trojan but i have norton 360 installed and up to date and it does not find anything i have also run windows defender wich also finds nothing when i click on the popup box it takes me to a website trying to sell me Win SpyKiller this also happens when i try to open internet explorer when it should open my...
March 22nd 08 02:45 PM
by Bob Go to last post
4 119
Fingerprint reader can't be found: 0xe7210005 error message by Jeff
Suddenly, Vista can't find my fingerprint reader sensor. IBM just replaced the palmrest and reader, as well as the system board--the reader worked after that, then the sensor disappeared a week or so later. Anyone have a clue here where it went or how i can get it back or reinstall it? (I don't want to do a restore point) Thx, Jeff
March 22nd 08 04:07 AM
by ja Go to last post
4 290
SP1 by brutus
why does this download get hung up at 99 percent -- brutus
March 22nd 08 12:13 AM
by brutus Go to last post
5 323
Post New Thread


Display Options
Showing threads 2041 to 2060 of 5092
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT. The time now is 08:50 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2018 Vista Banter.
The comments are property of their posters.