A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista » Hardware and Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

problem with blue screen caused by ethernet adapter or other cause



 
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old October 11th 08, 01:22 AM posted to microsoft.public.windows.vista.hardware_devices
Indrit
external usenet poster
 
Posts: 1
Default problem with blue screen caused by ethernet adapter or other cause

Log Name: Application
Source: Windows Error Reporting
Date: 2008-10-11 2:58:15.PD
Event ID: 1001
Task Category: None
Level: Information
Keywords: Classic
User: N/A
Computer: GezimDibra-PC
Description:
Fault bucket X64_0xA_Rtlh64+fa9e, type 0
Event Name: BlueScreen
Response:
http://oca.microsoft.com/resredir.as..._Rtlh64+f a9e
Cab Id: 0

Problem signatu
P1:
P2:
P3:
P4:
P5:
P6:
P7:
P8:
P9:
P10:

Attached files:
C:\Windows\Minidump\Mini101108-01.dmp
C:\Users\Indrit\AppData\Local\Temp\WER-50247-0.sysdata.xml
C:\Users\Indrit\AppData\Local\Temp\WERFF16.tmp.ver sion.txt

These files may be available he
C:\ProgramData\Microsoft\Windows\WER\ReportArchive \Report0e7d3948
Event Xml:
Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event"
System
Provider Name="Windows Error Reporting" /
EventID Qualifiers="0"1001/EventID
Level4/Level
Task0/Task
Keywords0x80000000000000/Keywords
TimeCreated SystemTime="2008-10-11T00:58:15.000Z" /
EventRecordID3314/EventRecordID
ChannelApplication/Channel
ComputerGezimDibra-PC/Computer
Security /
/System
EventData
DataX64_0xA_Rtlh64+fa9e/Data
Data0/Data
DataBlueScreen/Data

Datahttp://oca.microsoft.com/resredir.aspx?sid=13805&FailureId=X64_0xA_Rtlh64+f a9e/Data
Data0/Data
Data
/Data
Data
/Data
Data
/Data
Data
/Data
Data
/Data
Data
/Data
Data
/Data
Data
/Data
Data
/Data
Data
/Data
Data
C:\Windows\Minidump\Mini101108-01.dmp
C:\Users\Indrit\AppData\Local\Temp\WER-50247-0.sysdata.xml
C:\Users\Indrit\AppData\Local\Temp\WERFF16.tmp.ver sion.txt/Data

DataC:\ProgramData\Microsoft\Windows\WER\ReportA rchive\Report0e7d3948/Data
/EventData
/Event
  #2 (permalink)  
Old October 11th 08, 11:58 AM posted to microsoft.public.windows.vista.hardware_devices
Rick Rogers
external usenet poster
 
Posts: 8,428
Default problem with blue screen caused by ethernet adapter or other cause

Hi,

If the cause is from your ethernet device, have you checked for and
installed updated drivers and supporting software from the network card
manufacturer? If nothing else, you should at least reinstall the current set
as they may be corrupted.

If you recently did update them and then the system started experiencing
this issue, then rollback the the device driver to the previous version.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Windows help - www.rickrogers.org
My thoughts http://rick-mvp.blogspot.com

"Indrit" wrote in message
...
Log Name: Application
Source: Windows Error Reporting
Date: 2008-10-11 2:58:15.PD
Event ID: 1001
Task Category: None
Level: Information
Keywords: Classic
User: N/A
Computer: GezimDibra-PC
Description:
Fault bucket X64_0xA_Rtlh64+fa9e, type 0
Event Name: BlueScreen
Response:
http://oca.microsoft.com/resredir.as..._Rtlh64+f a9e
Cab Id: 0

Problem signatu
P1:
P2:
P3:
P4:
P5:
P6:
P7:
P8:
P9:
P10:

Attached files:
C:\Windows\Minidump\Mini101108-01.dmp
C:\Users\Indrit\AppData\Local\Temp\WER-50247-0.sysdata.xml
C:\Users\Indrit\AppData\Local\Temp\WERFF16.tmp.ver sion.txt

These files may be available he
C:\ProgramData\Microsoft\Windows\WER\ReportArchive \Report0e7d3948
Event Xml:
Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event"
System
Provider Name="Windows Error Reporting" /
EventID Qualifiers="0"1001/EventID
Level4/Level
Task0/Task
Keywords0x80000000000000/Keywords
TimeCreated SystemTime="2008-10-11T00:58:15.000Z" /
EventRecordID3314/EventRecordID
ChannelApplication/Channel
ComputerGezimDibra-PC/Computer
Security /
/System
EventData
DataX64_0xA_Rtlh64+fa9e/Data
Data0/Data
DataBlueScreen/Data

Datahttp://oca.microsoft.com/resredir.aspx?sid=13805&FailureId=X64_0xA_Rtlh64+f a9e/Data
Data0/Data
Data
/Data
Data
/Data
Data
/Data
Data
/Data
Data
/Data
Data
/Data
Data
/Data
Data
/Data
Data
/Data
Data
/Data
Data
C:\Windows\Minidump\Mini101108-01.dmp
C:\Users\Indrit\AppData\Local\Temp\WER-50247-0.sysdata.xml
C:\Users\Indrit\AppData\Local\Temp\WERFF16.tmp.ver sion.txt/Data

DataC:\ProgramData\Microsoft\Windows\WER\ReportA rchive\Report0e7d3948/Data
/EventData
/Event


  #3 (permalink)  
Old October 11th 08, 12:31 PM posted to microsoft.public.windows.vista.hardware_devices
scutari[_2_]
external usenet poster
 
Posts: 1
Default problem with blue screen caused by ethernet adapter or other cause


well I am sure the hardware has the latest update..but the problem
appears at device manager two where I see two network adapters...


--
scutari
------------------------------------------------------------------------
scutari's Profile: http://forums.techarena.in/members/scutari.htm
View this thread: http://forums.techarena.in/vista-har...es/1052897.htm

http://forums.techarena.in

  #4 (permalink)  
Old October 11th 08, 05:01 PM posted to microsoft.public.windows.vista.hardware_devices
Paul Montgomery[_3_]
external usenet poster
 
Posts: 749
Default problem with blue screen caused by ethernet adapter or other cause

On Sat, 11 Oct 2008 18:01:50 +0530, scutari
wrote:

well I am sure the hardware has the latest update..but the problem
appears at device manager two where I see two network adapters...


Delete them both and restart your machine.
  #5 (permalink)  
Old October 11th 08, 05:54 PM posted to microsoft.public.windows.vista.hardware_devices
Rick Rogers
external usenet poster
 
Posts: 8,428
Default problem with blue screen caused by ethernet adapter or other cause

Hi,

As was stated by another, delete both and reboot.

And, if you're relying on Windows Update to have the most recent driver
release, don't. Go to the web site of the manufacturer for the most up to
date release.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Windows help - www.rickrogers.org
My thoughts http://rick-mvp.blogspot.com

"scutari" wrote in message
...

well I am sure the hardware has the latest update..but the problem
appears at device manager two where I see two network adapters...


--
scutari
------------------------------------------------------------------------
scutari's Profile: http://forums.techarena.in/members/scutari.htm
View this thread:
http://forums.techarena.in/vista-har...es/1052897.htm

http://forums.techarena.in


 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 03:52 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2019 Vista Banter.
The comments are property of their posters.