A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista » Hardware and Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

fault bucket



 
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old April 13th 10, 12:38 PM posted to microsoft.public.windows.vista.hardware_devices
Confused
external usenet poster
 
Posts: 80
Default fault bucket

Has anyone every had the following?
fault bucket-0x9f_3IMAGE_nvmfdx32.sys,type0
This is getting aggrevating and I need to know if anyone has had this
problem and how they fixed it. I have a HP computer with windows vista. Any
answers or suggestions would be greatly appreciated. THANK YOU!!!
  #2 (permalink)  
Old April 14th 10, 12:28 AM posted to microsoft.public.windows.vista.hardware_devices
Rick Rogers
external usenet poster
 
Posts: 8,428
Default fault bucket

Hi,

That's a networking file from Nvidia, and the error code indicates the
driver is probably corrupt. Go to HP's support site
(http://welcome.hp.com/country/us/en/support.html), enter your model number
and locate the most recent networking driver file release for your operating
system and install it.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Windows help - www.rickrogers.org

"confused" wrote in message
...
Has anyone every had the following?
fault bucket-0x9f_3IMAGE_nvmfdx32.sys,type0
This is getting aggrevating and I need to know if anyone has had this
problem and how they fixed it. I have a HP computer with windows vista.
Any
answers or suggestions would be greatly appreciated. THANK YOU!!!


  #3 (permalink)  
Old April 14th 10, 12:28 AM posted to microsoft.public.windows.vista.hardware_devices
Rick Rogers
external usenet poster
 
Posts: 8,428
Default fault bucket

Hi,

That's a networking file from Nvidia, and the error code indicates the
driver is probably corrupt. Go to HP's support site
(http://welcome.hp.com/country/us/en/support.html), enter your model number
and locate the most recent networking driver file release for your operating
system and install it.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Windows help - www.rickrogers.org

"confused" wrote in message
...
Has anyone every had the following?
fault bucket-0x9f_3IMAGE_nvmfdx32.sys,type0
This is getting aggrevating and I need to know if anyone has had this
problem and how they fixed it. I have a HP computer with windows vista.
Any
answers or suggestions would be greatly appreciated. THANK YOU!!!


 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 01:58 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2019 Vista Banter.
The comments are property of their posters.