A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista » Hardware and Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

RC2 hangs with Silicon Image SiI 0680 Ultra-133 Medley ATA Raid



 
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old October 20th 06, 10:50 AM posted to microsoft.public.windows.vista.hardware_devices
Coakeyoakey
external usenet poster
 
Posts: 5
Default RC2 hangs with Silicon Image SiI 0680 Ultra-133 Medley ATA Raid

My company is testing Windows Vista RC2 and we have Silicon Image SiI 0680
Ultra-133 Medley ATA Raid Controllers in our computers.

The Windows Vista Upgrade advisor states that 'No Action is required' for my
Raid Controller.

I have tried the following and in both instances they hang the computers :

(1) Install Vista RC2, Loading Raid Drivers before install. Vista Setup
hangs at loading screen.

(2) Install Vista RC2, then in device manager, select Raid Controller and
point to location of drivers. Raid Controller installs, then system hangs.
Restarting Vista it hangs at loading screen.

Note : I am using the drivers listed on the following website -
http://www.siliconimage.com/support/...=2&osid =10&;

  #2 (permalink)  
Old October 20th 06, 12:39 PM posted to microsoft.public.windows.vista.hardware_devices
chriske911
external usenet poster
 
Posts: 39
Default RC2 hangs with Silicon Image SiI 0680 Ultra-133 Medley ATA Raid

Coakeyoakey was thinking very hard :
My company is testing Windows Vista RC2 and we have Silicon Image SiI 0680
Ultra-133 Medley ATA Raid Controllers in our computers.


The Windows Vista Upgrade advisor states that 'No Action is required' for my
Raid Controller.


I have tried the following and in both instances they hang the computers :


(1) Install Vista RC2, Loading Raid Drivers before install. Vista Setup
hangs at loading screen.


(2) Install Vista RC2, then in device manager, select Raid Controller and
point to location of drivers. Raid Controller installs, then system hangs.
Restarting Vista it hangs at loading screen.


Note : I am using the drivers listed on the following website -
http://www.siliconimage.com/support/...=2&osid =10&;


I use exactly the same controller and exactly the same drivers
the only thing I can think of right away is to check the BIOS version
of the controller card
with me it is 3."something"
I believe it is a requirement for the newest drivers

grtz


 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 03:51 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2019 Vista Banter.
The comments are property of their posters.