Vista Banter

Vista Banter (http://www.vistabanter.com/)
-   Email and Windows Vista (http://www.vistabanter.com/email-windows-vista/)
-   -   The server has rejected your login. Please verify that your userna (http://www.vistabanter.com/121965-server-has-rejected-your-login-please-verify-your-userna.html)

frustr8edw/microsoft May 5th 08 07:04 PM

The server has rejected your login. Please verify that your userna
 
Ok, really frustrated. I've got two emails, both gmail accounts. When I first
set them up everything worked perfect. I know that I have the right port
numbers as directed by gmail, I also know that I have my user name and
password entered correctly. When I open my windows mail it will work just
fine at first, but after having it open for a short time I get these error
messages telling me that "The server has rejected your login. Please verify
that your username and
password are correct" . When it gives me the box to put the information in I
know that I put it in correctly, but the same error pops up over and over.
I'm sure it has to be something with the way it's working with IMAP or
something because I never had this issue with outlook and my pop mail
accounts. If someone could help I would greatly appreciate it. Should I go
back to Mozilla's thunderbird email? Would that be able to handle the IMAP
better? Vista issue maybe? Anyways thanks in advance for any help or
suggestions.
--
The biggest company got there by stealing the smaller software's ideas and
calling them original.

Aaron May 8th 08 05:06 AM

The server has rejected your login. Please verify that your userna
 
I am having this same issue it makes me want to scream.

"frustr8edw/microsoft" wrote:

Ok, really frustrated. I've got two emails, both gmail accounts. When I first
set them up everything worked perfect. I know that I have the right port
numbers as directed by gmail, I also know that I have my user name and
password entered correctly. When I open my windows mail it will work just
fine at first, but after having it open for a short time I get these error
messages telling me that "The server has rejected your login. Please verify
that your username and
password are correct" . When it gives me the box to put the information in I
know that I put it in correctly, but the same error pops up over and over.
I'm sure it has to be something with the way it's working with IMAP or
something because I never had this issue with outlook and my pop mail
accounts. If someone could help I would greatly appreciate it. Should I go
back to Mozilla's thunderbird email? Would that be able to handle the IMAP
better? Vista issue maybe? Anyways thanks in advance for any help or
suggestions.
--
The biggest company got there by stealing the smaller software's ideas and
calling them original.


No Name May 8th 08 05:52 AM

The server has rejected your login. Please verify that your userna
 
Some email servers insist that you enter your username with no spaces
and no CAPITAL LETTERS. Some insist that you follow it with the
part of your email address starting with @, and some insist that you
don't. Many insist that you use CAPITAL and lowercase letters in
the correct places in your password. Many give unclear error messages
about what the problems are if you don't follow these rules.

"Aaron" wrote in message
...
I am having this same issue it makes me want to scream.

"frustr8edw/microsoft" wrote:

Ok, really frustrated. I've got two emails, both gmail accounts. When I
first
set them up everything worked perfect. I know that I have the right port
numbers as directed by gmail, I also know that I have my user name and
password entered correctly. When I open my windows mail it will work just
fine at first, but after having it open for a short time I get these
error
messages telling me that "The server has rejected your login. Please
verify
that your username and
password are correct" . When it gives me the box to put the information
in I
know that I put it in correctly, but the same error pops up over and
over.
I'm sure it has to be something with the way it's working with IMAP or
something because I never had this issue with outlook and my pop mail
accounts. If someone could help I would greatly appreciate it. Should I
go
back to Mozilla's thunderbird email? Would that be able to handle the
IMAP
better? Vista issue maybe? Anyways thanks in advance for any help or
suggestions.
--
The biggest company got there by stealing the smaller software's ideas
and
calling them original.




Aaron May 9th 08 09:21 PM

The server has rejected your login. Please verify that your us
 
I don't think it is how my email and password is formatted. When I initially
start windows Mail, I can get new mail, send mail, delete mail... everything
is dandy. After about 5 mins of leaving it open, a dialog pops up telling me
my credentials are wrong. If I wait for a wile before hitting ok, then cancel
(two separate dialogs)it will go away and let me do more email for a while...

" wrote:

Some email servers insist that you enter your username with no spaces
and no CAPITAL LETTERS. Some insist that you follow it with the
part of your email address starting with @, and some insist that you
don't. Many insist that you use CAPITAL and lowercase letters in
the correct places in your password. Many give unclear error messages
about what the problems are if you don't follow these rules.

"Aaron" wrote in message
...
I am having this same issue it makes me want to scream.

"frustr8edw/microsoft" wrote:

Ok, really frustrated. I've got two emails, both gmail accounts. When I
first
set them up everything worked perfect. I know that I have the right port
numbers as directed by gmail, I also know that I have my user name and
password entered correctly. When I open my windows mail it will work just
fine at first, but after having it open for a short time I get these
error
messages telling me that "The server has rejected your login. Please
verify
that your username and
password are correct" . When it gives me the box to put the information
in I
know that I put it in correctly, but the same error pops up over and
over.
I'm sure it has to be something with the way it's working with IMAP or
something because I never had this issue with outlook and my pop mail
accounts. If someone could help I would greatly appreciate it. Should I
go
back to Mozilla's thunderbird email? Would that be able to handle the
IMAP
better? Vista issue maybe? Anyways thanks in advance for any help or
suggestions.
--
The biggest company got there by stealing the smaller software's ideas
and
calling them original.





Gary VanderMolen May 9th 08 09:43 PM

The server has rejected your login. Please verify that your us
 
When you click on cancel, does it show an error message? If so,
post the complete error message.

Also, which antivirus are you running?

--
Gary VanderMolen, MS-MVP


"Aaron" wrote in message
...
I don't think it is how my email and password is formatted. When I
initially
start windows Mail, I can get new mail, send mail, delete mail...
everything
is dandy. After about 5 mins of leaving it open, a dialog pops up telling
me
my credentials are wrong. If I wait for a wile before hitting ok, then
cancel
(two separate dialogs)it will go away and let me do more email for a
while...

" wrote:

Some email servers insist that you enter your username with no spaces
and no CAPITAL LETTERS. Some insist that you follow it with the
part of your email address starting with @, and some insist that you
don't. Many insist that you use CAPITAL and lowercase letters in
the correct places in your password. Many give unclear error messages
about what the problems are if you don't follow these rules.

"Aaron" wrote in message
...
I am having this same issue it makes me want to scream.



frustr8edw/microsoft May 13th 08 05:15 PM

The server has rejected your login. Please verify that your us
 

I'm running the new avg free edition, either way though, same issue when I
was running mcafee. The problem isn't in how I enter my username or password
as I keep them saved and they work at first. The problem is somewhere in
windows mail. It starts with " Your Imap server wishes to alert you to the
following invalid credentials (failure)". You click the ok on that and up
pops the new message "The server has rejected your login. Please verify that
the user name and password is correct". So then you re enter the credentials
and the fun starts all over again and over again and over again and over
again. The only way that I've found to stop it is to close out of windows
mail and restart it at which point it works fine, downloads my mail just
fine, deletes it, everything...... until I'm on it too long and the fun
starts again.

Silver Kit May 14th 08 07:30 PM

The server has rejected your login. Please verify that your userna
 

I've got exactly the same problem. It's driving me to distraction. All
the details are correct and they all worked fine on Outlook Express, but
since moving to Vista and Windows Mail I've been getting this problem.


--
Silver Kit
------------------------------------------------------------------------
Silver Kit's Profile: http://forums.techarena.in/member.php?userid=49286
View this thread: http://forums.techarena.in/showthread.php?t=962403

http://forums.techarena.in


Gary VanderMolen May 15th 08 03:35 AM

The server has rejected your login. Please verify that your userna
 
Right-click on the error message, copy, then paste it into a reply
here. There are diagnostic codes in there that we need to see.

--
Gary VanderMolen, MS-MVP


"Silver Kit" wrote in message
...

I've got exactly the same problem. It's driving me to distraction. All
the details are correct and they all worked fine on Outlook Express, but
since moving to Vista and Windows Mail I've been getting this problem.


--
Silver Kit
------------------------------------------------------------------------
Silver Kit's Profile: http://forums.techarena.in/member.php?userid=49286
View this thread: http://forums.techarena.in/showthread.php?t=962403

http://forums.techarena.in



powerbumbler May 15th 08 11:51 AM

The server has rejected your login. Please verify that your userna
 
I am also having the same exact issue. Coincidence that it's occurring so
suddenly to multiple people where I could find no mention of it previously?

The account I'm having the error on is one of two Gmail accounts (out of
four total accounts in use.

Here's my exact error message track:

1) "Your IMAP server wishes to alert you to the following: Invalid
Credentials (failure)"
2) "The server has rejected your login. Please verify that your username
and password are correct. "
3) Windows Security login dialog: "Logon to Gmail powerbumbler"
4) Repeat 'Ad Nauseum'

It works fine until it doesn't.....


"frustr8edw/microsoft" wrote:

Ok, really frustrated. I've got two emails, both gmail accounts. When I first
set them up everything worked perfect. I know that I have the right port
numbers as directed by gmail, I also know that I have my user name and
password entered correctly. When I open my windows mail it will work just
fine at first, but after having it open for a short time I get these error
messages telling me that "The server has rejected your login. Please verify
that your username and
password are correct" . When it gives me the box to put the information in I
know that I put it in correctly, but the same error pops up over and over.
I'm sure it has to be something with the way it's working with IMAP or
something because I never had this issue with outlook and my pop mail
accounts. If someone could help I would greatly appreciate it. Should I go
back to Mozilla's thunderbird email? Would that be able to handle the IMAP
better? Vista issue maybe? Anyways thanks in advance for any help or
suggestions.
--
The biggest company got there by stealing the smaller software's ideas and
calling them original.


powerbumbler May 15th 08 11:56 AM

The server has rejected your login. Please verify that your us
 

I should have added that there is no 'error code'. Windows Mail appears to
think it's working just fine and that the mail server it's talking to is
being picky.

"powerbumbler" wrote:

I am also having the same exact issue. Coincidence that it's occurring so
suddenly to multiple people where I could find no mention of it previously?

The account I'm having the error on is one of two Gmail accounts (out of
four total accounts in use.

Here's my exact error message track:

1) "Your IMAP server wishes to alert you to the following: Invalid
Credentials (failure)"
2) "The server has rejected your login. Please verify that your username
and password are correct. "
3) Windows Security login dialog: "Logon to Gmail powerbumbler"
4) Repeat 'Ad Nauseum'

It works fine until it doesn't.....


"frustr8edw/microsoft" wrote:

Ok, really frustrated. I've got two emails, both gmail accounts. When I first
set them up everything worked perfect. I know that I have the right port
numbers as directed by gmail, I also know that I have my user name and
password entered correctly. When I open my windows mail it will work just
fine at first, but after having it open for a short time I get these error
messages telling me that "The server has rejected your login. Please verify
that your username and
password are correct" . When it gives me the box to put the information in I
know that I put it in correctly, but the same error pops up over and over.
I'm sure it has to be something with the way it's working with IMAP or
something because I never had this issue with outlook and my pop mail
accounts. If someone could help I would greatly appreciate it. Should I go
back to Mozilla's thunderbird email? Would that be able to handle the IMAP
better? Vista issue maybe? Anyways thanks in advance for any help or
suggestions.
--
The biggest company got there by stealing the smaller software's ideas and
calling them original.



All times are GMT. The time now is 03:03 AM.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2006 VistaBanter.com