A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista » Vista Administration, Accounts and Passwords
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Vista Administration, Accounts and Passwords Queries, comments and issues relating to the administration of Windows Vista. (microsoft.public.windows.vista.administration_accounts_passwords)

"Temporary User Profile" always loads!



 
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old April 15th 10, 02:47 PM
katie88 katie88 is offline
Junior Member
 
First recorded activity by VistaBanter: Apr 2010
Posts: 1
Default "Temporary User Profile" always loads!

Please please can someone help me with this??

The problem started when I decided to do a reboot after installing some programs.
Since then whenever I log on it takes ages displaying the "welcome" message, then comes up with the dreaded "preparing your desktop" message. It then loads a "temporary user profile" and says that any changes made while logged on to this profile will be lost afterwards, and to check the event log or contact the network administrator.

I've read heaps about this problem happening to people with vista and windows 7 (I have vista home ed). It's supposed to be due to a corrupted profile, and so if you delete the profile in the "regedit" thing it's supposed to fix itself. Others have also suggested creating a new account and transferring everything.

I have tried countless restarts, restoring the system, deleting the user profile (all my stuff is now fully backed up) and creating new accounts. None of it works - a temporary profile still loads from a newly created account, and even in safe mode and from the built in administrator account.

I'm at a total loss as to what to do!!
I use my computer every day for work so you can hopefully imagine how frustrating this is!

I would be so grateful if someone had an answer!!
Thanks
  #2 (permalink)  
Old April 17th 10, 11:51 AM posted to microsoft.public.windows.vista.administration_accounts_passwords
John John - MVP
external usenet poster
 
Posts: 60
Default "Temporary User Profile" always loads!

katie88 wrote:
Please please can someone help me with this??

The problem started when I decided to do a reboot after installing some
programs.
Since then whenever I log on it takes ages displaying the "welcome"
message, then comes up with the dreaded "preparing your desktop"
message. It then loads a "temporary user profile" and says that any
changes made while logged on to this profile will be lost afterwards,
and to check the event log or contact the network administrator.

I've read heaps about this problem happening to people with vista and
windows 7 (I have vista home ed). It's supposed to be due to a
corrupted profile, and so if you delete the profile in the "regedit"
thing it's supposed to fix itself. Others have also suggested creating
a new account and transferring everything.

I have tried countless restarts, restoring the system, deleting the
user profile (all my stuff is now fully backed up) and creating new
accounts. None of it works - a temporary profile still loads from a
newly created account, and even in safe mode and from the built in
administrator account.

I'm at a total loss as to what to do!!
I use my computer every day for work so you can hopefully imagine how
frustrating this is!

I would be so grateful if someone had an answer!!


Verify the permissions on the profile directory.

John
  #3 (permalink)  
Old April 17th 10, 11:51 AM posted to microsoft.public.windows.vista.administration_accounts_passwords
John John - MVP
external usenet poster
 
Posts: 60
Default "Temporary User Profile" always loads!

katie88 wrote:
Please please can someone help me with this??

The problem started when I decided to do a reboot after installing some
programs.
Since then whenever I log on it takes ages displaying the "welcome"
message, then comes up with the dreaded "preparing your desktop"
message. It then loads a "temporary user profile" and says that any
changes made while logged on to this profile will be lost afterwards,
and to check the event log or contact the network administrator.

I've read heaps about this problem happening to people with vista and
windows 7 (I have vista home ed). It's supposed to be due to a
corrupted profile, and so if you delete the profile in the "regedit"
thing it's supposed to fix itself. Others have also suggested creating
a new account and transferring everything.

I have tried countless restarts, restoring the system, deleting the
user profile (all my stuff is now fully backed up) and creating new
accounts. None of it works - a temporary profile still loads from a
newly created account, and even in safe mode and from the built in
administrator account.

I'm at a total loss as to what to do!!
I use my computer every day for work so you can hopefully imagine how
frustrating this is!

I would be so grateful if someone had an answer!!


Verify the permissions on the profile directory.

John
  #4 (permalink)  
Old February 3rd 11, 08:15 AM posted to microsoft.public.windows.vista.administration_accounts_passwords
howard
external usenet poster
 
Posts: 1
Default "Temporary User Profile" always loads!

katie88 wrote on 04/15/2010 10:47 ET :
Please please can someone help me with this??

The problem started when I decided to do a reboot after installing som
programs.
Since then whenever I log on it takes ages displaying the "welcome
message, then comes up with the dreaded "preparing your desktop
message. It then loads a "temporary user profile" and says that an
changes made while logged on to this profile will be lost afterwards
and to check the event log or contact the network administrator.

I've read heaps about this problem happening to people with vista an
windows 7 (I have vista home ed). It's supposed to be due to
corrupted profile, and so if you delete the profile in the "regedit
thing it's supposed to fix itself. Others have also suggested creatin
a new account and transferring everything.

I have tried countless restarts, restoring the system, deleting th
user profile (all my stuff is now fully backed up) and creating ne
accounts. None of it works - a temporary profile still loads from
newly created account, and even in safe mode and from the built i
administrator account.

I'm at a total loss as to what to do!!
I use my computer every day for work so you can hopefully imagine ho
frustrating this is!

I would be so grateful if someone had an answer!!
Thank


katie88

I had the same, every time I logged into WINDOWS 7, it did a temporary profile
and reload fresh everytime. Turns out my DOMAIN LOGIN included:

The MS support tech got back to us after we provided the login monitor trace
info to him.

He shows that you are a member of a group named, “Domain Guests”.
The logs show that when a member of this group the profile gets purged after
logging out.

Removed the group "Domain Guests" from my login and now it
remembers
me.
Didn't happen on XP, just on Windows 7.
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 09:18 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2017 Vista Banter.
The comments are property of their posters.