A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista » Performance and Maintainance of Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Performance and Maintainance of Windows Vista A forum for performance and maintenance tasks in Windows Vista. (microsoft.public.windows.vista.performance_maintainance)

Windows Explorer in Page Error



 
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old February 20th 11, 08:15 PM
evadzelarayan evadzelarayan is offline
Junior Member
 
First recorded activity by VistaBanter: Feb 2011
Posts: 1
Default Windows Explorer in Page Error

My computer keeps freezing, why?

Every time I'm using it, it doesn't matter what program i open, it just freezes. Well what i mean is that my windows explorer stops working and a message pops up saying that windows explorer has stopped working. when i look at the details it says that the problem name is: In Page Error. I really dont understand what that means or refers to. Other programs stop responding as well, practically EVERY program does, but more often its windows explorer that stops working and restarts over and over.Paint Net stopped responding and this is what was under Details:

Description:
Stopped working

Problem signatu
Problem Event Name: APPCRASH
Application Name: PaintDotNet.exe
Application Version: 3.56.3972.42626
Application Timestamp: 4ce38705
Fault Module Name: thumbcache.dll
Fault Module Version: 6.0.6001.18000
Fault Module Timestamp: 4791a787
Exception Code: c0000006
Exception Offset: 0000cc95
OS Version: 6.0.6001.2.1.0.768.3
Locale ID: 1033

Read our privacy statement:
Search Microsoft.com



Windows Movie Maker reads the following Under Details when it stops responding:

Problem signatu
Problem Event Name: InPageError
Error Status Code: c0000185
Faulting Media Type: 00000003
OS Version: 6.0.6001.2.1.0.768.3
Locale ID: 1033
Additional Information 1: 40d4
Additional Information 2: 4062ad41ec8067256aa4c5e2b56d3c79
Additional Information 3: 40d4
Additional Information 4: 4062ad41ec8067256aa4c5e2b56d3c79

Read our privacy statement:
Search Microsoft.com




This is what i just got when Windows Explorer stopped responding:

Problem signatu
Problem Event Name: InPageError
Error Status Code: c0000185
Faulting Media Type: 00000003
OS Version: 6.0.6001.2.1.0.768.3
Locale ID: 1033
Additional Information 1: 40d4
Additional Information 2: 4062ad41ec8067256aa4c5e2b56d3c79
Additional Information 3: 40d4
Additional Information 4: 4062ad41ec8067256aa4c5e2b56d3c79

Read our privacy statement:
Search Microsoft.com


This is what i got as well just now for hp health check scheduler :
Description:
Stopped working

Problem signatu
Problem Event Name: APPCRASH
Application Name: HPHC_Scheduler.exe
Application Version: 3.1.4.1
Application Timestamp: 4804f68a
Fault Module Name: mscorwks.dll
Fault Module Version: 2.0.50727.3053
Fault Module Timestamp: 4889dc18
Exception Code: c0000006
Exception Offset: 0000c4aa
OS Version: 6.0.6001.2.1.0.768.3
Locale ID: 1033

Please help, my laptop stops responding TOO MUCH!! Thanks. Btw, windows explorer most frequently stops responding when i open my pictures folder and video folder. The second I open any program, the Windows Explorer message pops up saying it will check online for a solution and restart. It begins to restart over and over again even if i dont open any programs as well.

Also my administrator account which is the one having these problems, is what has all my videos and pictures. I created a standard account a while back when i noticed my laptop was acting slow to respond. My standard account is fine and the windows explorer message does not pop up, its only my administrator account that is having these problems. But i need my videos and pictures and everything. I was thinking about transfering them but i cant and dont know how b/c everything requres me to be an administrator but my administrator account doesnt work! Not even system restore works b/c itsays "class not registered."



Thanks in advance!!
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 01:56 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2017 Vista Banter.
The comments are property of their posters.