A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista » Hardware and Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

vista is horribly slow today after cleaning my cpu fan.



 
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old May 24th 08, 07:24 PM posted to microsoft.public.windows.vista.hardware_devices
abudahim
external usenet poster
 
Posts: 1
Default vista is horribly slow today after cleaning my cpu fan.

hi
today i cleaned my cpu fan (wish i didn't) , after i put everything in its place, i run my machine and it started slowly.
also the games that was running fine now it runs very slow and i can't play it.
my base score is the same (4.3). i dont know what is wrong ?
any ideas ?
thank you



i forgot to tell you that my processor is pentuim 4. and my VGA is nvidia 8800 GTS.
and downloaded the latest drivers but nothing changed.


Post Originated from http://www.VistaForums.com Vista Support Forums
  #2 (permalink)  
Old May 24th 08, 09:56 PM posted to microsoft.public.windows.vista.hardware_devices
Dustin Harper
external usenet poster
 
Posts: 2,051
Default vista is horribly slow today after cleaning my cpu fan.

Did you remove the heatsink to clean the fan? If so, you may check to make
sure it is seated against the CPU perfect, as well as put a new layer of
thermal grease on it, too. The P4's slow down when they get too hot, and
after cleaning the fan, it sounds like that may be the problem.

--

Dustin Harper

http://www.vistarip.com | Vista Resource & Information Page

Was this helpful? Then click the Ratings button. Voting helps the web
interface.
http://www.microsoft.com/wn3/locales...eAPostAsAnswer




"abudahim" wrote in message ...
hi
today i cleaned my cpu fan (wish i didn't) , after i put everything in its
place, i run my machine and it started slowly.
also the games that was running fine now it runs very slow and i can't
play it.
my base score is the same (4.3). i dont know what is wrong ?
any ideas ?
thank you



i forgot to tell you that my processor is pentuim 4. and my VGA is nvidia
8800 GTS.
and downloaded the latest drivers but nothing changed.


Post Originated from http://www.VistaForums.com Vista Support Forums


  #3 (permalink)  
Old May 24th 08, 11:38 PM posted to microsoft.public.windows.vista.hardware_devices
propman[_2_]
external usenet poster
 
Posts: 173
Default vista is horribly slow today after cleaning my cpu fan.

Dustin Harper wrote:
Did you remove the heatsink to clean the fan? If so, you may check to
make sure it is seated against the CPU perfect, as well as put a new
layer of thermal grease on it, too. The P4's slow down when they get too
hot, and after cleaning the fan, it sounds like that may be the problem.



or the power to the fan is not connected......

  #4 (permalink)  
Old May 25th 08, 01:51 AM posted to microsoft.public.windows.vista.hardware_devices
Rick Rogers
external usenet poster
 
Posts: 8,428
Default vista is horribly slow today after cleaning my cpu fan.

Were that the case either the motherboard would detect the processor
overheating and shut down the system, or processor would fry rather quickly.

I'd recheck for any loose cabling or memory that was jarred during the
cleaning.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Windows help - www.rickrogers.org
My thoughts http://rick-mvp.blogspot.com

"propman" wrote in message
news:[email protected]
Dustin Harper wrote:
Did you remove the heatsink to clean the fan? If so, you may check to
make sure it is seated against the CPU perfect, as well as put a new
layer of thermal grease on it, too. The P4's slow down when they get too
hot, and after cleaning the fan, it sounds like that may be the problem.



or the power to the fan is not connected......


  #5 (permalink)  
Old May 25th 08, 06:09 PM posted to microsoft.public.windows.vista.hardware_devices
Dustin Harper
external usenet poster
 
Posts: 2,051
Default vista is horribly slow today after cleaning my cpu fan.


The P4's have a thermal protection scheme. The slow down to prevent the
frying of the processors. They will run, but very slow. The heatsink may be
just enough to keep it from shutting down, but not enough to keep it cool.

--

Dustin Harper

http://www.vistarip.com | Vista Resource & Information Page

Was this helpful? Then click the Ratings button. Voting helps the web
interface.
http://www.microsoft.com/wn3/locales...eAPostAsAnswer




"Rick Rogers" wrote in message
...
Were that the case either the motherboard would detect the processor
overheating and shut down the system, or processor would fry rather
quickly.

I'd recheck for any loose cabling or memory that was jarred during the
cleaning.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Windows help - www.rickrogers.org
My thoughts http://rick-mvp.blogspot.com

"propman" wrote in message
news:[email protected]
Dustin Harper wrote:
Did you remove the heatsink to clean the fan? If so, you may check to
make sure it is seated against the CPU perfect, as well as put a new
layer of thermal grease on it, too. The P4's slow down when they get too
hot, and after cleaning the fan, it sounds like that may be the problem.



or the power to the fan is not connected......



 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 05:16 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2020 Vista Banter.
The comments are property of their posters.