A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista » Hardware and Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

Dazzle DVC100 drivers



 
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old May 9th 07, 08:49 PM posted to microsoft.public.windows.vista.hardware_devices
Casp
external usenet poster
 
Posts: 5
Default Dazzle DVC100 drivers

Has anyone been able to intstall the Dazzle DVC100 USB video capture device
on Vista 64bit, have looked on the Pinnacle forums, some seem to have been
able to install but others not, Vista recognizes the device as a DVC100 but
unable to find drivers.
  #2 (permalink)  
Old July 27th 08, 02:34 AM posted to microsoft.public.windows.vista.hardware_devices
BoredCutter
external usenet poster
 
Posts: 1
Default Dazzle DVC100 drivers


Hi Casp,

For what it's worth, I've been trying to do just that ALL afternoon!
(Still no success...) First the geniuses from Redmond tells me "There's
an update that fixes this exact problem!"

Apparently, there is 1 particular file that corrupts itself when you
try installing "some" harware's device drivers (case in point, the
Pinnacle Dazzle DVC100). I guess MS thought "Ahh, it can wait, we'll fix
this critical shortcoming later..."

Anyway it is THIS file "1infxxx" which self-destructs and prohibits
Vista 64 from completing a rather simple, almost mundane process.

After wading thru pages upon pages of redundant "validation"
toll-booths, I finally find the fix, which I try to install, only to
have MS then proceed to tell me it "Doesn't apply to (my) system". Leave
it to that sad brain-trust to decide the fix that describes this problem
PERFECTLY.... doesn't apply.

Vista 64-bit OS, AMD Athlon 64 X2 Dual-Core Processor, 8 Gb RAM, 1.5 TB
combined SATA HDD's, 512 Mb ATI video card.

Sorry, I had little help.


--
BoredCutter
Posted via http://www.vistaheads.com

  #3 (permalink)  
Old July 27th 08, 09:02 AM posted to microsoft.public.windows.vista.hardware_devices
Mick Murphy
external usenet poster
 
Posts: 5,684
Default Dazzle DVC100 drivers

If you read Dazzle's System requirements, it says XP(SP2 or higher, meaning
SP3); nothing about vista being compatible!!!!!!!
Look at how much System RAM it wants: 512MB!
Not made for Vista 64
Contact the Makers.

Minimum System Requirements: Windows XP (SP2 or higher). Intel Pentium or
AMD Athlon 2.0 GHz or higher (2.4 GHz or higher recommended). 512 MB RAM (1
GB recommended). DirectX 9 or higher compatible graphics card with 64 MB (ATI
Radeon or NVIDIA GeForceā„¢ 3 or higher, with 128 MB recommended). DirectX 9 or
higher compatible sound card (Creative Audigy or M-Audio recommended). 1 GB
of disk space to install software and 3 GB to install bonus content. 1 USB
2.0 (Hi-Speed) port. DVD burner for creating DVDs
--
Mick Murphy - Qld - Australia


"BoredCutter" wrote:


Hi Casp,

For what it's worth, I've been trying to do just that ALL afternoon!
(Still no success...) First the geniuses from Redmond tells me "There's
an update that fixes this exact problem!"

Apparently, there is 1 particular file that corrupts itself when you
try installing "some" harware's device drivers (case in point, the
Pinnacle Dazzle DVC100). I guess MS thought "Ahh, it can wait, we'll fix
this critical shortcoming later..."

Anyway it is THIS file "1infxxx" which self-destructs and prohibits
Vista 64 from completing a rather simple, almost mundane process.

After wading thru pages upon pages of redundant "validation"
toll-booths, I finally find the fix, which I try to install, only to
have MS then proceed to tell me it "Doesn't apply to (my) system". Leave
it to that sad brain-trust to decide the fix that describes this problem
PERFECTLY.... doesn't apply.

Vista 64-bit OS, AMD Athlon 64 X2 Dual-Core Processor, 8 Gb RAM, 1.5 TB
combined SATA HDD's, 512 Mb ATI video card.

Sorry, I had little help.


--
BoredCutter
Posted via http://www.vistaheads.com


  #4 (permalink)  
Old August 20th 08, 06:33 PM posted to microsoft.public.windows.vista.hardware_devices
Don Komarechka
external usenet poster
 
Posts: 1
Default Dazzle DVC100 drivers


BoredCutter,

Its been three weeks or so since you posted your rather in-depth
description of what the problem is, and I am curious if you had made any
headway with the issue. I've got the same problem in Vista 64 and have
found no way around it. The purposed fix did the same thing, saying it
"didn't apply". I've tried products from many manufacturers and this is
my last straw - I want this to work. This has been the only problem I
have encountered with Vista so far that I cannot fix. Did you find a way
around it?

Cheers,
- Don Komarechka


--
Don Komarechka
Posted via http://www.vistaheads.com

  #5 (permalink)  
Old October 20th 08, 03:20 PM posted to microsoft.public.windows.vista.hardware_devices
sscottb
external usenet poster
 
Posts: 1
Default Dazzle DVC100 drivers


I am trying this as well. What is the problem you are all talking
about. I am simply getting an error when running the installer, which I
got rid of by editing the MSI. I have not tried to apply the driver in
my system yet but just wondering if more problems are waiting for me.
Also, what is the 'fix' you found. Is there a link to it you can
provide?


--
sscottb
------------------------------------------------------------------------
sscottb's Profile: http://forums.techarena.in/members/sscottb.htm
View this thread: http://forums.techarena.in/vista-har...ces/744213.htm

http://forums.techarena.in

  #6 (permalink)  
Old January 4th 09, 11:29 AM posted to microsoft.public.windows.vista.hardware_devices
taz0x
external usenet poster
 
Posts: 1
Default Dazzle DVC100 drivers

Hello Casp, it has been a while since these boards have been active, but I am
replying to give you all good news (in case you haven't noticed). On December
3rd, 2008 Pinnacle did indeed release a Vista 64 bit driver for the DVC100. I
have downloaded it, installed it, tested it, now it works 100%.

Here is the link:
http://cdn.pinnaclesys.com/SupportFi...readmeHW10.htm

Since the exact same board is floating around other sites, I will be
replying to ALL OF THEM so that other users can find this link at ease (with
the help of google). I hope this helps you all.
  #7 (permalink)  
Old January 4th 09, 11:41 AM posted to microsoft.public.windows.vista.hardware_devices
taz0x[_2_]
external usenet poster
 
Posts: 1
Default Dazzle DVC100 drivers


Casp;2835937 Wrote:
Has anyone been able to intstall the Dazzle DVC100 USB video capture
device
on Vista 64bit, have looked on the Pinnacle forums, some seem to have
been
able to install but others not, Vista recognizes the device as a DVC100
but
unable to find drivers.


Hello Casp, it has been a while since these boards have been active,
but I am replying to give you all good news (in case you haven't
noticed). On December 3rd, 2008 Pinnacle did indeed release a Vista 64
bit driver for the DVC100. I have downloaded it, installed it, tested
it, now it works 100%.

Here is the link:
http://cdn.pinnaclesys.com/SupportFi...readmeHW10.htm

Since the exact same board is floating around other sites, I will be
replying to ALL OF THEM so that other users can find this link at ease
(with the help of google). I hope this helps you all.


--
taz0x
------------------------------------------------------------------------
taz0x's Profile: http://forums.techarena.in/members/taz0x.htm
View this thread: http://forums.techarena.in/vista-har...ces/744213.htm

http://forums.techarena.in

  #8 (permalink)  
Old January 4th 09, 01:20 PM posted to microsoft.public.windows.vista.hardware_devices
Cody Jarrett
external usenet poster
 
Posts: 103
Default Dazzle DVC100 drivers

On Sun, 4 Jan 2009 04:29:01 -0800, taz0x
wrote:

Hello Casp, it has been a while


[snip]

Yeah, it has "Casp" posted in May of 2007. and has not returned.
  #9 (permalink)  
Old January 4th 09, 01:21 PM posted to microsoft.public.windows.vista.hardware_devices
Cody Jarrett
external usenet poster
 
Posts: 103
Default Dazzle DVC100 drivers

On Sun, 4 Jan 2009 18:11:40 +0530, taz0x
wrote:

Hello Casp, it has been a while


[snip]

Replying twice to the same person who hasn't been here
since May of 2007 will NOT get the message to that person.
  #10 (permalink)  
Old January 4th 09, 06:06 PM posted to microsoft.public.windows.vista.hardware_devices
taz0x[_3_]
external usenet poster
 
Posts: 1
Default Dazzle DVC100 drivers


Cody Jarrett;4160697 Wrote:
On Sun, 4 Jan 2009 18:11:40 +0530, taz0x
wrote:

Hello Casp, it has been a while


[snip]

Replying twice to the same person who hasn't been here
since May of 2007 will NOT get the message to that person.


Interesting, since I technically only posted once on each board, just
once on the Microsoft one and once here. Didn't know it would link like
this. And for the record I am replying so that EVERYONE can be aware of
this, not just the opener.


--
taz0x
------------------------------------------------------------------------
taz0x's Profile: http://forums.techarena.in/members/taz0x.htm
View this thread: http://forums.techarena.in/vista-har...ces/744213.htm

http://forums.techarena.in

 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 04:54 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright ©2004-2020 Vista Banter.
The comments are property of their posters.