A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

Post New Thread
Threads in Forum : Hardware and Windows Vista Forum Tools Search this Forum Feed Icon
  Rating Thread / Thread Starter Reverse Sort Order Last Post Replies Views
Swann Emailer Modem by Royce Martin
does anyone know where i can get a Vista driver for a swann emailer modem. on swann.com.au they only have a win2k driver and it trys to install into the windows inf folder which VISTA bans. any ideas?
February 18th 07 02:39 PM
by JW Go to last post
1 133
GPU help by rp
Hello spoons, you're on a fsc amilo m3438g, aren't you? Although the nvidia card is completely fit for vista (3d and aero included) it will not have those gimicks. I've got the same laptop and tried it with vista beta2. Allways got error code 43! With xp driver ver. 72.30 i had the nativ resolution of the display but no graphical gimicks at all... The same situation is given after...
October 9th 06 01:49 PM
by SCUBAMAN Go to last post
2 102
WinSAT error by rpaquin
I have recently upgrade to Windows Vista. When I go to the Windows Experience Index I'm told that new hardware is detected and that I should refresh now. When I do I receive a message that Windows System Tool has Stopped Working. Then I recieve a message that says WinSAT failed in an unexpected way. Any suggestions?
March 30th 07 12:06 AM
by rpaquin Go to last post
0 88
Display adapter installation problem by rpcimino
Help, please!!! I have been trying to install a video card on a computer running Win XP Pro and Vista HP (64-bit version). The Video adapter is an 8600 GT. Installing it on XP was a piece of cake. But a nightmare on the Vista (both 32 and 64-bit versions). I have downloaded the latest driver from the card manufacturer and (nVidia's site too). When I click the the setup icon, the istall...
August 4th 07 01:46 AM
by rpcimino Go to last post
9 59
Vista Home Premium 32 does'nt recognize External Harddisc by RPvD
When the disc is connected with firewire/usb, the right driver is intalled, but the computer doesn't show the station anywhere. I booted again, the disc is recognized in the bios, but it isn't shown anywhere when the computer started. Who can help me with this problem? Thnx in advance! --
January 21st 09 03:29 PM
by R. C. White Go to last post
5 84
Two Monitors with Vista HELP by rpws1
Hi, Have a big problem, I have two xerox monitors both practically the same (one being a model up, but all the same specs i.e 8ms, 1280-1024 etc) and a Nvidia 8800gts card. I loaded up vista home premium and whatever monitor I loaded it up with it would work faithfully, as soon as I try to dual screen or clone it, it crashes/blue death. When trying to change the resolution to match the other...
February 4th 07 01:10 AM
by Ron Miller Go to last post
8 91
Lost space on 300 gig external drive by rq
I have a 300 gig external drive that I use for backups. When I list the folders on the drive and their size, I come up with just under a 100 gigs of used space. The drive shows that I have approx 23 gigs of space left before the drive is full. So here is the question, which one of you guys has my other 170 gigs of storage space. ;-) Thanks for any help. Richard
July 8th 08 11:05 AM
by Nonny Go to last post
5 144
Hauppauge Wintv350 pvr & Vista by rq
Has anyone actually got this card to work with Vista. I have installed and reinstalled all the requirements from the Hauppauge support page and nothing seems to work. rq
July 27th 07 02:34 PM
by rq Go to last post
0 58
USB speakers by RR
I recently bought usb powered speakers (Divoom Morro 220) for my laptop. My laptob is Vista home basic based (with update 1). My problem is that no speaker, (usb powered or other types of power speakers), wants to work. No sound comes through. Is there anyone who had experienced this kind of problem or have a solution for the problem? Thank you RR
April 2nd 08 04:00 PM
by RR Go to last post
4 126
Erratic Mouse Behavior by RR2
I have three computers all running different versions of Windows Vista. On two of these computers, the mouse cursor will frequently jump to the side or the corner of the screen for no reason at all. With one computer in particular, the problem is happening more and more frequently. The mice I am using are all optical and the ones with the problem are both corded. Also, the two computers...
May 27th 07 01:57 AM
by RR2 Go to last post
4 78
ATI X160o AGP - DVI Issue with Vista Ultimate by rrice
Installed Vista Ultimate, set graphics card to Standard VGA. Monitor connected through DVI to DVI. Installed ATI drivers from 22/02/07. It installs X1600 Series and X1600 Series Secondary. On restart Vista Ultimate crashes. Note : If i connect VGA to VGA and then go into Safe Mode and disable 'X1600 Series Secondary' and restart everthing is fine. Anyone got any ideas whats wrong with the DVI...
March 1st 07 02:59 PM
by rrice Go to last post
0 116
Windows Vista Screen goes blank by [email protected]
Has anyone found a solution to this problem yet? I read somewhere that if you go to the Power Options, advanced options, processor power management, and change the value of the minimum processor state to 100%." that it may fix the problem. Can anyone confirm this? Thank You, Randy
January 22nd 10 11:08 PM
by TheDuck[_2_] Go to last post
6 240
HP Scanjet 2200 by RTadeu
I've an old workhorse scanner from HP (Scanjet 2200). It's been working flawlessly since Win98 and has stopped to work since I've upgraded from XP to Vista. As, unfortunately to HP, I do not plan to spend money on a new scanner I do not need, does anyone know of any way or circumvention to make it work under Vista? Something like making WIA and TWAIN co-exist in harmony in the same...
August 22nd 07 10:03 PM
by PTravel Go to last post
3 66
December 6th 06 07:24 AM
by rtc Go to last post
0 71
USB keyboard and mouse not working by [email protected]
well....not intially anyway. Everyday when i come in and boot up my computer, the usb keyboard and mouse do not work. i have a serial wacom tablet that loads so i can move the cursor, so i restart the computer and then everything works. the keyboard and mouse are both plugged into the usb hub on my monitor, while everything else is plugged directly into the usb cards in my pc. i don't know if...
December 13th 07 07:27 PM
by [email protected] Go to last post
4 103
Asrock 939NF4G-SATA2 - Vista RTM Freezing on Expanding Files!! by Rua
I have just about given up now trying to install this Vista thing! I could install it no problem on my Mrs's pc ( which is an old pc ), where as mine it always freezes on 'Expanding Files'. Sometime at 1%, 4%, 6%, 7% and 8%. What the hell is going on? My system is all newish parts as follows... AMD 3000+ 64bit 939 CPU. Asrock 939NF4G-SATA2 Motherboard. NVidia 256Mb Gfx card. 600Gb of Hard Drives.
December 14th 06 10:07 AM
by Richard G. Harper Go to last post
3 208
Logitech VX Revolution / Vista by RubberduckDK
I´ve just bought a new labtop with Vista Home Premium. The Logitech VX Revolution USB mouse, downloaded the latest "Setpoint 330" software from Logitech for Vista 32 bit. Vista won´t recognize and install drivers for the USB receiver. I´ve shut down Antivirus , runs the installation as admin , tryed to install under "clean boot" but nothing works. Any solutions ?
September 2nd 07 02:18 PM
by RubberduckDK Go to last post
2 177
I Can't Install an Olympus Camera or a Kodak Card Reader by Rubberknuckle
I have Vista Home Premium on a no-name computer I assembled myself running 2 GB of RAM. It has performed flawlessly since installation about the time Vista was released here in Australia, till now. We bought an Olympus FE-210 digital camera and a Kodak 8-in-1 Card Reader to read the xD card in the camera, but I can't get the computer to install either of them. In both cases, the items are...
June 1st 07 12:28 PM
by freddy Go to last post
4 51
Mouse Problem's by ruben
Since a few weeks ago i got vista running on my pc i have a big problem with my mouse. Sometimes my mouse wont move for like 2,5 or 10 seconds. And sometimes it does totally nothing after a while. And sometimes my mouse goes crazy it flashes trough my screen and clicks opens all kinds of programms and stuff wich is pretty anoying. I have tried to fix this problem by replacing my simple Sweex...
April 6th 07 02:53 AM
by Rock Go to last post
4 81
DV camera on Win Vista Business by Ruber
Hi, When I connect my Panasonic NV-GS180 DV camera to my HP Compaq nc6120 (running Windows Vista Business) I cannot import video from the camera to the laptop. Using the import utility in Vista I get a general error. Trying to import into Adobe Premier Elements I can stop and start the tape but noe image is shown and I cannot record. Adobe does not detect the camera, but it seems like camera is...
October 28th 07 07:07 PM
by Ruber Go to last post
0 64
Post New Thread


Display Options
Showing threads 10021 to 10040 of 12610
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT. The time now is 05:24 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2020 Vista Banter.
The comments are property of their posters.