A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

Post New Thread
Threads in Forum : Hardware and Windows Vista Forum Tools Search this Forum Feed Icon
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
128MB or 256MB video cards? by peter
The minimum requirement for vista seems to be 128MB video card. Would I gain any functionality by going to a 256MB card?
September 5th 06 09:55 PM
by LaRoux Go to last post
7 294
New AVC-3610 Driver Causes Blue Screen by David DeLella
After installing the new RC1 release of Windows Vista I proceed to test my machine setup with my Adaptec AVC-3610 Dual TV Tuner. This is listed as one of the supported devices on the Vista requirements page. In beta 2 and 5536 there were no related issue with setting up this device. In RC1 the drivers installed however when downloading the update from Microsoft through Windows update the...
September 6th 06 12:01 AM
by David DeLella Go to last post
2 392
ATI Catalyst Vista Beta RC1 Build 5536 Drivers by BrawlyColossus
Installed the catalyst drivers for ati radeon x800pro. The drivers and catalyst control center have installed properly, however several key components of the driver applications are being restricted by Windows Defender? The CLI application which is critical for ATI drivers has been deemed "not yet classified." I have encountered the same issues with key components in the Creative beta...
September 6th 06 02:40 AM
by BrawlyColossus Go to last post
0 339
ac'97 realtek sound card (onboard) code39 problem by Niko
After a lot of reinstallations and reboots the problem remains unsolved, doesn't matter where from I installing it (from windows update, cd, or downloaded from site of manufacture, latest driver). Device status message: "Windows cannot load the device driver for this hardware. The driver may be corrupted or missing. (Code 39) Click 'Check for solutions' to send data about this device to...
September 6th 06 03:22 AM
by Keith Schaefer Go to last post
2 425
ATI HDTV Wonder Drivers aren't working after a 9-3-06 windows update by Julian Jacobsen
I fresh installed Vista RC1 on Friday 9-1-06. I let windows automatically install the drivers for my HDTV wonder. I then ran the Kram update to allow my tuner to be detected by Media Center. Everything is fine on Friday, Saturday and some of Sunday. Then after an automatic windows update, my tuner no longer works. I can't roll back the drivers, I've tried uninstalling and reinstalling the...
September 6th 06 04:20 AM
by Julian Jacobsen Go to last post
0 298
Display settings resetting - RC1 by Hank Keleher
Thanks for the response! Yes, I've already been there done that, heheh. In fact every time I reboot or use an application that mode switches (like the picture viewer in Slide Show mode for some strange reason) I have to basically go through 16 clicks start to finish to set the resolution to what I want. You uncheck the "Hide modes that this monitor cannot display" box and click the adapter...
September 6th 06 04:55 AM
by Hank Keleher Go to last post
1 306
Acer laptop - filesystem corruption by Michael
Hello, I have a 5-months old ACER Travelmate 8104WLMi and after a few hours of use, of a clean install, the filesystem gets corrupted. Anybody knows of this issue? I tried Vista Beta 2 on it, after several hours of use, IE7 couldn't download a new file and save it to my Documents folder. I started a chkdsk and it found hundreds or thousands of error at every boot.
September 6th 06 09:37 AM
by Michael Go to last post
0 302
Acer Travelmate 8104WLMi - filesystem corruption by Michael
Hello, I have a 5-months old Acer Tarvelmate 8104WLMi that's always been running Windows XP flawlessly. But each time I try a new Vista release (Beta 1, Beta 2, Pre-RC1) the filesystem of the Vista NTFS partition gets corrupted after a few hours of use. Anybody knows of that kind of failure? Could it be driver-related? DETAILS
September 6th 06 09:43 AM
by Michael Go to last post
0 344
Vodafone UMTS within Build 5560 by Markus Klein
Hi there, I am getting Error Code 10 for my vodafone UMTS card when trying to make it work under RC1 - Build 5560. I tried every firmware and driver I found. Any ideas? Regards Markus
September 6th 06 01:14 PM
by Markus Klein Go to last post
0 327
VISTA KILLED MY BIOS...what do I do next? by matasvytautas
Gee, did I make the people who work for Microsoft irrate? Since this is a beta version it is supposed to have glitches..The XP operating system has NEVER MODIFIED MY BIOS IN SUCH A WAY AS TO HAVE THE COMPUTER ENTER A PREBOOT ENVIRONMENT. But why waste time telling you all this....someone else already helped me get my computer back up and running without being "uppity" about it. This OS will...
September 6th 06 02:44 PM
by matasvytautas Go to last post
3 465
Windows Vista over an USB drive by Igor
Hi Guys, I'd like to install windows vista over an USB attached drive. It wasn't possible with WindowsXP; Is it possible with Vista ? I have a Company notebook I can't overwrite with Vista (for Company policies). Thanks Igor.
September 6th 06 05:00 PM
by Igor Go to last post
0 340
"Turn Off Display" Not Working with All ATI Gfx by iwod
In XP, when you set Turn off Display ( I think it was called turn off monitor in XP ) after x min. The Monitor will actually turn itself off. In Vista, the monitor ( in all cases , they are LCD ) will have a blank display but the backlight will stay on. This is really annoying as i keep on computer on at night. Here is a post on Neowin where a lot of other member have similar...
September 6th 06 06:00 PM
by iwod Go to last post
0 320
DISABLE refresh rate by _WHAT_
Normally on XP I would disable refresh lock in the nvidia driver panel for the gfx card. But in vista there is no such panel. How to disable refresh lock. Reason beeing, I am on a lcd monitor when playing a game I only get 60fps because of the rate lock. With it disablet I can go a lot higher. Thx in advance. GFX: 7800GTX
September 6th 06 06:48 PM
by _WHAT_ Go to last post
0 338
Disable refresh rate by _WHAT_
Normally on XP I would disable refresh lock in the nvidia driver panel for the gfx card. But in vista there is no such panel. How to disable refresh lock. Reason beeing, I am on a lcd monitor when playing a game I only get 60fps because of the rate lock. With it disablet I can go a lot higher. Thx in advance. GFX: 7800GTX
September 6th 06 07:03 PM
by _WHAT_ Go to last post
1 418
Pentium M not stepping down - Heat issues by Dustyd63
When I installed Vista RC1, I noticed that my Dell Inspiron 8600 ran hot - the fans are always starting and stopping. Looking at the task manager, I found the CPU usage negligable, so I looked elsewhere. When I installed i8kfangui, I noticed that Vista never steps down the CPU to 600 MHZ, so it's always running at the full 1.7GHz. Has anyone found a fix for this? I'd like to use Vista...
September 6th 06 08:40 PM
by Dustyd63 Go to last post
0 311
Pentium M not stepping down - Heat issues by Dustyd63
I installed Windows Vista last night and am experiencing trouble with getting the CPU to step down on my 1.7GHz Dell Inspiron 8600. I was wondering why the fans were running constantly when the task manager didn't have any tasks actively using the CPU. Upon installing I8kfangui, I noticed that the CPU wasn't stepping down to 600 MHz like it did in XP. I checked the BIOS version, and it is...
September 6th 06 08:45 PM
by Dustyd63 Go to last post
0 366
No external sound since upgrade from Vista Beta 2 (to pre-rc1 - rc by PierreDa
Hi there, I use Vista RC1 and installed it without problem. Working fine right now. I have just a problem with external sound since I upgrade from Vista Beta2 to Pre-RC1 and now from Pre-RC1 to RC1. As my internal sound and speakers works well, I can't have sound on my jack where I can connect external speakers or headphones ... NO WAY !!
September 6th 06 08:52 PM
by PierreDa Go to last post
0 323
Cannot extend desktop with multiple monitors by worldzfree
I just did a clean install of RC1 (5600) on my Dell GX280. It is running an Intel 82915G/GV/910GL Express Chipset Family on-board video card and also running the DVI adapter that allows me to run another monitor. The OS installs fine but when I have mirrored desktops running by default. When I go into the display settings it shows my second monitor as greyed/disabled. If I right-click on...
September 7th 06 01:10 AM
by worldzfree Go to last post
0 887
HP Compaq NX7000 display goes crazy after install by Rich
I installed Vista RC1 on a HP Compaq NX7000 laptop with a 1.8GHz Intel Centrino Processor, 512MB of RAM, and 64MB Radeon 9200 video. The chipset is Intel 852/855. When it got to the part during setup where it asks to create an icon, user name, and password the screen suddenly went crazy like it was out of sync. I did manage to get through the rest of setup even though the display had...
September 7th 06 01:40 AM
by Rich Go to last post
0 396
sorry about the dupe posts.. by worldzfree
it kept saying there was an error on submission
September 7th 06 02:46 AM
by worldzfree Go to last post
0 316
Post New Thread


Display Options
Showing threads 101 to 120 of 12610
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT. The time now is 12:21 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2019 Vista Banter.
The comments are property of their posters.