A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

Post New Thread
Threads in Forum : Hardware and Windows Vista Forum Tools Search this Forum Feed Icon
  Rating Thread Reverse Sort Order / Thread Starter Last Post Replies Views
8600 GT Sli Failing by mzmiric5
Guys i need help fast. On my workstation I'm running vista ultimate x86 on Core 2 Duo E6600, 2 GB RAM, 2x Albatron 8600 GT 256 in sli mode. So few days ago i downloaded new nvida WHQL driver from MS update and from then my screen frequently turns black and i see my mouse for few sec and than my lcd starts looking for signal, second after vista is back on screen and i receive a message...
July 22nd 08 06:56 PM
by motarola2[_17_] Go to last post
5 99
8600GTS issue on new Vista ultimate install? by equinox101
I've been using my 8600GTS on Vista RC1.... I've just bought Vista Ultimate with RC1 now being after June 1st. But now my vga card can't be seen. I've got output to monitor no problem but its coming up as a standard VGA adaptor with 4MB memory ... Confused. I've tried using microsoft to find drivers, nvidia and the manufacturer sites for the drivers, none of which will install.... Infact...
June 8th 07 10:37 PM
by equinox101 Go to last post
8 64
8800 GTS on Vista RC2 x64 Drivers? by HDFatBoy2003
I'm about to get this great card in a few days. I know there are no real Vista drivers yet. Have heard some have been able to install the XP drivers and get some basic functionality with the card, e.g. widescreen resolution - but no Aero. I can live without the Aero for a time, but VGA resolutions don't look great on a 30" widescreen with a native of 2560 x 1600. Would like to know if...
December 21st 06 01:47 AM
by Steve Jain Go to last post
7 189
8885 errors in 24 hours by timb
my system is reporting this error repeatedly in spurts... 8,885 times in 24 hours... i don't even have a "\Device\Video4"... how on earth do i decipher and correct this ???????? Log Name: System Source: nvlddmkm Date: 12/5/2007 7:59:23 PM Event ID: 14 Task Category: None Level: Error
June 1st 08 06:38 PM
by Colin Barnhorst[_2_] Go to last post
6 102
896mb memory.. by lames4113
i recently bought 2x1gb ddr2800 ram and am running vista home premium... its only giving me 896mb physical memory. i take a stick out and still runs at 896mb... my bios says it has 2048mb total.. is there an explanation for why i can only get 896mb physical..
March 15th 08 10:17 PM
by Adrole[_2_] Go to last post
4 93
8GB RAM by Tommy
I have Vista Home Premium 32. I have 8GB of RAM in my MB. My BIOS is showing 8GB of Ram but when I go into Windows it is showing in Device Manager only 3667GB of RAM. Why is there a difference and why is Windows Vista not recognizing the other 4GB of RAM.
March 6th 08 01:53 AM
by Colin Barnhorst[_2_] Go to last post
3 131
8gb RAM problems on vista64 by C. Gillian
I'm having repeated system restarts since going from 4 to 8gb. The crashes occur whenever I push the system to actually use more than 4gb, otherwise it's rock solid and never crashes. The RAM consists of 4x2gb stalks all purchased in one go from Crucial and is listed (by them) as compatible with my specific motherboard. Each stalk works fine on it's own or in tandem, but as soon as I move...
August 17th 08 05:37 PM
by C. Gillian Go to last post
9 134
9 in 1 Internal Memory Card Reader Not working by Max
Hi to all!! I really hope that you can help me. I have an HP Pavilion T730m computer running Vista Ultimate, 180 GB HD and 1 GB of RAM. It has an internal 9 in 1 Memory Card Reader (SD, Compact Flash, XD, etc) with an USB 2.0 interface to plug usb devices like ipods, usb drives, etc. When I first installed Vista the internal card reader worked perfectly, I
November 27th 07 06:41 PM
by Michael Walraven[_3_] Go to last post
5 73
915 Intel Video Card functionality and limitations by pita
I have read that the 915/910 mobile video card from Intel will not be compatible with some features of Windows Vista, such as Windows Aero. Does that mean that I should not upgrade to Windows Vista? Besides not being able to use the AERO features, are there other known problems in with this video card? will i still be able to use my dual display and my 1366 by 768 screen resolution? I have a...
March 17th 07 10:09 PM
by pita Go to last post
0 96
? Anyone experienced boot slowdown caused by USB hub? by Peter
I've been using a Cables-to-Go 7-port hi-speed USB 2.0 hub quite happily for over a year now. The other day I took it out of one of my 2 front desktop USB ports and put it in a rear port because I wanted to have the front ports clear for my Bluetooth dongle and a new 8gb U3 flash drive I have ordered. Devices were redetected and installed OK but then the boot process between my 3 systems...
May 29th 07 02:31 PM
by Peter Go to last post
0 74
????message.... by Diane Canada
Help please..!!!!! Lately i get this message " This application has failed to start because ConnAp1.DLL was not found. Re-installing this application may fix this problem. apdproxy.exe-unable to locate component". I have no idea of what this mean Thank you diane
July 9th 08 06:18 PM
by Spirit Go to last post
2 115
??vista belkin bluetooth & drivers?? by YASMOBILE
hi to you all my first ever post ,hope someone can help me.i have a problem ,i have a belkin bluetooth adaptor ,and am using vista now as i upgraded my pc.BUT.i have lost the cd that came with the adaptor, and one of my freinds said that the belkin adaptor ,would not work on vista??is this true, if not can someone please give me a link to the correct drivers and anything else i will need in...
April 20th 07 10:57 PM
by YASMOBILE Go to last post
5 108
@ key by Boojiboy
I'm trying to set up my e-mail and can't get the @ key to work. Works fine here, in Word, anywhere but on my set up account page. Any ideas ? Regards, Mark
November 25th 07 06:51 PM
by Coordinator Go to last post
4 288
A bad hard drive? by Alfred Kaufmann
I had my Vista Home Premium 64bit running on a stripped raid setup using two Samsung 80GB drives. I was getting lots of odd behavior and file corruption so I replaced both hard drives and my system is running very smooth right now. I decided to use a Seagate DOS utility to check out the Samsung drives and both passed the long read test. However when I started up Vista to format and use these...
August 13th 07 02:43 PM
by Alfred Kaufmann Go to last post
2 68
A Brand New Nokia N95 For Sale.....$250usd by gbmobile
We are specialised in all brand new mobile phones like Samsung , Nokia , Qtek , Imate , Palm Treo , Sony Ericsson , Sidekick , Nextel and many more, They are cheap and unlocked with 12 month international warranty.We sell them in Bulk and in Retails ,We shipped inconjunction with fedEx Express, they shipped within 48hrs to your door step. It is a Buy two and get one for...
February 9th 08 11:22 AM
by gbmobile Go to last post
0 67
A click takes minutes to operate clicks too close cause long wait by Irv
PC is HP Media Center a1340n, 1g ram, 3.2mhz. Running Ultim,ate; VISTA grade is 2.1. Thanks, Irv
September 30th 06 02:47 PM
by Irv Go to last post
0 92
a different USB question by Galen Somerville
I use the Jungo WinDriver to create an install for my proprietary USB device. This install goes beyond the usual USB driver in that it imbeds itself into the kernel and creates a new entry in Device Manager. This new entry is not under the USB headings. In addition a driver for my app is created as an inf file and is placed in Windows\Inf.
July 2nd 07 08:38 PM
by freddy Go to last post
5 113
A dirve 3.5 by Philip/LaVonne Cook
using vista pre. computer says a: drive ok but windows will not access. power ok, drive ok any ideas? thanks.
October 31st 07 11:39 PM
by Rob[_6_] Go to last post
1 85
A disk read error has occurred; press Ctrl-Alt-Del to restart by teclive
hi everyone, how we all doing? better than myself i hope :( I am running an HP Compaq Presario V6000 Notebook with a Windows Vista Home edition i belive When i try to turn my computer on i am getting teh A disk read error has occurred; press Ctrl-Alt-Del to restart error.
(Multi-page thread 1 2)
December 29th 09 04:50 AM
by hamaradesh Go to last post
11 358
A Disk Read Error Occurred.... by TheMagicalTeddiBearOfKandiLand
Ok So Im Turning On The Computer, And It Does Its Normal Set Up Thingy, But When You Turn It Off By The Power Button This Thing Pops Up That Says "You Turned Off By Power Button Checkings If Comp is Safe, Blah,Blah,Blah,Blah, And I Usualy Hit The Ok Button And It Works, But This Time Instead Of Showing What It Usually Shows, This Pops Up, "A Disk Read Error Occurred, Press Ctrl+Alt+Del To...
August 6th 07 11:39 AM
by cquirke (MVP Windows shell/user) Go to last post
3 134
Post New Thread


Display Options
Showing threads 241 to 260 of 12610
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT. The time now is 12:08 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2020 Vista Banter.
The comments are property of their posters.