A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

Post New Thread
Threads in Forum : Hardware and Windows Vista Forum Tools Search this Forum Feed Icon
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
vista rc1 media center & asus P7131D by yoniy
hi. i'm using asus "My Cinema-P7131 Dual" tv-tuner. it worked fine with the bundled software (cyberlink powercinema 4) on winxp x64, but on vista rc1 powercinema crashes when i try to watch tv (though it was able to identify the tuner and scan the channels - all expected chanels were found). when i try to use the vista media center to "set up tv signal", it says "tuner not found". i'm using...
October 4th 06 03:46 PM
by yoniy Go to last post
0 115
"Base system device" snag by Khussey
I have an HP DV2020ca Turion 1.6, 2gb RAM, etc etc. Everything works fine (never even had the dreaded audio bug) except for my built-in mic and headphone/spdif/mic ports. As far as I know, it uses the conexant audio system people seem to be having all kinds of problems with. Just wondering if anyone else has a similar laptop with the same problem, and if they've found a solution.
October 4th 06 03:47 PM
by Khussey Go to last post
0 167
USB HDD volume is RAW? by Matt
My USB drive shows up in Vista RC1 as having a RAW volume. If I take the same drive and plug into a XP SP2 PC it is fine (NTFS and data accessible). Any ideas?
October 4th 06 03:49 PM
by Theo Go to last post
1 124
sideshow by asperger
when can we expect a sideshow removable device, i.e. a pocket-pc/communication device that slides into the main computer; so instead of a merely a secondary display on a laptop, we can have a secondary removable slave device. just a thought, i can see leaving my laptop at the desk during lunch/meetings and simply un-docking my sideshow device. ---------------- This post is a suggestion for...
October 4th 06 04:19 PM
by asperger Go to last post
0 130
USB HDD Volume is RAW?? by Matt
I have an external hdd in a caddie that is showing up in Vista RC1 as having a RAW volume yet when I remove it and place it on a XP SP2 PC it's an NTFS volume and my data is accessible. I just started messing with Vista, anyone know of this happening?
October 4th 06 04:59 PM
by Matt Go to last post
2 163
Media Center blank screen & Screen Saver hangs by Praveen
I have installed Vista Build 5728 on my Inspiron 8600 laptop. It has a nvidia geforce go5200 display card. The problems i have a 1) Vista hangs whenever a screen saver other than the default one runs. It just hangs. I am using the screen savers that come with vista. 2) If i run media center It just goes blank. I have tried installing latest drivers from nvidia but it doen't help. Its
October 4th 06 05:30 PM
by Praveen Go to last post
0 119
airlink wireless usb2.0 adapter by Vipin
Has anyone here been able to use the airlink adapter on Vista? -- Vipin Aravind http://blogs.explorewindows.com
October 4th 06 06:33 PM
by Vipin Go to last post
0 146
Where Can I Get ASUS M2N32 SLI-Deluxe Drivers For Vista RC1? by KerMan
Does anyone know where I can acquire drivers for the above mentioned motherboard? The drivers I need in-particular are the Wifi (Wireless LAN) driver, the SoundMAX driver, the Ethernet (LAN) driver, and if possible, the Cool & Quiet fan driver would be a nice bonus, if at all possible. Thanks for any help, in advance!!! -Lance
October 4th 06 06:52 PM
by Mario Go to last post
1 97
Drivers for Soundblaster Live! Gamer in Vista by voowe2
Have you been able to get the sound to work in Vista Beta (RC1)? I too have installed Vista (RC1), and am very impressed with it. However, I have no sound. I have visited Creatives web site, and Soundblaster, but they have indicated on their web site that they will not provide driver support for Beta Vista before it final release. I had sound within the other Vista Beta I tested, using...
October 4th 06 06:58 PM
by Mario Go to last post
1 136
Windows Mobile device center by Frettfreak
Ok, just recently upgraded (fresh install) from beta 2 to RC1. Now when I try to setup a sync partnership with my PDA (a XV6700 WM5), it is only allowing me to setup a media player sync not my normal device sync. PLEASE HELP!!!
October 4th 06 07:05 PM
by Frettfreak Go to last post
3 85
Hard drive capacity keeps dropping by Vince
Help..Has anyone else noticed that your hard drive capactiy keeps dropping? I check it in computer and I drop .1 gigabytes every half hour or so. Any ideas?
October 4th 06 07:07 PM
by Mario Go to last post
3 75
iPod Sync by Ben
Anyone else having an issue went connecting their iPod. It will pop up a window everytime asking me to "scan and fix" the device. The first time, I allowed it. But it keeps doing it so I choose "continue without scanning." If I choose nothing, it keeps popping up windows until there are literally dozens. After finally syncing, it unconnects itself and I have to unplug and replug it to...
October 4th 06 07:40 PM
by Ben Go to last post
0 75
Cannot find Drive by Bruce Kay
I’ve been running RC1 since its release a few weeks ago. I’ve had no significant problems. Suddenly my system is not recognizing my 2nd Hard Drive (D:). It does not show up in My Computer, yet Device Manager indicates that it is there and working properly and the BIOS says it is there upon Boot-Up. I’ve tried rebooting and restoring to an earlier Restore Point, but I cannot get to...
October 4th 06 10:01 PM
by Bruce Kay Go to last post
0 92
Cannot Find Drive by Bruce Kay
I’ve been running RC1 since its release a few weeks ago. I’ve had no significant problems. Suddenly my system is not recognizing my 2nd Hard Drive (D:). It does not show up in My Computer, yet Device Manager indicates that it is there and working properly and the BIOS says it is there upon Boot-Up. I’ve tried rebooting and restoring to an earlier Restore Point, but I cannot get to...
October 4th 06 10:04 PM
by Bruce Kay Go to last post
0 76
Sandisk MP3 player driver problem by jim_from_il
Does anyone know how to install a workable driver for the Sandisk M230 MP3 player? This device worked properly in Beta-2, but is not recognized in RC1. Any help appreciated.
October 4th 06 10:15 PM
by jim_from_il Go to last post
0 93
No sound by jackmorrisiii
Hello I have a Sony desktop with Soundmax intergrated digital audio. I get no sound after upgrading from Vista beta 2 toRelease Candidate 1. It worked well before. In the device manager I get an error code and message that states This device cannot stare (code 10). Thanks in advance.
October 4th 06 10:22 PM
by Mike Go to last post
3 100
Windows Mobile device driver cannot start by Larry
I'm in the same boat if anyone finds anything pls update us. I miss syncing to my desktop. "Kimco Tech" wrote: I have a Samsung I700 and have the same problem. I thought the update for the Beta was going to fix it but it did not. Sure would like to be able to access this again. --
October 4th 06 10:25 PM
by Larry Go to last post
0 72
Windows Mobile device driver cannot start by Larry
mine brings up windows media player. I need to synce my outlook etc... "Kimco Tech" wrote: I have a Samsung I700 and have the same problem. I thought the update for the Beta was going to fix it but it did not. Sure would like to be able to access this again. -- Kimco Tech
October 4th 06 10:30 PM
by Larry Go to last post
0 82
Cannot find Drive by Bruce Kay
I’ve been running RC1 since its release a few weeks ago. I’ve had no significant problems. Suddenly my system is not recognizing my 2nd Hard Drive (D:). It does not show up in My Computer, yet Device Manager indicates that it is there and working properly and the BIOS says it is there upon Boot-Up. I’ve tried rebooting and restoring to an earlier Restore Point, but I cannot get to...
October 4th 06 10:58 PM
by Bruce Kay Go to last post
0 84
NVidia 96.33 beta driver by dev
In the release notes it is states "This driver does not support the SDI (serial digital interface)." Is SDI synonymous with a DVI connection to the monitor - vs. VGA - in this case? If that is the case, it may explain why the NVidia Control Panel here is devoid of many settings.
(Multi-page thread 1 2)
October 4th 06 11:11 PM
by Eric Furness Go to last post
14 169
Post New Thread


Display Options
Showing threads 701 to 720 of 12610
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT. The time now is 07:40 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2020 Vista Banter.
The comments are property of their posters.