A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

General Vista Help and Support The general Windows Vista discussion forum, for topics not covered elsewhere. (microsoft.public.windows.vista.general)

Post New Thread
Threads in Forum : General Vista Help and Support Forum Tools Search this Forum Feed Icon
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
VISTA RAM by Gary Mount
I was going to add 128 MBytes to my computer, but it would cost me over $300. So, a few years later I added the 128MBytes, but now the cost was $50. So if you take into consideration that the memory will probably be cheaper in the future, then the total cost when you upgrade still might be cheaper and you save money in the short term as well (remember moore's law?). "Jupiter Jones "...
August 27th 06 10:32 AM
by Gary Mount Go to last post
2 648
Ipod wont mount by sansimeon
I have two ipods 40gb and 60gb photo neither will mount in iTunes when conected although the ipod is recognised and shows "Do not Disconect" Is iTunes compatible I have reloaded iTunes and iPod updater, which also does not recognise my ipods.
August 27th 06 12:27 PM
by sansimeon Go to last post
0 659
.exe error - associated file by Ney
Hi, I think I have a real big problem. While I was out, I don't know what my wife did, but she changed all default program in my computer. So, everytime I try to open a program " .exe", the windows uses the Windows Media Player 11 by default to open and always fails. I tried to change all default program in control panel but I had no success. And if I try to restore windows (System Restore) ...
August 27th 06 02:05 PM
by Ney Go to last post
0 599
Error while open files .exe by Ney
Hi, I think I have a real big problem. While I was out, I don't know what my wife did, but she changed all default program in my computer. So, everytime I try to open a program " .exe", the windows uses the Windows Media Player 11 by default to open and always fails. I tried to change all default program in control panel but I had no success. And if I try to restore windows (System Restore) ...
August 27th 06 02:07 PM
by Ney Go to last post
0 620
VISTA RAM by deebs
I think it was a recent case of an individual enticing teenagers to do things with webcams that were contrary to the teenagers wishes. The individual concerned used a feature to take control of teenagers computers. Apparently after some images were taken the individual opened teenagers email and threatened to send an email to every one in the address book. If memory serves me well there...
August 27th 06 04:27 PM
by Frank Go to last post
1 1,184
Error Registering OCX when installing MSN 9.01 by [email protected]
If your a technet member, why not get 5536 instead? "mojavekroc" wrote: After updating Vista to build 5472, I cannot install MSN. With build 5384 I could install it with no issues. I am getting an error of ERROR Registering OCX C:\Program Files\MSNInstaller\msninst.dll
August 27th 06 05:22 PM
by mojavekroc Go to last post
1 599
booting from XP cd by Cerberus
The problem you have is probably caused by a large harddisk ( 160GB) or a S-ATA disk. For these disks you need a loader that overrides the BIOS, and that's exactly what the VISTA loader does. So, you in this situation you can never boot from CD. The solution is to remove the VISTA bootloader with VISTABOOT PRO downloadable at: www.pro-networks.org/vistabootpro With this program you can...
August 27th 06 06:22 PM
by Cerberus Go to last post
0 643
.exe error - associated file by Ney
Hi, I think I have a real big problem. While I was out, I don't know what my wife did, but she changed all default program in my computer. So, everytime I try to open a program " .exe", the windows uses the Windows Media Player 11 by default to open and always fails. I tried to change all default program in control panel but I had no success. And if I try to restore windows (System Restore) ...
August 27th 06 06:25 PM
by Ney Go to last post
1 621
Windows Mail Won't Open by Frank Saunders, MS-MVP OE/WM
"Boomer" wrote in message ... "Frank Saunders, MS-MVP OE/WM" wrote in message ... "Boomer" wrote in message ... Vista here no longer able to open Windows Mail due to an...
August 27th 06 07:37 PM
by Frank Saunders, MS-MVP OE/WM Go to last post
0 574
Building a New System by Lang Murphy
Booting to Vista DVD. No dual boot. Guess I could look around for an updated iastor.inf, etc. Thanks, Lang "Chad Harris" wrote in message ...
August 27th 06 07:51 PM
by Lang Murphy Go to last post
0 491
Build 5536 has become unstable by Jerry Meeker
Tom, Athlon64 X2 is a CPU, and has nothing to do with Windows X64. The Athlon64 X2 CPU is capable of running both X86 and X64 versions of Vista. I am running X86 versions of both Vista and Windows XP. Jerry "Tom Ziegmann" wrote in message
August 27th 06 08:11 PM
by Jimmy Brush Go to last post
1 625
cant find new downloaded programs by Patty
Its people like "2" who are too stupid to be human beings...its too bad that post aren't scanned to keep out the holier than thou people who shouldn't be in a position to help anyone... I also would like to know where to find files that you download from the internet. "2" wrote: Too stupid for a beta OS.
August 27th 06 08:50 PM
by Tom Ziegmann Go to last post
2 560
Ping with Beta 2? by Dave Balcom
On Sun, 27 Aug 2006 03:30:19 -0400, "Jimmy Brush" wrote: }If this fixes your problem, that is IS a router problem. I did what you suggested but no change... :(
August 27th 06 10:45 PM
by Dave Balcom Go to last post
0 469
Internet Games in 5536 by [email protected]
no, MS made the decision to abandon the links to MSN gaming. "jOHNNY" wrote: Has Internet Games come back in build 5536 ??
August 28th 06 01:44 AM
by Will Go to last post
1 439
What in the world are you IDIng that can't be discussed? by Chad Harris
I made my statements butressed by these facts--and I have plenty idea and I have since the thing started. 1) None of us were given an NDA on the TBT. Whatever the MVPs and TAP have in their own programs with their own unique brand of access is separate from the TBT although they are always included all TBT access--and more. 2) Paul Donnelly who administers the TBT made an explicit statement...
August 28th 06 02:05 AM
by Intel Inside Go to last post
1 483
VISTA RAM by Jupiter Jones [MVP]
Frank; Be careful what you assume. 5536 is not available to MSDN and probably will never be. There are many legitimate sources for Microsoft Beta products. -- Jupiter Jones http://www3.telus.net/dandemar http://www.dts-l.org
August 28th 06 02:47 AM
by Will Go to last post
3 559
Error Registering OCX when installing MSN 9.01 by [email protected]
the OCX error, as far as I an tell, is because of the upgrade from 5384 to 5472. Between each build the shell is in constant change. OCX errors, unless I'm mistaken, are object errors when trying to 'talk' with any given api fails. I'd suggest to do full installs from vista to vista (since vista is still beta). "mojavekroc" wrote: After updating Vista to build 5472, I cannot install...
August 28th 06 04:32 AM
by mojavekroc Go to last post
1 480
Will 5536 be on MSDN by Daphne Foldes
Hello Your Properties NNTP seems to be very similar to Mr. Kevin's. I just checked his in the file of my Dad's . Are you two related ? -- Daphne Please Reply to Newsgroup for the benefit of others Requests for assistance by email can not and will not be acknowledged.
August 28th 06 05:04 AM
by Frank Go to last post
3 412
Error during boot on vista installer by ReMeE
I have the same problem with My Asus K8N-E Delluxe (Nforce4) motherboard. Does anyone already have a solution The strange thing is that when I install it on my MSI K8N Diamond deluxe with for the rest almost the same hardware components as my Asus board the installation works just fine. My specs of both systems are Asus: 1 x 300 Gb Maxtor SATA drive, AMD 64 3000+ processor, 2 x 1 Gb...
August 28th 06 11:02 AM
by ReMeE Go to last post
0 420
Error during boot on vista installer by ReMeE
I have the same problem with My Asus K8N-E Delluxe (Nforce4) motherboard. Does anyone already have a solution The strange thing is that when I install it on my MSI K8N Diamond deluxe with for the rest almost the same hardware components as my Asus board the installation works just fine. My specs of both systems are Asus: 1 x 300 Gb Maxtor SATA drive, AMD 64 3000+ processor, 2 x 1 Gb...
August 28th 06 11:04 AM
by ReMeE Go to last post
0 416
Post New Thread


Display Options
Showing threads 1 to 20 of 69669
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT. The time now is 04:32 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2020 Vista Banter.
The comments are property of their posters.