A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista » Hardware and Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

Sidewinder Strategic Commander problems



 
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old September 11th 07, 07:06 AM posted to microsoft.public.windows.vista.hardware_devices
Rotorhead
external usenet poster
 
Posts: 6
Default Sidewinder Strategic Commander problems

PLEASE HELP TURBO.....

I did the above before turning off the User Account Control, so I went back
turned that off but nothing happened so I started uninstalling the HID
compliant game controllers and devices and now I'm stuck with it displaying
the Microsoft Strategic Commander under "Other Devices" with no HID options.
I have tried reinstalling the drivers, but still get an error and it comes
back the same way if I unplug and plug the controller back in, PLEASE HELP!!!!

Thanks.

"turbotoes" wrote:

Sorry I've been away. I have recently discovered that if you do not TURN OFF
user account control, you will not get the device listing for the virtual
mouse. I have no idea why only the v mouse if affected, but it is. tuun off
UAC and all should be well. I hope I am not to late to help!!!!!

"wido" wrote:


Hi there,
be glad, you are not alone in this matter. I can't get it work either.
But the instructions say: virual kb and mouse, i do not see the virtual
mouse. I do have the list with:
- ms S C
- ms S C HID drivers
- ms sidewinder Virtual Keyboard

So do i mis something

Wido


--
wido

  #12 (permalink)  
Old September 11th 07, 03:56 PM posted to microsoft.public.windows.vista.hardware_devices
turbotoes
external usenet poster
 
Posts: 25
Default Sidewinder Strategic Commander problems



"Rotorhead" wrote:

PLEASE HELP TURBO.....

I did the above before turning off the User Account Control, so I went back
turned that off but nothing happened so I started uninstalling the HID
compliant game controllers and devices and now I'm stuck with it displaying
the Microsoft Strategic Commander under "Other Devices" with no HID options.
I have tried reinstalling the drivers, but still get an error and it comes
back the same way if I unplug and plug the controller back in, PLEASE HELP!!!!

Thanks.


Rotorhead: uninstall the strat comm from “programs and features”, reboot and
start from scratch, following these instructions to the letter. If you then
get an error message, let me know what it is and I will try to help. I now
have four vista machines all a bit different and all have strat comms
attached and working. So i can’t see why yours should not work.

Okay, let’s start from the beginning.
Turn off user account control, and make sure your account has admin
privileges.
Stick disk in cd drive, find and run setup.exe
Follow instruction through, select region and all that stuff, accept the
agreement, and to keep it simple the default location. You will then see the
progress bar zip through installing the program files and then the profiles,
at this point the setup will rudely ask “if you are sure you want to exit
install ?” click yes.
Now for the plugging in. Before you do, open up device manager (control
panel, system, device manager) then click on the plus sign by ”human
interface devices” - just to see what is there-
Now plug in, you may or may not get a message about drivers being installed
at this point, but you should get two new devices under the HID heading,
1. HID-compliant device and
2. Usb human interface device.
Right click on HID-compliant device and choose “ update driver”
Then click “ browse my computer for driver software,
Then “let me pick from a list of device drivers on my computer”
In the next window you will have a choice of - HID-compliant device
Or - Microsoft SideWinder Strategic Commander HID drivers,
Click the MS SW drivers, then next. You should then get a message telling
you that “windows has successfully updated driver software” hoorah.
You should now have two new devices under HID
Microsoft SideWinder Strategic Commander HID drivers and
Microsoft SideWinder virtual keyboard (you may also have Microsoft
SideWinder virtual mouse, but not always?!)
Now repeat the driver update for the “Usb human interface device.”
Once this is complete you may or -not- have to restart your pc. And then
your strat comm should work fine.

  #13 (permalink)  
Old September 11th 07, 11:14 PM posted to microsoft.public.windows.vista.hardware_devices
Rotorhead
external usenet poster
 
Posts: 6
Default Sidewinder Strategic Commander problems

Turbo....

YOU ARE THE MAN!!!!

I thought I was going to have to throw my Strat Comm out the window, it
would have been a sad day as I love this thing!!!! You should get paid for
all the help you've provided in this forumn.

THANKS AGAIN!!!
Bryan
  #14 (permalink)  
Old September 12th 07, 07:24 AM posted to microsoft.public.windows.vista.hardware_devices
turbotoes
external usenet poster
 
Posts: 25
Default Sidewinder Strategic Commander problems



"Rotorhead" wrote:

Turbo....

YOU ARE THE MAN!!!!

I thought I was going to have to throw my Strat Comm out the window, it
would have been a sad day as I love this thing!!!! You should get paid for
all the help you've provided in this forumn.

THANKS AGAIN!!!
Bryan


ERR. actually I'm a girly, but glad to help!!!!
  #15 (permalink)  
Old September 13th 07, 09:12 PM posted to microsoft.public.windows.vista.hardware_devices
Rotorhead
external usenet poster
 
Posts: 6
Default Sidewinder Strategic Commander problems

Correction.....YOU ARE THE WOMAN!!!!

Thanks again.

"turbotoes" wrote:



"Rotorhead" wrote:

Turbo....

YOU ARE THE MAN!!!!

I thought I was going to have to throw my Strat Comm out the window, it
would have been a sad day as I love this thing!!!! You should get paid for
all the help you've provided in this forumn.

THANKS AGAIN!!!
Bryan


ERR. actually I'm a girly, but glad to help!!!!

  #16 (permalink)  
Old September 25th 07, 06:06 AM posted to microsoft.public.windows.vista.hardware_devices
Latharion
external usenet poster
 
Posts: 1
Default Sidewinder Strategic Commander problems

I just wanted to say how glad I was to find out there were others out there
who still used the Strategic Commander and had gotten it to work in Vista! I
followed the instructions and it worked like a charm! I really like my SC
for more than just gaming (I use it in CAD drawing as well as Photoshop).
Contrary to what the MVP stated, there really is no viable substitute out
there at this time. The other solutions just don't have nearly the
functionality. Thanks again, Turbotoes!
  #17 (permalink)  
Old October 1st 07, 10:46 PM posted to microsoft.public.windows.vista.hardware_devices
lucas
external usenet poster
 
Posts: 8
Default Sidewinder Strategic Commander problems

Help me... =\ I tried to do all the steps, but it didn't work here.
Windows Ultimate X64, I disabled the UAC, did al the steps, but in the
Device Manager, I couldn't find the driver for Strategic Commander, only for
other stuff.
"Select the device driver that you wish to install for this hardwa"
"USB Human Interface Device" and if I uncheck the box: "Show compatible
driver"
A lot of another drivers will appear, but not Strategic Commander.
In my Device Manager, I found
+Humand Interface Device
|_4: Humand Interface Device USB
|_3: HID-compliant consumer control device
|_2: HID-compliant device
Any help ??
  #18 (permalink)  
Old October 4th 07, 12:11 AM posted to microsoft.public.windows.vista.hardware_devices
GroeneGrasmat
external usenet poster
 
Posts: 1
Default Sidewinder Strategic Commander problems

"Lucas" wrote:

Help me... =\ I tried to do all the steps, but it didn't work here.
Windows Ultimate X64, I disabled the UAC, did al the steps, but in the
Device Manager, I couldn't find the driver for Strategic Commander, only for
other stuff.
"Select the device driver that you wish to install for this hardwa"
"USB Human Interface Device" and if I uncheck the box: "Show compatible
driver"
A lot of another drivers will appear, but not Strategic Commander.
In my Device Manager, I found
+Humand Interface Device
|_4: Humand Interface Device USB
|_3: HID-compliant consumer control device
|_2: HID-compliant device
Any help ??


I have the same result, even under the microsoft category there is no
Sidewinder Strategic Commander device driver.
I did the procedure several times now but I just cannot get to see the right
device driver.
  #19 (permalink)  
Old October 4th 07, 03:38 AM posted to microsoft.public.windows.vista.hardware_devices
lucas
external usenet poster
 
Posts: 8
Default Sidewinder Strategic Commander problems

I have the same result, even under the microsoft category there is no
Sidewinder Strategic Commander device driver.
I did the procedure several times now but I just cannot get to see the right
device driver.


Yep... I did it several times too... no good results...
And I tried a lot of other procedures, like other USBs, or forcing to use
some microsoft driver, but no success...
  #20 (permalink)  
Old October 19th 07, 06:14 PM posted to microsoft.public.windows.vista.hardware_devices
Kryten.
external usenet poster
 
Posts: 1
Default Sidewinder Strategic Commander problems


I'm computer administrator and when i get to the "run this program as an
administrator" bit the checkbox is feint and cannot be checked? what am
i doing wrong? thanks in advance.


--
Kryten.
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 09:58 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2019 Vista Banter.
The comments are property of their posters.