A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

Post New Thread
Threads in Forum : Hardware and Windows Vista Forum Tools Search this Forum Feed Icon
  Rating Thread / Thread Starter Reverse Sort Order Last Post Replies Views
Infrared lens by RyM2204
Hello evryone just recently i discovered that my new lapton (Hp Pavilion dv2000)has a infrared lens, i thought it was bluetooth but thanks to a small booklet i discovered it is infrared O.O well anyway, i've been searching for the hardware in control panel but it seems that i dont have it so i can't enable it... could somebody please tell me if i have the infrared lens why dmy computer...
October 18th 07 09:45 AM
by Richard G. Harper Go to last post
2 81
Audio stops responding by Ryno
Just installed Vista Home Premium on a 2.7 GHz with 1 GB of ram and all is well except the audio will stop responding. When running Winamp especially the sound will just stop and then all of a sudden Winamp will not play audio files at all either. I have found that by restarting the "Windows Audio Endpoint Builder" from within the services of Computer Management audio returns and Winamp...
September 22nd 08 09:03 PM
by getluke Go to last post
2 103
Wireless Card cannot start (Code 10) by Ryobi
I am using Vista RC1 and having the most annoying problem with my wireless adapter. My PC connects to my wireless network via a Netgear WG311v3 PCI Adapter. The adapter has been updated with the latest Netgear firmware. Vista insists on installing the Marvell Livertas drivers for my card, and refuses to install the Netgear drivers, stating the "File could not be found" when installing the...
November 10th 06 11:33 AM
by Ryobi Go to last post
0 51
vista and dual video cards tri monitor by ryuujin
i use a agp ati 9600 and a ati 9250 pci card in my pc. unfortunatly they don't work together in windows vista. either one is disabled or enabled depending on the setting for primary video in bios. i use 3 monitors for my work but i need to learn this os to train others.. any ideas on when these problems will be fixed?
January 9th 07 04:33 PM
by Time Go to last post
5 333
Hard Drive Problem by S Murder
All of a sudden I started getting error messages about a security infringement (something about a file size mismatch) and then a message about not having genuine Windows. I restarted my computer and an update was supposed to install, but upon start up it hadn't installed and now my 500GB hard drive that has all of my media, documents, photos, etc. isn't working. Windows says it hasn't been...
October 21st 07 10:02 PM
by S Murder Go to last post
4 71
Defrag by S Murder
I've heard reasons why they dumbed down the new Defrag tool, but here's one excellent reason why any feedback at all would help. When I run the tool manually that stupid circle rotates and there's a message saying it could take a few minutes to a few hours. Well, unless I shut down the program it runs for days on end. Clearly if it was running everyday at 4 AM it wouldn't take that long to...
July 26th 07 10:32 AM
by Achilles Go to last post
3 150
Display Drivers by S Murder
In Device Manager, Windows has an error since there's no driver for my monitor. I downloaded and tried to install the driver (an .inf file) by going to Update Driver, but it won't work, and when I go to "choose from a list of drivers" nothing is displayed. The same thing happens for my DVD/CD Reader/Writer.
(Multi-page thread 1 2)
June 10th 07 07:45 PM
by Carlos Go to last post
15 165
Hard Drive Problems by S Murder
I had this problem about a week ago, it went away by itself, and now it's back again. Vista stopped recognizing my SATA II HDD for no reason. What am I supposed to do to get it working again?
March 28th 07 01:02 AM
by S Murder Go to last post
4 83
HDD not recognized by S Murder
All of a sudden Vista won't recognize my Samsung hd1600jj 160GB SATA II Drive, or my Samsung CD/DVD Reader/Writer. It's asking for the drivers, but I never needed drivers for them in the first place.
(Multi-page thread 1 2)
April 9th 07 08:22 PM
by Paul Gibbons Go to last post
17 105
Vista 64 & Numonics Grid Master tablet by S Primoz
I am looking for the driver for Numonics Grid Master (24"x36") tablet via COM port and I cant't find it. Anyone know solution? Thanks, Primoz
August 21st 07 07:40 AM
by S Primoz Go to last post
0 77
qualcomm usb modem drivers......plz by S-onic
i have a qualcomm usb modem drivers (cdma) works gr8 with xp i=can anyone plz tell me whr to find the drivers for the device i cannot connect to internet without the modems drivers and cant really update anything i need the drivers plz help microsoft....
February 17th 07 07:25 AM
by S-onic Go to last post
2 97
Asus AX1650Pro + ASRock k7s8x = video card and vista not working by s.andrew
Hello, I have an AsRock K7S8X mainboard with an Athlon XP 2000+ CPU, I have upgraded my videocard form an Ati 9550 to an asus branded ati x1650Pro. If I install the AGP driver from windows update and the ati driver, then vista refuses to boot. If I don't install the AGP driver, vista will boot, but the video card will not work. I have used the driver given with the card, because on XP only that...
March 18th 08 06:23 PM
by ASUS ax 1650 pro AGP nightmare Go to last post
2 113
Adding SATA Drive by S.C
I am trying to add a DVD burner to my new Vista machine ...... Of course I am trying to install an IDE device with an IDE/SATA adapter. On bootup I F2 to go into the BIOS and open SATA2 port, SATA0 hard drive, SATA1 DVD drive. I open port, install SATA cable to port2, put power cable to drive and power cable to IDE/SATA adapter. Reboot ........ light flashes on front for drives .... computer...
September 15th 07 02:46 PM
by aladinsane Go to last post
2 57
USB Wireless Card help by S.C
I have installed a Netgear WG111v2 USB wireless device. It works great but ..... every time I login I have to install the device? I have four users and everyone has to do this. I have sent emails to Netgear but with it being a weekend I did not expect any answers til later this week. Anyone else experiencing a problem like this? Thanks for your help.
April 30th 07 03:28 AM
by S.C Go to last post
0 64
Random Crashses by s.lledin
Hello all. My problem is that my computer has random crashes, random crashes meaning it can happen everyday at different times or sometimes just once a week. I've tried to see if it's a program (itunes, firefox, etc.) maybe causing the problem but it doesn't seem to be. When it crashes it goes to a blue screen saying it will restart in and it's pretty fast but still it's a problem.
December 26th 07 10:34 PM
by Dag Korsnes Go to last post
3 87
upgrade to vista-business from windows xp professional sp-2 by s.markowitz
I have tried to upgrade my system twice with vista and both times it shows an error in the installation and to notify the maker of the computer. I have to reload windows xp prof. again and again to have a running computer and don't intend to upgrade to vista until Microsoft does something about making it accept all kinds of programs and equipment.
June 24th 07 08:25 PM
by Drew Go to last post
1 84
Activation IS CRAP!!! please help by s10480
Okay i recently updated with a core2 quad processor and a new gigabyte mobo, and now my vista is no longer activated and i found my CD key using some winproductkey finder program, and got it, its been activated for about a year now, and now its asking to activate it. I tried just typing in the CD key again and i get error 0xC004E003 Please help i just want to reactivate it. It also had no...
(Multi-page thread 1 2)
April 9th 09 07:03 PM
by Curious[_5_] Go to last post
15 270
Screen Resolution After Sleep mode by S15_88
Hey all I'm having a problem that i just can't figure out why and how to fix it! My current screen resolution is 1440x900, I put my computer to sleep, shut the lid, then I open the lid and eveything is good still 1440x900 then bam! the screen flickers and it goes to 1024x768! wats the deal??? also i experience flickering every so often here and there in Vista which i don't like, my laptop is...
December 18th 07 03:11 AM
by Sun Go to last post
4 76
Installing Micorsoft USB Keyboard in Vista Home Basic by SABF
I recently bought a new computer that was loaded with Windows Vista Home Basic (32 bit). I like ergonomic keyboards, so I bought the Microsoft Natural Ergonomic Keyboard 4000. It was OEM, so it didn't come with a disk. I went online to the Microsoft site and downloaded the install software (ITP32ENG.exe). After installing the software, I plugged in the keyboard. The typical install...
November 30th 07 12:15 PM
by Wandering[_2_] Go to last post
3 81
ATI Radeon X1300 problems by Sabo, Eric
I am trying to connect two displays to my computer using the ATI Radeon X1300 Video Adapter, I went to ATI and downloaded the latest drivers for vista 32-bit OS. One monitor is using the standard connection VGA and I am trying to connect my TV to the S-Video. The problem is that Vista does not detect my TV display. I get the BIOS screen on my TV but when Vista goes to load it switches...
February 24th 07 04:49 PM
by jo Go to last post
8 135
Post New Thread


Display Options
Showing threads 10121 to 10140 of 12610
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT. The time now is 07:29 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2020 Vista Banter.
The comments are property of their posters.