A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

Post New Thread
Threads in Forum : Hardware and Windows Vista Forum Tools Search this Forum Feed Icon
  Rating Thread / Thread Starter Reverse Sort Order Last Post Replies Views
External monitor display by vwpepper
Hi, I connected a dell laptop running vista to a tv. I was able to toggle between the 3 options of view, mirroring the laptop,using the fn keys until I started messing around in the resolution dialog box. I accidentally changed something somewhere because now when I want to display the laptop screen on the tv I have to switch it to the setting where the laptop screen is blank but its display is...
December 10th 08 08:49 PM
by vwpepper Go to last post
1 169
4 Gig or ram- Only showing 3 gig by [email protected]
Hello, Just read the longest post on this issue with no result so let try again. If i have 4 gig, only 3 shows, 750mb is reservered for the system. Doesn't that seem a little stupid? If i have 3 gig of ram, 3 gig shows in vista, here it has not needed to reserve 750mb. So why does the first scenario need 750 for the system, and the second does not? This would mean that the second does not have...
(Multi-page thread 1 2 3)
September 12th 07 11:04 PM
by C Jones Go to last post
25 236
Epson Prefection 1200U Scanner by W Wolfe
Epson does not have a driver for the Prefection 1200U scanner. Since I have been using one with XP, what are my options in Vista? Thankis, W. Wolfe
September 23rd 08 02:02 AM
by jewel88 Go to last post
5 182
NVIDIA GeForece 6800 and Vista by w2m
My Dell XPS 600 was having video problems when booting so they replaced my motherboard and video card, but now I can not get the NVIDIA driver (released by NVIDIA on June 1, 2007) to install correctly in Vista. The Device Manager says "This device can not find enough resources that it can use (Code12)" Any idea what may be going on? Think a Vista reinstall will fix the problem? Regards,
(Multi-page thread 1 2)
June 11th 07 11:34 PM
by freddy Go to last post
19 182
Motorola Q by WadeBart
Anyone having issues with Vista (Business Edition) recognizing the Motorola Q?
February 14th 07 03:57 PM
by WadeBart Go to last post
5 119
External USB Hard Drive by Waggy64
Hi all. I have scoured the forums here and elswhere to a problem that seems to affect many but the solutions seem just plain daft. The problem - Window 64 Ultimate with external hard drive. The external hard drive has occasionally dropped from its NTFS file
January 1st 09 04:06 PM
by Kerry Brown Go to last post
2 193
alps pointing device by wagnermr14
I just got a new Toshiba Satellite with vista and alps pointing device. The physical touch pad is so large my right hand rests on the right side of the pad while I'm trying to manuever with my right index finger. What I'd like to do is somehow disable somehow this portion of the pad my hand naturally rests on. I've gone through the pad manager and haven't found anyway to do this. Any thoughts? I...
March 23rd 09 02:33 PM
by Malke[_2_] Go to last post
1 67
Transferring files in "safe" mode by Waioha
My old computer only works in "safe" mode. Would I be able to copy files to a flash drive and transfer them to my new Vista computer?
April 16th 08 10:51 PM
by DL Go to last post
1 74
Can't read DVDs by Waistcoat
Hi there, I can't persuade Vista to read DVDs. I've got a Pionneer DVD-RW drive, and an IDE DVD Rom. When I put a disk in either drive, and try to open it from Computer or to explore it, explorer hangs, with a green line going through the breadcrumb bar, and then it simply stops responding. I have to shut down the computer by holding on to the power switch for 5 seconds in order to...
February 4th 07 09:12 AM
by Waistcoat Go to last post
1 120
DVD-RW drive crashes Vista (or is it OneCare?) by Waistcoat
I've a Pioneer DVD-RW DVR 105 ATA Device (apparently...) in my computer. I have various video files that I've saved to DVD Roms/ RWs. when I try to play straight from the disk, explorer hangs, then the whole of Vista shuts down. I've tried various disks, and the same thing keeps happening. When I put a disk in the drive, then open it from Computer, the breadcrumb list at the top (or...
March 23rd 07 07:28 PM
by [email protected] Go to last post
2 78
speaker trouble by waitingforsuperman
Recently installed Vista Ultimate on my Dell desktop. The speakers stopped being recognized. When clicking on the sound icon, it states that 'no aduio output device is installed.' When looking on the control panel and trying to update a driver for the speakers, it states that the most up-to-date driver is already installed. However, when you look for one, there is no driver installed. ...
August 16th 07 01:12 AM
by Marcus Go to last post
3 123
Manualy set screen Resolution? by Wakachan
Today I had to hook up my laptop to a powerPoint Projector to show a project in school, but after I had finished, and had removed the projector, I noticed my screen resolution was all wonky. The screen size was much too large for my monitor, and I had to drag my mouse down the screen to find the Start bar. I managed to change the resolution somewhat back to normal under properties/settings...
(Multi-page thread 1 2)
July 28th 07 04:38 AM
by blgreens Go to last post
10 134
Vista Ultimate 64 bit and DVD drivers by wakesurf
I am on my 2nd DVD burner that Vista says it can't recognize because it doesn't have the drivers and this one was billed as being Vista compliant. It is a Sony DRU-190A. Windows sees the device but says it isn't functioning properly because the drivers aren't loaded properly. When I try to update the drivers it tells me the most updated drivers are installed. I've tried to find updated...
May 24th 08 08:07 PM
by wakesurf Go to last post
3 129
Ram leak by Waldosr
I recently noticed that with my computer sitting idle that after a couple of days it was using 53% of my ram(4 GB). When I reset my computer the RAM usage went back to about 25% where it normally is. Has anyone else had this problem?
(Multi-page thread 1 2)
March 8th 07 05:32 PM
by Go to last post
13 215
4GB of ram by Waldosr
I just installed an extra 2GB of RAM in my PC bringing the total to 4GB. My BIOS is picking up the 4GB of RAM but vista says that I only have 3GB installed. Any suggestions. I thought Vista supported up to 4GB
March 7th 07 04:23 AM
by Steve Jain Go to last post
9 116
How do I enable the use of NT 4.0 Drivers??? by Walker
Anyone?anyone? I have two network printers I have got to get up and running. Walker
October 19th 06 02:57 PM
by Adam Leinss Go to last post
1 156
Need info on current video card & what needed for Aero features by Walker1
Hi, I am lost- I have an HP desktop Media Ctr. XP Home/2005 version. My integrated graphic processor is an ATI Radeon X300 SE w/ TV-out. Specs on vid. card a 128 MB DDR. PC specs a 2 GB DDR dual channels, 533 Mhz DRAM, CPU is Intel (R) D 830 3.0 GHZ. I need to know if my Radeon card will support the following required items to utilize Visat Home premium "Aero" features and if not...
(Multi-page thread 1 2)
June 4th 07 08:38 PM
by Walker1 Go to last post
15 248
lightscribe by walkerdrew
bought a new asus with lightscribe technology and my device manager keeps saying no lightscribe device detected. what do i need to do to be able to use my lightscribe program?
June 15th 08 02:00 PM
by Peter Go to last post
3 166
numlock key by wallo
I purchased a Toshiba laptop 3 to 4 months ago and am not familiar with computers that much. My Num Lock key doesn't work even when the light is on, it won't let me use the number keypad. Does anybody know how to fix this it is probably simple but I don't know how. Thank you in advance. -- weez
January 6th 08 02:40 AM
by DevilsPGD Go to last post
2 89
choppy video in all programs/websites A fault of Quicktime ? by Wally
I have restored my image of Vista a few times lately because I am trying to watch video from TV websites (abc, nbc) if I turn off all areo stuff (best performance setting) it is much better but not a solution...I think i am seeing a big degradation after installing quicktime, anybody noticing this? I haven't installed it this time around and I am hesitant to do it, but I know i am going to...
November 4th 07 11:52 AM
by Wally Go to last post
0 81
Post New Thread


Display Options
Showing threads 12121 to 12140 of 12610
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT. The time now is 01:01 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2020 Vista Banter.
The comments are property of their posters.