A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

Post New Thread
Threads in Forum : Hardware and Windows Vista Forum Tools Search this Forum Feed Icon
  Rating Thread / Thread Starter Reverse Sort Order Last Post Replies Views
SATAI HD to SATAII HD ? by Bertrand Collet
Hello, I am running vista ultimate 64bits on a SATAI 80 Gb HD. I would like to upgrade it to a SATAII 500Gb HD by cloning. I have also a IDE 160Gb HD that I use for archiving data. I never done this before and I would like to have suggestions on the best way to do: Is this would be ok (from what I gathered from this forum): 1 - disconnect a data IDE HD 2 - connect the new SATAII HD
March 20th 07 10:14 AM
by Bertrand Collet Go to last post
0 77
Pro Stik by Berzrkr
Anybody have any idea how to make the Pinnacle HD-Pro TV tuner work with Vista? It worked flawlessly with XP and despite everything I've tried (including installing the recommended updates) it refuses to play. I'm jonesing for TV... please help! Lol! -- "Freedom is not free!"
March 25th 07 03:01 PM
by Berzrkr Go to last post
0 94
how to asigned new ip address by best friend
I had a problem with lsp , i had to uninstall security program , and install it again, then somehow i dont have any ip address on my computer. what is the code you i have to write in cmd.exe i know is ipconfig. my network tv is like disconnected.
January 17th 08 01:30 AM
by Colin Barnhorst[_2_] Go to last post
1 105
Lost Driver by bestdancer46
I have a fairly new computer (less than one year old) and it came set up with Vista. Recently, I was using iTunes and tried to burn a CD only to receive an alert that the software was not found. After several hours of reading/looking around (I am not an expert at fixing computers) I discovered a message in the device manager that said "Windows cannot download the device driver for this...
January 31st 08 09:54 PM
by djisrael Go to last post
5 100
Out of Range - 36.3Khz / 34hz - ATI X1900XTX by Beta Tester
Clean install of Vista 64 Bit RC-1, and experience problems at the very end of the install. All files are loaded and no issues reported until the end. The screen just turns blank. Reboot machine, and it says Windows did not load correctly and do you want to start in Safe Mode The screen displays the error: Out of Range 36.3Khz /34Hz
September 13th 06 12:57 AM
by Chas Smith Go to last post
2 90
Out of Rage - 36.3Khz / 34 Hz - ATI X1900XTX by Beta Tester
I am experiencing the same problem using the ATI X1900XTX. I get all the way thru the installation of Vista RC-1, and then the screen turns black. I then reboot the system and perform the repair from the installation Disk, and it is unable to resolve the error. My screen displays the error: Out of Range - 36.3Khz / 34Hz At this point I am unable to continue. However, the machine works...
September 12th 06 04:31 PM
by Beta Tester Go to last post
0 134
LCD Refresh out of range by Beta Tester
am experiencing the same problem using the ATI X1900XTX. I get all the way thru the installation of Vista RC-1, and then the screen turns black. I then reboot the system and perform the repair from the installation Disk, and it is unable to resolve the error. My screen displays the error: Out of Range - 36.3Khz / 34Hz At this point I am unable to continue. However, the machine works...
September 12th 06 04:54 PM
by Terry Go to last post
1 100
Amd Athlon 64 X2 4800+ problem by betanews.microsoft.com
Hi, I'm having problems finding suitable device drivers for this processor. I have found XP and 2003 ones but Vista only seems to run one of the cores, the other it says this: "This device cannot start. (Code 10)". Any help or suggestions would be much appreciated. Thank you Vaughan
February 10th 07 05:13 PM
by Hertz_Donut Go to last post
2 113
Vista won't recognize my PDA by beth
I have a palm handspring visor edge. Is there any way to get it to perform the hotsync function with Vista?
June 20th 08 01:34 AM
by Richard G. Harper Go to last post
1 105
Changing Recording Settings? Please Help. by Bethany
I can't seem to get my computer to switch from stereo to mono, and I am not able to use my microphone until this is done. When I go to the sound icon on my tool bar and click "recording devices" it doesn't give me any way to fix the recording source. I'm using windows vista, and if anyone knows how to help me with my problem I would greatly appreciate it.
August 25th 07 11:38 AM
by Bob J Go to last post
3 123
installed service pk 1 KB936330,sound output not working now?? by Beth[_2_]
I installed vista service pack 1 KB936330 and now i have no sound output, it says NO AUDIO OUTPUT DEVICE INSTALLED, I have a new laptop with vista home premium, and I have sound all along untill I installed this. Can anyone help or have ideas, Im a bit off a computer dummy so I need help in easy talk, thanks to anyone that can help. -- THANKS, Beth
April 26th 08 12:15 PM
by Malke[_2_] Go to last post
1 69
SD Card for ReadyBoost? by beto666
Does anybody know what are the requirements for an SD card to function in readyboost helping in the performance of Vista? I have tested some over here (Toshiba 256MB, Kingston 2GB), but the system says it's not readyboost compatible! Does it have to do with the speed of the SD? -- beto666
(Multi-page thread 1 2)
August 10th 07 03:55 PM
by JW Go to last post
10 142
problems printing in MS Works by Betsanne
I have a Dell laptop running vista premium with MS Works. My printer is an HP deskjet 4240. I can't use the menu commands, print preview, or even print in the daatabase or spreadsheet. Everything is fine in Word. The printer works fine with all other programs. If I set the default printer on the MS XPS documet writer I can use all the menu commands but I still can't print. The driver...
January 30th 08 10:50 PM
by Betsanne Go to last post
0 108
Driver for Canon Pixma i4000 by betterlead
Hi I can't find any Vistadriver for my printer Canon Pixma i4000. Well, in fact the printer is still connected to a machine with Win XP but this computer has Vista installed and needs a driver to use the printer over my network. Any props? Regards /Betterlead
July 15th 07 08:10 PM
by samoila_mircea Go to last post
3 84
soundmax driver by better_beta
Device Manager doesn't show any multimedia controller. Only sound, video, and game controllers. Under there, only Soundmax "inkiowny" wrote: Solution intergrated digatel audio go to device manger, tab by the questionmark multimedia controller, tab reinstall driver, choose search automatically for updated driver software.
October 15th 06 09:29 PM
by better_beta Go to last post
0 81
soundmax driver by better_beta
Unfortunately, no Soundmax.exe files exist on my machine. Maybe 'coz I did a "clean" install of Vista?? "Peter" wrote: I've since upgraded to Soundblaster but I did get Soundmax to work by going into the program files and right-clicking each Soundmax .exe and clicking "Run as Administrator" also run in XP compatibility mode. --
October 15th 06 09:26 PM
by better_beta Go to last post
0 78
Drivers for MS Trackball by Bettie Claxton
Does anyone know if Microsoft is going to release Vista drivers for thier trackball. I ahve arthritis in my thumbs and the ability to re-assign the button actions helps a bunch. IF not, does anyone know of a trackball or other mouse that does work well with Vista. -- Bettie
May 15th 08 03:50 PM
by Bettie Claxton Go to last post
3 115
IGFX by Betty
experience level-2 w/10 being COMPUTER IS ONLY 3 WEEKS OLD! Compaq Presario Windows Vista Premium I have never used Vista before. I don't seem to be having a problem using it. Or not lol While I am working the screen will go black for a few seconds. The notice: display driver has stopped responding and has recovered IGFX. I get this message 3-4 times a day. I don't have a clue what to...
(Multi-page thread 1 2 3)
October 20th 08 07:15 AM
by Mick Murphy Go to last post
23 698
reading a CD by Bev
I'm desperately trying to access a file on a CD saved in Mt rainier format. I get a message that says I need to download "EasyWrite Reader" in order to see the file. I've tried for the last 2 hours to find that file and download it with no success. I've downloaded it 2x and both times doesn't work. Is there a reason? Please help if you can I need to get to this file urgently Bev
December 20th 07 08:17 PM
by Bev Go to last post
2 139
Realtek by bev56ss
I have deleted something that is causing my realtek to work properly,i how can i reinstall the whole program, i reinstalled the driver, it says it is working properly, i checked to see if the pugl was in the right hole in the back of my computer, and it is in the right place, i bought my computer brand new, realtek was playing sound, are there more parts to the realtek besides the driver, i...
March 12th 10 08:07 PM
by 13th_Panther[_11_] Go to last post
6 243
Post New Thread


Display Options
Showing threads 1101 to 1120 of 12610
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT. The time now is 07:12 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2019 Vista Banter.
The comments are property of their posters.