A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

Post New Thread
Threads in Forum : Hardware and Windows Vista Forum Tools Search this Forum Feed Icon
  Rating Thread / Thread Starter Last Post Replies Views Reverse Sort Order
Advansys ASC3030 by RF
I need a driver for SCSI Advansys ASC3030
February 10th 07 04:00 PM
by RF Go to last post
0 438
Speed differences between 32-bit and 64-bit Vista? by Phillip Pi
Hi. Since I installed both 32-bit and 64-bit Vista Ultimate Edition on my old test machine (ASUS K8V SE Deluxe, Athlon 64 3200+ , 512 MB of RAM, SATA HDD, etc.), I notice the speeds are identical. I can't see and feel any improvements. I did install the ATI Radeon 9600 AIW drivers to help the video speed, but I just don't see the speed differences. Am I expecting too much or missing...
(Multi-page thread 1 2 3 ... Last Page)
January 11th 07 05:46 AM
by Lang Murphy Go to last post
32 436
ATI Radeon 7000 VE on Dell PowerEdge 1800 by Robert Robinson
The ATI Radeon 7000 VE on-board graphics adapter is correctly recognized by Windows Server 2003, but not by Vista #5536. The Vista beta 2 software from ATI also fails to recognize the 7000 adapter. Does anyone know of a Vista driver for the 7000 ? Thank you. Robert Robinson
September 29th 06 05:20 PM
by J M Schlatter Go to last post
6 435
Wireless connection stopped working by M Skabialka
A friend with a vista PC was having problems connecting wirelessly to a router. It had been working OK for months then she decided to download the MS Office 2007 trial. Since then her wireless connection stopped working (though I have no idea why this happened at this time). Their other computer was also having a really slow ethernet connection so I had them buy a new cisco wireles router...
(Multi-page thread 1 2)
November 20th 08 10:26 PM
by Timothy Davis [MSFT] Go to last post
11 434
Sata Drivers - New Hope! by tonya
I am running Vista Beta 2 build 5384 using an old MSI motherboard. When I installed Vista, my SATA onboard drivers stopped working (Promise FastTrak 376 type), as did the third IDE port. No amount of reinstalling drivers worked. Then I came across an IDE card from Maxtor called the SATA/150 which was in the box of a new HD I bought for my daughter. Out of curiosity, I installed that on my...
August 29th 06 10:09 AM
by tonya Go to last post
0 433
RC-1 - SCSI Support by John Falconer
Does anyone know of (by brand and model) any supported SCSI PCI cards known to work with Vista RC-1? I'm tired of waiting for support for my Adaptec 2940 cards.
September 5th 06 12:21 PM
by Mike Bernstein Go to last post
1 432
Higher Resolution - Screen Scrolling RC1 by Zilldian
Strange... I'm testing Vista on my laptop (RC1). It's got an ATI Mobility Radeon 9200 in it and it's using the microsoft drivers (version 6.0.5536.16385) By default windows set's my screen resultion to 1024 x 768 @ 60hz. This isn't too bad for a 15 inch LCD but I'd like to set it to 1280 x 1024. When I do, it seems that windows makes the background larger than the LCD screen on the...
September 8th 06 11:34 AM
by Zilldian Go to last post
2 432
Pinnacle PCTV Rave Tuner not detected by MediaCenter by Schevenels Patrick
Hello. The TV tuner of my card Pinnacle PCTV Rave is not detected by Windows Vista Media Center (both on Beta 2 and on Pre-RC1, both with Windows Update drivers and with drivers provided with the card). How could I have this tuner detected by Media Center ? Thanks
August 31st 06 05:03 PM
by JW Go to last post
3 430
USB Problems/ drivers wont install by [email protected]
Nothing i plug into my vista system works, vista cant find drivers for any of my stuff, ie; memory stick, mp3, cell phone, external hard drive. i tried that command prompt thing on ms troubleshoot for Autoplay, but no go. everything works great on my xp systems. anyone got any ideas ????
(Multi-page thread 1 2 3)
July 27th 09 11:36 PM
by SUSAN Go to last post
29 430
Is there a way to install Vista on an old PC that has no DVD drives? by Ant[_2_]
Hello. I have an old Dell Dimension 8250 test PC that I would like to install Vista onto. However, it has no DVD drives. I cannot even boot from external USB drives (3.5" disk drive, external HDDs, and DVD burner drive -- CMOS doesn't see them and found out PC doesn't support bootable USB devices). However, I do have enough HDD space (30 GB free on second partition) to copy Vista DVD (or...
(Multi-page thread 1 2 3)
April 24th 09 06:25 PM
by Ant Go to last post
28 430
ac'97 realtek sound card (onboard) code39 problem by Niko
After a lot of reinstallations and reboots the problem remains unsolved, doesn't matter where from I installing it (from windows update, cd, or downloaded from site of manufacture, latest driver). Device status message: "Windows cannot load the device driver for this hardware. The driver may be corrupted or missing. (Code 39) Click 'Check for solutions' to send data about this device to...
September 6th 06 03:22 AM
by Keith Schaefer Go to last post
2 427
Nvidia 7900 GT driver issue (96.33) by eaglewolf
I've just installed the 96.33 drivers (96.33_forceware_winvista_x86_international) on Vista RC1 (32 bit, build 5600) and have run into a problem. I have (identical) dual monitors set up, and on the primary, I've found that with the new drivers the screen starts flashing pixels (similar to interference on digital TV). This interference also becomes more prominent when the mouse is hovering...
September 11th 06 01:30 AM
by deadlast Go to last post
2 427
External drives by iowabucks[_2_]
Hey everyone, i just got my 500gb Seagate drive back after it bricked from the little firmware issue they had. I also just purchased a 1TB WD drive. I don't really trust the Seagate any more and want to use the 1tb drive as a backup. I had backed up everything 6 months ago but it's amazing how much stuff you accumulate in 6 months time. I am not too knowledgable in hardrives. Not enough to do...
(Multi-page thread 1 2)
February 23rd 10 05:34 PM
by pacinitaly Go to last post
16 427
How can I find out what the firewall issue is on a Printer? by M Skabialka
I was having problems reinstalling HP software for my All-In-One printer, and HP Tech support had me add ten or fifteen programs to the Firewall as allowed programs, plus about that many ports. I'm still having firewall issues according to the HP networks diagnostic tool, and the HP software does not "see" my printer on the network. I can go to its IP address in Internet Explorer and see...
(Multi-page thread 1 2)
April 30th 10 04:45 AM
by +Bob+ Go to last post
14 426
Disable refresh rate by _WHAT_
Normally on XP I would disable refresh lock in the nvidia driver panel for the gfx card. But in vista there is no such panel. How to disable refresh lock. Reason beeing, I am on a lcd monitor when playing a game I only get 60fps because of the rate lock. With it disablet I can go a lot higher. Thx in advance. GFX: 7800GTX
September 6th 06 07:03 PM
by _WHAT_ Go to last post
1 424
ADM851X USB To Fast Ethernet Adapter by Docking Station
I need this driver, please help me
April 28th 10 05:24 AM
by undisclosed Go to last post
3 423
Sony Digital Camera - DSC-W100 by Todd Smith
Hi I have connected my Sony digital camera (DSC-W100) to Windows Vista, and Windows Vista does not have any drivers for it. When I connected it to XP it did not require any drivers. My Old Sony Video Camera connect using USB still works DCR-TRV33. Interesting?
September 3rd 06 04:31 PM
by Todd Smith Go to last post
1 423
Can't find my Card Reader or driver by [email protected]
I have a built-in card reader in my laptop. However, I can only see it in Device Manager if I have a card inserted. I am having trouble as, when I insert a card, the card reader isn't showing up - so I can't check the driver because I can't find it. I changed it recently to the most updated, digitally signed driver. Can someone help?
(Multi-page thread 1 2 3 ... Last Page)
December 22nd 09 03:00 AM
by ashvin Go to last post
36 422
Network Icon Missing by Paul Calcagno
I've got an Acer Desktop running Vista Home Premium (SP2) with 2 GB of RAM. All WU's are current. I'm Running CA (California Associates) Security Suite software with no conflict issues. Also have MBAM malware software, CCleaner and SuperAntiSpywareProfessional. I use Windows defender and Windows firewall. As far as I know I have no Malware/Spyware, AV issues. I use Firefox for browsing. I got a...
(Multi-page thread 1 2 3)
December 22nd 09 03:18 AM
by R. C. White Go to last post
28 420
Keyboard Diagram by C and A Bredt
I have a Microsoft Wireless Keyboard 3000. I am trying to find a diagram of the keyboard so that I can make notes on it as to what some of the keys do. Do you know where I can find one on the internet? Thanks, CB -- C and A Bredt
April 16th 10 12:51 AM
by Natéag[_3_] Go to last post
9 420
Post New Thread


Display Options
Showing threads 201 to 220 of 12610
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT. The time now is 10:14 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright ©2004-2019 Vista Banter.
The comments are property of their posters.