A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

Post New Thread
Threads in Forum : Hardware and Windows Vista Forum Tools Search this Forum Feed Icon
  Rating Thread / Thread Starter Last Post Replies Views Reverse Sort Order
Saved files by accident to D recovery drive; how can I by Lindy dummy
Medion Windows home vista; saved photos/files to D drive (recovery) by accident. Medion support said too complicated to do over phone, ask someone who knows about comps. I need to retrieve only my saved files, and not interfere with recovery files on D drive. Can anyone please help? I cannot clean up or retrieve data on D drive. -- Thankyou - Lindy.
May 11th 10 12:20 AM
by Bob Go to last post
8 426
4Gb RAM, 32bit Vista by LL
After installing SP1 on Vista, the system properties report that I have 4Gb RAM installed, which is true. However it seems that from the Task Manager, it only can handle up to 3 Gb RAM. So is the other 1Gb wasted? Or is it actually in use for other invisible purposes?
(Multi-page thread 1 2 3)
March 26th 08 03:21 PM
by IkidUnot Go to last post
21 426
Can't Open Mixer Volume by RCoen
My OS has been very stable (latest patches etc applied, no new software/hardware). When I rightclick on the Sndvol.exe applet in the SysTrack the menu appears. I can choose Playback, Record, etc. but NOT Open Volume Mixer. Nor do I see the slider. When I left click on the Open Volume Mixer it looks like it triggers an Event to the OS, but nothing happens. I have rebooted (warm & cold) and...
(Multi-page thread 1 2)
December 13th 09 01:39 AM
by sandy scott Go to last post
11 426
usb 1.1 device by paola vasquez
hardware ids: USB\VID_0979&PID_0227&REV_0100 USB\VID_0979&PID_0227 i have 32-bit windows vista home premium i tried the manufacturers site and they didnt have any drivers also comes up as usb 1.1 device On Saturday, December 20, 2008 6:45 PM Jesse McGurty wrote: i have a sakar 24280 mucro digital camera and i cant find my driver cd for
August 12th 10 03:59 PM
by paola vasquez Go to last post
0 425
Complete Crash without Blue Screen by Don Deacon
I upgraded to Vista about a month ago and since then my computer (used as a PVR) just keeps crashing. It is not even crashing with a blue screen, it just completely shuts off. After one of these crashes, I can't just power the PC back on either, I have to disconnect the power supply, flip the power switch, reconnect the power supply then boot. I'd swear it was just a HW problem myself but...
(Multi-page thread 1 2 3)
October 29th 08 03:42 PM
by Don Deacon Go to last post
21 424
Can not set 1080i using NVIDIA Vista Drivers on a dual boot machin by Nathan
Hi - Asked the NVIDIA help site but got a "Beta = no can help" responce so any ideas would be welcome! ================== I have a 6200TC in a Home Theater PC connected using Component to a Plasma TV. The HTPC is a Dual Boot (XP using Forceware 84.21 and Vista Beta 2 using the Vista Beta 2 drivers). The XP envoronment is working fine with a 1080i setting and overscan changes to fit the...
August 29th 06 10:07 PM
by JW Go to last post
3 424
HP Compaq NX7000 display goes crazy after install by Rich
I installed Vista RC1 on a HP Compaq NX7000 laptop with a 1.8GHz Intel Centrino Processor, 512MB of RAM, and 64MB Radeon 9200 video. The chipset is Intel 852/855. When it got to the part during setup where it asks to create an icon, user name, and password the screen suddenly went crazy like it was out of sync. I did manage to get through the rest of setup even though the display had...
September 7th 06 01:40 AM
by Rich Go to last post
0 424
RC1: No Sound from X-fi or after driver install from Creative Labs by JB
Just for the record. I can't believe that by this point CL or MS cannot autodetect an X-FI in Vista 64 and install it properly. What they are saying about being a Beta 3 might be true. RT
September 8th 06 02:51 AM
by Ron Mann Go to last post
1 424
No drivers for MY Viewsonic Montior VG900b by Todd Smith
Hi I have notied that there are not drivers for my Viewsonic monitoring VG990B, for the Speakers.
August 30th 06 09:03 PM
by JW Go to last post
1 424
Realtek Drivers by Cameron
I have a Realtek AC97 soundcard. I have the official XP drivers from Sony which install when ran under XP SP2 compatibility mode. Once installed, the sound works with no issue at all, however when I restart I have to reinstall the driver again to get sound to work again. Sound has worked consistently on previous installations of 5384 and 5472 (current version: 5472). I have reformatted and...
September 5th 06 09:31 AM
by Jonty Go to last post
2 422
vista WON'T boot with 4gb by Violent Ken[_5_]
help me vista gurus. after using this PC about 1 month i finally got my RMA replacement of 2gbRAM everything is 100% stable with 2GB, but when i add the 2nd 2gb vista will not boot. something about sptd.exe failed or corrupt. however BOTH 2gb kits boot vista and work perfectly alone, but all 4gb in at once will not boot
(Multi-page thread 1 2 3 ... Last Page)
October 17th 08 05:47 PM
by Peter Foldes Go to last post
36 422
New unsolvable problem for bluescreen (Window vista) by Woolf
My laptop is HP2133, with window vista (+service pack 1 & 2). I've had bluescreen a few times. The latest information of bluescreen (from event viewer) is: Fault bucket 0xD1_processr!ReadGenAddr+11, type0
May 9th 10 09:14 PM
by Bill Kearney[_2_] Go to last post
2 421
Accidentally disabled my speakers by Aberfox
In the sound pop up from the control panel I was trying to change the default speaker, but accidentally disabled it. Now the speaker has disappered from the playback devices tab and I cannot get any sound out of my speakers. Q. How do I enable my speakers again? PS. Its a laptop, so I think it's the internal speakers I've disabled
(Multi-page thread 1 2)
January 27th 10 02:37 PM
by noobito Go to last post
17 419
New AVC-3610 Driver Causes Blue Screen by David DeLella
After installing the new RC1 release of Windows Vista I proceed to test my machine setup with my Adaptec AVC-3610 Dual TV Tuner. This is listed as one of the supported devices on the Vista requirements page. In beta 2 and 5536 there were no related issue with setting up this device. In RC1 the drivers installed however when downloading the update from Microsoft through Windows update the...
September 6th 06 12:01 AM
by David DeLella Go to last post
2 419
NVIDIA GEFORCE GO 7600 - Only Get Black Screen by BobstaB
My Machine Spec Is As Follows: HP Pavillion dv8000t 2GHZ Intel Centrino Duo 2GB RAM NVIDIA GEFORCE GO 7600 I have a dual boot of Windows XP Pro SP2 on C:, and Windows Vista Beta 2 Build 5384 on D:
September 1st 06 09:39 PM
by dark54555 Go to last post
1 419
If i got OEM Vista am i Screwed by Brandon W
I want to update some of the hardware in my computer and my friend said that if you get OEM Vista you are not alound to update your hardware unless you buy another copy of vista... and that sounds insane is this true?
(Multi-page thread 1 2 3 ... Last Page)
June 21st 08 09:08 PM
by Colin Barnhorst[_2_] Go to last post
31 418
MISSING SATA HARD DRIVE by Vista_is_the_new_ME
I have a new pc w/ vista, 2 sata hard drives. Everything was fine, then a week later the slave drive disappeared. The BIOS recognizes the drive, but Vista doesn't. I've seen enough threads on here w/ no resolution. System restore is not an answer. Microsoft - Fix the problem.
(Multi-page thread 1 2 3)
January 15th 09 05:52 PM
by DL Go to last post
28 416
Installing / Registering Canon Multipass F80 Vista Driver by Roger
I have saved the driver update for vista "F80_Vista32.exe" to my desktop. After accepting the licencing agreement, the installation runs. Before it finishes the following error pops up: "An error occurred while files were being copied". How do I get past this to finish the installation? Canon tells me it is a system issue not a driver issue. -- Roger
(Multi-page thread 1 2)
March 3rd 10 07:09 PM
by steve parr Go to last post
17 416
HCL by JustABloke
What is the point of a HCL that contains incorrect information? I purchased a network card based upon the information contained within the HCL, it simply doesn't work. I've not been able to find any kind of network card wired or wireless that works. Microsoft and all the various hardware vendors simply shrug their shoulders and I am left with the best part of £1000 worth of computer that is...
February 15th 07 11:10 PM
by JustABloke Go to last post
5 416
Washed out screen when on battery power by Tom
I have a Dell B130 Inspiron Laptop. the laptop screen works fine when on charger. When I go to battery power the screen becomes washed out, colors are not correct and hardly readable. This is a new problem. I have the laptop set for automatic update. Has anybody else experienced this problem? -- Retired Tom
September 3rd 06 11:29 PM
by JW Go to last post
1 415
Post New Thread


Display Options
Showing threads 241 to 260 of 12610
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT. The time now is 08:42 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2020 Vista Banter.
The comments are property of their posters.