A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Security and Windows Vista A forum for discussion on security issues with Windows Vista. (microsoft.public.windows.vista.security)

Post New Thread
Threads in Forum : Security and Windows Vista Forum Tools Search this Forum Feed Icon
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
Issues on My Laptop (HELP!!) by JukEboX
These are the latest issues that are going on with windows vista. Can anyone help with the symantec issues. Here is the information Review Use for Window Vista Ultimate RC1 (Build 5600) x32-Bit Version x86 Dell Latitude 620 Latitude T2500 2.0 GHZ Core Duo Intel 945 Intel Graphics Accelerator 1.99 GB RAM
September 19th 06 05:31 PM
by JukEboX Go to last post
0 331
Issues on My Laptop (HELP!!) by JukEboX
These are the latest issues that are going on with windows vista. Can anyone help with the symantec issues. Here is the information Review Use for Window Vista Ultimate RC1 (Build 5600) x32-Bit Version x86 Dell Latitude 620 Latitude T2500 2.0 GHZ Core Duo Intel 945 Intel Graphics Accelerator 1.99 GB RAM
September 19th 06 05:31 PM
by JukEboX Go to last post
0 379
Independent software developers installations will not install. RC1 Install Shield by Tom D
Here is an installation problem that I have discovered using RC1. Sorry if it has already been reported. I use a program called MMB (Multimedia Builder) It creates an autorun menu for application installations. An installation CD will have one or more folders, one for each application. Inside each folder is "Setup.exe" and other needed files created with "Install Shield". When you click a...
September 19th 06 01:17 PM
by Tom D Go to last post
0 389
Anti-Virus Software by Panarchy
Hi! I've got Windows Vista RC1 (5600) and I've been using AVG Anti-Virus. I am not very impressed with it. Can some one please suggest a better one? I've heard Avast is good, but if it isn't I don't want to download bad software. Thanks in advanced.
September 19th 06 07:54 AM
by Panarchy Go to last post
0 360
Avast and RC1 by Scott Doyle
I've installed the latest version of Avast (4.7.871) tonight on RC1 and Vista security says it's incompatable and disables the drivers. On the Avast home page they state that Avast is now compatible with all versions of Vista. So... what's up with this? Scott
September 18th 06 10:13 PM
by Spirefm Go to last post
5 351
AntiVirus Sotware on 64-bit Vista by ChrisP
I tried to install the EZVirus by the Comuter Associates - a Free Trial for Vista users. It caused a serious file corruption that I was able to rectify by diskchk in Widows XP Home, Vista and using Acronis Disk Director Suite 10 from my XP platform. Vista seems to be running stable now, but I am not protected against the viruses!
September 18th 06 10:10 PM
by Spirefm Go to last post
1 382
Installing Flash and Adobe by [email protected]
"That internal security thing".....could you be a little more specific? "peter" wrote in message ... I do...............I just went to the website and downloaded the installer.It did the rest. But then I have that internal security check thing turned off.I was getting tired of it asking me each time. peter
September 18th 06 03:41 PM
by [email protected] Go to last post
0 362
Trend PC-cillin won't work on RC1 by Richard Lundgren
I just upgraded from beta to RC1, I had trend beta for vista already installed but when I upgraded, PCcillin will not load. I tried to uninstal it and I get error. I tried to reinstall it and I get an error when the new install tries to uninstall the current instal. I tried to delete the trend folder in explorer and windows won't let me, it says I need permision but I am the administrator. I...
September 18th 06 11:03 AM
by Vista boy Go to last post
6 496
how to recover from sleep mode by Justin
Really!!!! This has been a problem that I've experienced from day 1 on previous builds and considering that MS is billing the rapid resume from sleep as a feature and benefit, I think that it should really be fixed, presumably by the retail release. It's annoying isn't it? I mean, it works once or twice and then never again! ? "Larry" wrote: how do you recover from the sleep mode i hit...
September 17th 06 12:40 PM
by Justin Go to last post
0 329
how to recover from sleep mode by Justin
I have not experienced this problem since setting Sleep to NEVER BUT as a preventative measure, just make sure you really have covered sleep mode settings for all power schemes. "loopist" wrote: Has anybody had this problem, even though they had the power options to NEVER go to sleap mode? I'll leave mine for a couple hours and when I come back it looks like it went into sleep mode...
September 17th 06 12:39 PM
by Justin Go to last post
0 316
Using the firewall to prevent phoning home by Roof Fiddler
How can I set the firewall to grant current (default Vista settings) internet access to all currently installed programs, but ask for confirmation before granting any newly installed programs outbound internet access in the future (so I can prevent newly installed programs from phoning home, but not break any programs I already have installed)?
September 17th 06 10:39 AM
by abckid Go to last post
1 348
About IEGetWriteablefolder by Kenen
Dear All: In the document, I found that we can get a writeable folder using IEGerWriteablefolder with argument FORDERID_InternetCache. But when I call the function, 1411 error occur. And the result showing E_NOTIMPL. I am using the Windows Vista RC1 (v5600-16384) for X86. Is it really not implemented now? Or I made some mistake?
September 17th 06 09:17 AM
by Kenen Go to last post
0 337
IE7 and mouse message by Kenen
Dear All: I need to get the mouse messages in vista. Generally I used to hook the mouse message. But now I can't get mouse message whenever the IE7 is launched. To my thinking, the IE7 is running in low level, but my application is running in high level. My application should be able to hook IE7. But it seems I can't. Why?
September 17th 06 09:12 AM
by Kenen Go to last post
0 293
Windows defender and scheduler by Bob
Hi, is there anyway to set windows defender to allow my scheduled tasks to run ? It seems to block them. They are command line programs. Any help will be appreciated
September 17th 06 03:32 AM
by Bob Go to last post
0 332
TechTAK Today. Win Prizes! by Raven Mill
Heh... Just so y'all know... TechTAK will start it's prize giveaways soon, featuring new products from Western Digital, Codejam, etc. Keep tuning in to learn how to win. http://www.techtak.com
September 16th 06 09:32 PM
by Raven Mill Go to last post
0 334
Vista RC1 Adding onto Domaim problem by Richard Baker
Hi, I have attempted an upgrade from XP SP2 to RC1 Vista, this worked ok, except i was not connected to the domain any longer. I could not add it onto the domain as the error says "Network path does not exist" although it does resolve the computer account on the domain and also the user name. I have since reinstalled Vista RC1 fresh build, this also has the same error, can someone let me know...
September 16th 06 01:45 PM
by Richard Baker Go to last post
5 394
password manager by Robert Gajdzica
Hi, I'm using Passord Manager (Control Panels/User Accounts/Advanced/Manage Passwords) as a store for my passwords to remote domains on Windows XP. We have several Windows domains and they are not trusted. I'm adding my domain account for all computers in remote domain as one entry for each domain (in Server : domain\*) as you can see on attached picture. This solution no longer works in...
September 16th 06 11:59 AM
by Robert Gajdzica Go to last post
0 869
Vista RC1 Adding onto Domaim problem by Richard Baker
Hi, I have attempted an upgrade from XP SP2 to RC1 Vista, this worked ok, except i was not connected to the domain any longer. I could not add it onto the domain as the error says "Network path does not exist" although it does resolve the computer account on the domain and also the user name. I have since reinstalled Vista RC1 fresh build, this also has the same error, can someone let me know...
September 16th 06 09:23 AM
by Richard Baker Go to last post
1 368
CA eTrust Antivirus (Vista version) by Martin
I have a years free subscription to the CA eTrust antivurus for windows Vista and I have installed the latest beta. Every time I start the OS, Windows Defender blocks two of the task bar programs from running; "CA AntiVirus System Tray Application" and "CA ISS Dashboard Tray". If I open Windows Defender and look at startup programs, each of these programs is show as permitted, but the...
September 16th 06 03:22 AM
by Hurricane Andrew Go to last post
2 339
Kerberos test fialed on netdiag, but kerbtray shows valid tickets by Edward Ray
For both the computer and user. Machine was upgraded from XP SP2, and was in a Windows 2003 R2 native Active Directory Domain. Any reason why netdiag woujld show a failure when tickets are present? Thanks in advance! -- Edward Ray CCIE Security, CISSP, GCIA Gold, GCIH Gold, MCSE+Security, PE
September 16th 06 12:51 AM
by Edward Ray Go to last post
0 569
Post New Thread


Display Options
Showing threads 5001 to 5020 of 5092
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT. The time now is 05:27 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2019 Vista Banter.
The comments are property of their posters.