A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Networking with Windows Vista Networking issues and questions with Windows Vista. (microsoft.public.windows.vista.networking_sharing)

Post New Thread
Threads in Forum : Networking with Windows Vista Forum Tools Search this Forum Feed Icon
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
IPv6 by Ben Griffiths
Is anyone else experiencing problems with TCP/IPv6 I've noticed a few limited connectivity queries and such, but I've had random websites refusing to load which was solved by disabling TCP/IPv6. I am assuming though, this would be because my router and/or rest of my network isn't configured for this new Protocol. Could anyone confirm this?
September 29th 06 02:00 AM
by Jeffrey Randow Go to last post
3 513
Networked Computers by freeway29
i got the new vista rc1 and got it networked to 5 computers but i got a couple in there the same that i need to delete so my question is how do you delete the networked computers you dont want.
September 29th 06 01:56 AM
by Jeffrey Randow Go to last post
1 388
Vista rc1.. by Kikker46
Hi, I have wifi (Belkin 54G), in vista know as the BroadCom. But I can't change the channel. In my windows xp driver I could change this. Or is the driver automatically changing channels to the Access point you are connected to ? Regards, Kikker46
September 29th 06 01:55 AM
by Jeffrey Randow Go to last post
1 403
Can't install RC1 by Charlie
I downloaded the ISO file for Vista RC1, burned it to a DVD, and now when I try and install the DVD, I get the following message: "Your computer cannot run this version of the Operating System". I am running Windows XP right now, and I never ran the beta 2 version of Vista. Do I first need the Beta 2 version of Vista in order to upgrade to RC1? If so, where do I get this?
September 29th 06 01:46 AM
by Jeffrey Randow Go to last post
4 412
Network Icon by Rich
How do you choose not display the network icon in the time tray when you disable the connection?
September 29th 06 01:34 AM
by Rich Go to last post
0 407
RC1 PPTP failure - upgrade install by eagleye
All my VPN connectoids migrated incorrectly. They show as being bound to "modem removed unavailable device()". So, I figured something went wrong and I removed all of them. However, when I try to create a PPTP connection using the wizard (selecting internet connection), the new connection does not work. Further inspection shows a bizarre error "modem removed unavailable device ()". I've...
September 28th 06 09:49 PM
by eagleye Go to last post
0 380
RC1 PPTP VPN issues - upgrade install by eagleye
All my VPN connectoids migrated incorrectly. They show as being bound to "modem removed unavailable device()". So, I figured something went wrong and I removed all of them. However, when I try to create a PPTP connection using the wizard (selecting internet connection), the new connection does not work. Further inspection shows a bizarre error "modem removed unavailable device ()". I've...
September 28th 06 09:48 PM
by eagleye Go to last post
0 398
I am trying to create a Domain Controller by AceII
I have been assigned by my Professor in a University I am attending to use Vista to create an Active Directory just like Windows 2003. This is only because I am a tester of and have a beta copy of Vista instead of a copy of Windows 2003 server. I am supposed to attempt to do everything that Window 2003 server is capable of, but the problem si that there is no program called dcpromo in...
September 28th 06 08:49 PM
by AJR Go to last post
2 354
Ximeta NetDisk by Sam1931
I am looking for a NDAS driver, let me know when one is available. Thanks ...Sam "George Geczy" wrote: I have a 160GB NetDisk that uses the NDAS software. Does anyone know anything about whether this will be upgraded or whether it should already work? Check out the Ximeta forums ( http://ximeta.com/forum ), there is discussion
September 28th 06 07:31 PM
by Sam1931 Go to last post
0 404
Ximeta NetDisk by Sam1931
"George Geczy" wrote: I have a 160GB NetDisk that uses the NDAS software. Does anyone know anything about whether this will be upgraded or whether it should already work? Check out the Ximeta forums ( http://ximeta.com/forum ), there is discussion there. It is not compatible, but Ximeta state that they are working on an updated NDAS driver and should have a beta ready...
September 28th 06 07:29 PM
by Sam1931 Go to last post
0 725
Purchased MSN Music wont play on WMP11 by hmt1019
I can't play purchased music from MSN even after doing all the steps they describe for Media Player. I get a "Computer Not Authorized" message. However, I go to my other player, Media Monkey...the files play just fine. I have replicated the same issue with two completely different machines. Any ideas?
September 28th 06 05:46 PM
by hmt1019 Go to last post
0 357
I am trying to create a Domain Controller by AceII
I have been assigned by my Professor in a University I am attending to use Vista to create an Active Directory just like Windows 2003. This is only because I am a tester of and have a beta copy of Vista instead of a copy of Windows 2003 server. My question is there a program like dcpromo.exe in Vista? If so do you have instructions how to create an active directory using Vista? I am...
September 28th 06 05:35 AM
by AceII Go to last post
0 337
Wireless Network - Can't Connect by sasquatch
Having exactly the same issue; see's my "unsecured wireless network"; the same one which works fine on all the xp boxes in the house and used to work fine with my Beta2 vista install, but now with my RC1 install, it claims the network is "hidden", whatever the he** that means, and fails to connect?!? I can connect via an ethernet cable, but that kinda defeats the point of the wireless. :( ...
September 28th 06 02:17 AM
by Matt M Go to last post
1 878
No connection to internet (can connect to network) by Disconnected in STL
I have tried the various connection solutions posted to the board, but I have not got it fixed yet. I can view my router (Netgear WGT624 v2) which shows connected, yet I am unabled to view any web pages. Even when I use a direct connection, dsl ppoe.....I can't access the internet. Anbody with a suggestion before I throw the whole system out the window.
September 27th 06 10:44 PM
by Disconnected in STL Go to last post
0 373
No connection to internet (can connect to network) by Disconnected in STL
I have tried the various connection solutions posted to the board, but I have not got it fixed yet. I can view my router (Netgear WGT624 v2) which shows connected, yet I am unabled to view any web pages. Even when I use a direct connection, dsl ppoe.....I can't access the internet. Anbody with a suggestion before I throw the whole system out the window.
September 27th 06 10:43 PM
by Disconnected in STL Go to last post
0 357
MS VPN Client Display by Juan Rodriguez
I have multiple Microsoft VPN Client connections created for multiple clients I support remotely. The preview pane that appears when the mouse is placed over the Network icon in the taskbar shows the wrong name. So I have Clients A, B & C created If I connect to either B or C and place the mouse over the icon it will display 2 things. One the local area connection name(i.e DomainA) and then...
September 27th 06 06:59 PM
by Juan Rodriguez Go to last post
0 373
Major PPTP Issues by Chris Moore
I have my Vista 5728 installation running a PPTP connection to an Astaro firewall/VPN Endpoint. Twice now this connection via PPTP after an hour or so has completely crashed my firewall. The Astaro box is running a secure (locked down) version of Linux with integrated intrusion prevention, etc. What has changed with PPTP in Vista, did not seem to have these issues with Windows XP SP2.
September 27th 06 02:53 PM
by Chris Moore Go to last post
1 386
VPN Clients displayed improperly by Juan Rodriguez
I have multiple Microsoft VPN Client Connections created for multiple clients I support remotely. The previe pane that appears when my mouse is over the network icon will always display 2 items when I am connected to ANY of my VPN cliets. One is the name of the local network connected and the second is the first VPN connection I ever created. And although it is not the one connected it will...
September 27th 06 02:11 PM
by Juan Rodriguez Go to last post
0 368
Network printer problem vista rc1 by jeffk
on the beta version of vista , i sucsessfully installed an oki c3200n printer on my local netowrok i then upgraded to rc1 , went through the same setup for the printer and i can not get it to print a test page i have a 2nd pc running vista rc1, running over a wireless network , i added the network printer to this pc and sucseffuly got a test page if i use the oki software i can can connect...
September 27th 06 09:00 AM
by jeffk Go to last post
0 377
Unable to connect to wireless network by Josh
I just upgraded to Vist RC1. I can not connect to my wireless network. I can see the network but cant connect. I could connect to it when I had XP and I can connect to my neighbors network. I think that I have checked all the normal settings? Any suggestions?
September 26th 06 10:44 PM
by Edward Ray Go to last post
5 1,461
Post New Thread


Display Options
Showing threads 10001 to 10020 of 10199
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT. The time now is 07:37 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2017 Vista Banter.
The comments are property of their posters.