A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

Post New Thread
Threads in Forum : Hardware and Windows Vista Forum Tools Search this Forum Feed Icon
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
Linksys LNE100TX? by Paula
This card worked fine in beta 2 but won't in pre RC1! Why would that happen? I thought pre RC1 was suppose to come with loads of drivers? Any ideas? I don't see anything on the Linksys web site that addresses Vista. Paula
December 1st 06 11:24 PM
by Jeff Go to last post
3 322
Flash OFDM Flarion PCMCIA device could not start - error code 10 by Borko
Hi, I have been searching all over the web and so far wasn't able to found solution. I have a Flash OFDM PCMCIA - Flarion modem, and there is no way to make it run under vista. The process goes like this: I install the software with drivers just like under XP, then i plug the PCMCIA modem in and after installing the drivers it returns me the error code 10 - device could not start. There is...
December 1st 06 10:23 PM
by Borko Go to last post
0 171
SMP Support by Digitized Gopher
Does Vista support SMP (like 2 AMD opeterons or 2 Xeons)? Is it only supported on specific versions of Vista?
December 1st 06 10:09 PM
by Richard G. Harper Go to last post
1 128
computer hardware and network setup by [email protected]
With vista, if I a to have a home network wiht three computers, file charing and internet sharing, which setup would you recomend based on the hardware styles: a) an older desktop, 900mhz amd athlon with less than 512mb of RAM as the main "hub" of the network, with 2 laptops that BLOW IT AWAY in everything (memory, speed, size), but still have the desktop as the main "family computer ...
December 1st 06 09:02 PM
by Robert Moir Go to last post
6 94
Formatting DVD "calculating time remaining" by Brian
Hi all, I have a dell xps and having problems formatting DVDs... when I insert them and choose to make a disc using explorer, I am prompted for disc title for formatting the blank disk. Click ok and the message "calculating time remaing " appears and never goes away. Any ideas as without this I dont know how to get office 2007 cd burned and installed (legit download from MSDN!). Is there...
December 1st 06 08:32 PM
by Brian Go to last post
2 78
Ati Radeon 9200 128mb graphic AGP 8x card anyone using it with vis by TXT
Has anyone tried using Vista Premium with Ati Radeon 9200 128mb Graphic card can you please share your experience. Does Window Vista premium even run on this card?
December 1st 06 04:18 PM
by Roy Coorne Go to last post
4 62
2nd monitor with Vista by Todd Hudson
I am using the RTM of Vista and con not figure out how to keep my laptop monitor turned off. I want to use my external monitor for everything. The monitor runs on my laptop as well as showing the idential thing on my external monitor. Help please. thanks
December 1st 06 04:07 PM
by Gary G. Little Go to last post
2 88
Windows 98 Check For Signal on Start-up, Cannot get past it! by Terita
I need to know if someone could tell me what to do to get this off my screen when I start my computer. There are no icons etc. only thing visible is a small box in the middle of the screen which says "CHECK FOR SIGNAL" I am totally lost. I cannot figure out how to get past it. I have checked all my cables to and from the computer. The tower also had a beeping sound until I reset the power...
December 1st 06 11:55 AM
by Malke Go to last post
1 77
WD 2500JB External USB Hard Drive by warder
For some reason this doesn't appear as a Removable Drive, but instead as a real drive. So you cannot eject it safely. All USB Hard Drives should be removable.
December 1st 06 11:50 AM
by Theo Go to last post
1 64
No Audigy Drivers from Creative by Mike Barbere
There are no Audigy drivers for Vista x64. I have a first gen Audigy card with 5.1 that I wanted to get working. Tried the XP x64 drivers. The driver is not digitally signed so it said it would not install...did not give me the option of whether or not I wanted to continue. Anyone find a workaround or should I pester Creative?
December 1st 06 10:24 AM
by CJM Go to last post
3 96
missing driver for a built in DELL 9400 nVidia GeForce Go 7800 by Mike
Íf you install RC2 of Vista Windows can´t find a driver for the built in graphics card of a DELL Inspiron 9400: nVidia GeForce Go 7800 ---------------- This post is a suggestion for Microsoft, and Microsoft responds to the suggestions with the most votes. To vote for this suggestion, click the "I Agree" button in the message pane. If you do not see the button, follow this link to open the...
December 1st 06 10:23 AM
by Richard G. Harper Go to last post
2 97
missing driver for Pinnacle PCTV452e by Mike
missing driver for Pinnacle PCTV452e (PCTV SAT HDTV Pro USB) ---------------- This post is a suggestion for Microsoft, and Microsoft responds to the suggestions with the most votes. To vote for this suggestion, click the "I Agree" button in the message pane. If you do not see the button, follow this link to open the suggestion in the Microsoft Web-based Newsreader and then click "I Agree" in...
December 1st 06 10:22 AM
by Richard G. Harper Go to last post
1 101
Creative Sound Blaster Audigy 2 ZX Platinum by Sparhawk
Hi, I have this card, actual driver from creative and cannot bring the windows to use my creative 5.1 analog system. There is always music only from front speakers and SubWoofer. I wonder if somebody has already seen this problem or solved it. When I go to the speakers settings, there is that I have only 2 speakers, when I switch to 5, the sound stops to work, and I have to reinstall the
December 1st 06 06:48 AM
by Jeff Schafer Go to last post
1 86
HP Scanner driver by Johnny
Hello I have an HP ScanJet 4850 scanner, is there a driver available for Vista 32 RTM or an alternative way to make it work until proper drivers released? Tks
December 1st 06 02:10 AM
by Jerry Hughes Go to last post
2 102
New Realtek HD codec driver v 1.52 by black clouds
Driver Package R1.52 for Vista is available, for High definition Realtek audio chips is available for download from their website. Note: Vista logo Codec Supporting: ALC882, ALC883, ALC885, ALC888, ALC861VD, ALC660, ALC662, ALC260, ALC262, ALC268
December 1st 06 12:36 AM
by black clouds Go to last post
0 99
Vista and multi threading by Johannes Kantelberg
Vista apparently is a multi threaded operating system but to what extent does it employ multi threading? For instance, on which processor will it perform better/faster: an Intel Core 2 Extreme or an Intel Quad Core? Many thanks, Johannes van Vuren, Cambridge, UK.
November 30th 06 09:11 PM
by Johannes Kantelberg Go to last post
0 106
display problem by Chad
I upgraded my "vista capable" Sony Vaio laptop to Vista RTM (official release). Now, in both Media Center 2005 that came with the laptop AND Vista RTM I'm running now, there is no option to reduce gamma. This is rather strange because the Intel graphic accelerator does not give you the option to reduce below 1.0. My screen is too bright and I have zero option to adjust the display contrast,...
November 30th 06 09:09 PM
by Chad Go to last post
0 69
Bug w/ combination: USB2 mass storage device + nforce4 chip + 2gb by John L
I just installed Vista RTM (enterprise build 6000). Initially every thing about it was painfully slow, both the install (2 h), boot-up (+20 min) and usage (not really usable). This is what caused it: a combination of a nforce4 chipset MB, 3gb RAM and a USB2 card reader. The solution: Either disabling USB2 in BIOS hence only using USB1 OR installing less than 2gb RAM. Please notice that the...
November 30th 06 07:16 PM
by John L Go to last post
0 64
Vista 64bit and ASUS A8V sound drivers by deafbus
I also have the ASUS A8V Delux board. Vista Beta 2 64 installed on a seprate harddrive. xpp 64 on the other. Beta 2 gets along fine on this machine, when I insatlled Vista RC 1 did all the trouble start as in this post. I tried to install ASUS's 64 updates for the sound and the network but nothing worked. the fix: Format and reinstall Beta 2 again and all is fine now. Take care, Al. "Quasar"...
November 30th 06 06:36 PM
by deafbus Go to last post
0 76
Audigy LS & microphone by wit3k
I have Audigy LS and my microphone is not work:/ I have drivers installed for Vista x86. Speakers works, but my micro not. Enyone have Audigy LS witch worked microphone?
November 30th 06 04:07 PM
by wit3k Go to last post
0 76
Post New Thread


Display Options
Showing threads 11201 to 11220 of 12610
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT. The time now is 10:22 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2019 Vista Banter.
The comments are property of their posters.