A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

Post New Thread
Threads in Forum : Hardware and Windows Vista Forum Tools Search this Forum Feed Icon
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
ntoskrnl.exe error by steguy
Hi everybody, Sorry to undig this old thread but I encounter just the same problem after changing my motherboard/processing unit (+ I changed from AMD to intel). The shop tech I bought my material from installed this : - new Gigabyte motherboard+ Q6600 quad core - existing IDE hard drive on which XP is installed (or rather was before I changed the MB). According to the BIOS it is set on...
August 29th 08 12:15 PM
by steguy Go to last post
0 121
Dual monitor issue (OS = Vista) by E.Dover
I'm using my laptop as my primary screen and a Samsung SyncMaster 730b as a secondary. Operating system is Vista Home Premium. Both monitors are using a generic PnP driver (it's not giving me any options to install more specific drivers). I'm having issues with 2 things. One is that the primary and secondary screens seem to switch randomly after a sleep/hibernation or shutdown and...
August 29th 08 12:07 PM
by E.Dover Go to last post
0 112
Dual Monitors wont display tv by clint23
Hi everyone, I have a toshiba satelite A200 laptop running vista home basic, I have an external 22inch panasonic lcd screen conected via the vga port. the problem is with displaying tv on the second monitor through my aver media usb digital tv reciever. Works fine when using just one screen or the other but not both ( one displaying tv and the other browsing the net)I have upgraded the ram to...
August 29th 08 11:37 AM
by clint23 Go to last post
0 104
Toshiba Satellite Vista laptop by Vista newby
Please help me. My cursor goes nuts. I type a line and look back to find that the cursor has jumped to Lord- who-knows-where. It may have jumped back into the typed line or jump onto another cell shown on the page. I am losing my mind. :confused: -- Vista newby Posted via http://www.vistaheads.com
August 29th 08 08:50 AM
by Spirit Go to last post
4 111
ATIKMDAG.SYS by mehuh
*sigh*... disabling TMM didn't help either -- mehuh
August 29th 08 07:06 AM
by mehuh Go to last post
0 127
Volume slider drops to Zero by doboy
Clean install vista home basic My volume starts off at zero, and the only way I can get sound to play is to manually hold the slider bar up. If I release the volume slider control bar (let go of the mouse button) the slider drops all the way back down to zero, by itself, and I can't hear anything again. Has anyone ever heard of this problem?
August 29th 08 02:15 AM
by Paul Montgomery[_3_] Go to last post
3 102
computer card by Superman[_2_]
This is probably a stupid question but is there such a thing as a HDMI card for a computer so you can plug your HDMI monitor into it? -- Superman
August 28th 08 11:49 PM
by Curious[_4_] Go to last post
7 212
"The required section was not found in the INF" by mattxo[_4_]
please help me, i installed a copy of vista that was only 700mb because it has a lot of features removed and it works very well so far. but when i try to install my xbox 360 vision camera i get the following message. if possible can somebody send me this driver perhaps? my OS is : Vista Home Premium
August 28th 08 10:22 PM
by Richard G. Harper Go to last post
1 126
Help Me Please with my FW port by Cairns
Hello Everyone, Here is my problem.. I have the tascam FW-1082 and I just bought the Adaptec FW 4300 card.. I installed it and Vista automatically installed the drivers and says it's ready to go, however when I plug in my Audio device in there is nothing, when I plug in my Video device(Canon ZR500) there is nothing.. However when I plug in my video device in the factory FW ports it pops up, so...
August 28th 08 10:21 PM
by Richard G. Harper Go to last post
1 140
USB Drive - Ties Up Vista - Can't Safely Remove by garywi
Hi, My WD2500 250G USB drive does things with Vista that annoy me: -the drive starts spooling up/spinning even if I have not made any read/write requests from it -while it's spooling up, is slows down Vista severely, causing me to want to Eject it -while the drive is spinning, I can't safely eject, error, drive is in use by another program, even when I have no programs running, or files...
August 28th 08 09:40 PM
by Wandering[_2_] Go to last post
9 165
Web cam driver by Lewis_
'Sony VGN-CR33 (Laptops) Sony VGN-CR33 China ,Laptop Computer ,Notebooks & Laptops offered by chinese wholesaler' (http://mobilephonechina.en.madeinchina.com/P6053860/Sony-VGN-CR33-Laptops.shtml) Ive got that laptop and after i had home prem x32 reinstalled i lost some of the drivers. The Camera drive being one of them. As its from china its not on the uk update list 'Vaio : Support : Drivers...
August 28th 08 06:26 PM
by Lewis_ Go to last post
3 181
New Computer - BSOD - How do i find the problem? by Martin From
Hello, i have just put together a new computer, and installed Windows Vista Ultimate X64. But of some reason I keep getting the BSOD, and i dont know how to find out what is causing the problem. My new computer consists of the following hardwa - CPU: Intel Core 2 Quad Q9550 - Motherboard: Asus P5Q-E
August 28th 08 04:41 PM
by Paul[_21_] Go to last post
1 143
startup failure. rather urgent. by deathofamodernist
So i've recently purchased a compaq notebook pc running vista home premium. after unwittingly installing what i'm assuming was a windows update, i am finding myself unable to run in anything other than safe mode. attempting to normally run the laptop ends up with it jamming on the windows loading progress bar in startup, attempting a system restore from safe mode ends in another jammed state. i...
August 28th 08 03:26 PM
by Wandering[_2_] Go to last post
5 206
Reinstalling Vista Ultimate on second SATA hard drive by tommyg
Can't find this exact question here.... so mine is: I bought a new SATA internal HDD and want to move my current Vista installation to it. I should have no trouble moving the system files to that new drive. The key question is: Will Vista need me to reactivate? Will there be any other product hiccups?
August 28th 08 03:19 PM
by Wandering[_2_] Go to last post
1 108
USB Flash Disk access problem; Vital Data at Stake =[ by NiGhtpr0wleR
I was recently using my 16GB transcend flash drive to upload pics to facebook when it failed. I had already uploaded two batches of pics and it was when I refreshed the page to upload the third set that I got the message "The drive previously accessed is not available" I decided to try looking for the files on 'my computer' but when i tried to access the drive (H:\), it gave me the message...
August 28th 08 02:01 PM
by NiGhtpr0wleR Go to last post
0 120
Help with removable drives and autoplay by Ari[_2_]
hello, i have a dell inspiron 6400, vista home premium 32-bit. for some reason all my removable disk are all named the same thing yet on all my other computers they all come up as the default name for removable disks (what ever it may be). i was wondering if someone could help me: 1. tell me how to show the removable disk drives at all times and maybe i can fix the problem that way. or
August 28th 08 01:05 AM
by PaulM Go to last post
7 240
Recycle Bin Icon by Jim
How can I get it back, some-how I have deleted the icon and I needed back Jim
August 27th 08 10:19 PM
by Jim Go to last post
8 158
Uninstall Drive, it automatically reinstalls by kentest
I have 3 drives mapped with drivers installed, but I do not actually have these devices. I go into device manager to uninstall the driver and the device, it works, but then immediately the driver is automatically re-installed. This is for Vista Home Premium. How do I stop the auto install from happening so I can uninstall the drives? These drives are for backup drives that I do not have. --...
August 27th 08 09:47 PM
by dmex[_91_] Go to last post
3 169
critique this posible system for future build. by DAS WULF
Can you guys help me with a system,this is a small system that I may build in the near future. Would like some input on hardware selection. I can say this particular system is upgradable and complete with hardware & monitor. all hardware was priced from newegg. The goal would be to keep the final build under $1000. CASE: Antec Sonata III 500 Black 0.8mm cold rolled steel ATX Mid Tower Computer...
August 27th 08 09:31 PM
by Dustin Harper Go to last post
1 214
Permissions on USB drives in Vista by JACK0306
Whenever I put a storage in my USB drive, when I try to access it, it says Access is denied. I looked it up on google and found that it was quite a common problem in Vista, and that the problem was in permissions, and all I had to do was to take ownership of whatever I had in my drive. However, when I try to do this, it says Access is denied. I have tried taking ownership using the hidden...
(Multi-page thread 1 2)
August 27th 08 06:03 PM
by Paul Montgomery[_3_] Go to last post
12 326
Post New Thread


Display Options
Showing threads 2481 to 2500 of 12610
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT. The time now is 08:35 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2020 Vista Banter.
The comments are property of their posters.