A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

Post New Thread
Threads in Forum : Hardware and Windows Vista Forum Tools Search this Forum Feed Icon
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
Where did my Bluetooth go? by socallivn
Hi i recently bought a Gateway Notebook, Model: MD2614U with built in bluetooth capabilitys. However one day i noticed i couldn't turn on the bluetooth using the keyboards function shortcut keys. I had the wireless adapter switched on too, but it still did not work. So as im looking through the device manager there isn't any non working devices at all, and the bluetooth device is not listed...
April 2nd 09 01:07 PM
by pbl Go to last post
2 102
Several issues with Unmountable_boot_volume and unable to get it to read the recovery disk by LUCKYGIRL[_2_]
I have a new desktop, less than a year old. Today I was in the middle of my work day and the computer just froze. It has done that from time to time. I could not do a normal reboot so I had to do a hard boot. At first it looked like it was able to read the Windows files but then it just went to a black screen with a cursor and hung on that until I did another hard reboot. I was able to get into...
April 2nd 09 11:15 AM
by txt3rob Go to last post
2 101
Wireless printer making vista freeze on start up by NobleBenj
last week I installed my new wireless printer, ever since that when the desktop first opens it takes 20-30min to load Webroot firewall, antivirus and if I try to open any other application it just freezes so I have to 'end task' constantly. However I can still open internet explorer and Google! even though it say I'm disconnected in the start menu tray. After 20-30min everything's fine and all...
April 2nd 09 08:18 AM
by haunt Go to last post
3 200
7in1 Memory card reader ok in xp and windows 7 not Vista by FUNANDWILD0
My laptop d900t comes with a 7in1 memory card reader 66% of the memory cards i utilize do not work with it. I never had the issue wiht xp. But did with vista. I thought the pins were bent because once in a blue moon the SD meory card would read okay. Then went to try out the 6801 build windows 7. Memory cards alll worked flawless any size of SD perfectly fine. That went great for a...
April 2nd 09 12:54 AM
by FUNANDWILD0 Go to last post
0 101
BIOS Sees the IDE HDD; Windows does not by Broken32
Hi, Currently I have 2 HDD. One SATA, with Vista on it, one IDE, with an old XP copy on it. I am booting from the SATA HDD. Well the I have my DVD Drive as the IDE Master, the HDD as the Slave (All I do on the IDE HDD is recover files). Well BOIS sees all the drives, Configures correctly (I think), but then I get into windows. It sees C: and D: (Paritions on the SATA) but not the IDE Hard Drive....
March 31st 09 10:42 PM
by Broken32 Go to last post
4 91
Multiple Driver Issues, causing BSOD's by diablofan14
So I recently installed Windows Vista, and it seems to be stabling out more. Anyway, I got it updated to Service Pack 1, then I got the RC for SP2 and installed it. So, on the 26th, I was working on somethig, listening to some music on iTunes, and I got a random bluescreen. I thought to my self, "Crap, not again." So I restarted, and it was ok, gathered some info about the problem, and moved...
March 31st 09 06:01 PM
by peter Go to last post
7 140
Several issues with Unmountable_boot_volume and unable to get it to read the recovery disk by LUCKYGIRL
I have a new desktop, less than a year old. Today I was in the middle of my work day and the computer just froze. It has done that from time to time. I could not do a normal reboot so I had to do a hard boot. At first it looked like it was able to read the Windows files but then it just went to a black screen with a cursor and hung on that until I did another hard reboot. I was able to get into...
March 31st 09 01:14 PM
by LUCKYGIRL[_3_] Go to last post
2 127
Microphone issue by zachary.duke
I have a dell inspiron 1525 laptop, and i can't get my microphone to work. I have SigmaTel High Definition Audio CODEC, and all drivers are up to date. I plug in the microphone, and it says "Working" next to "Microphone/ Line In" when I enter Control Panel -- Sound -- Recording. However, the bars next to it that light up green when there is sound, never light up. The computer does not garner...
March 31st 09 01:21 AM
by zachary.duke Go to last post
0 111
Home Prem x64 SP2 RC1 wrong HD order by DarthNeo
This is the second desktop computer I am putting together and installing Vista on. I discovered that on both (different motherboards, CPUs, HDs) Vista reverses HD order during install. I know exactly what HD is connected to SATA socket 1 (socket 0 is for SATA DVD writer) and which is connected to socket 3. BIOS shows them correctly as SCSI-0 and SCSI-1. Yet Vista persistently calls the...
March 31st 09 12:25 AM
by DarthNeo Go to last post
2 128
Problem with Graphics Tablet by Nick Mason
I have a Trust TB-4200 graphics tablet http://www.trust.com/products/product.aspx?artnr=14070 I have installed the latest drivers from the Trust website which are Vista beta drivers but I'm having a problem with the cursor. It works fine for a few seconds then a second cursor appears on screen above the first. With the pen at the bottom of the tablet there is a 2 inch gap between the two...
March 30th 09 06:50 PM
by user Go to last post
2 143
VISTA on boot ignores all optical drives by charliko
I am wondering if my BIOS would keep the boot up from recognizing the optical drives and allowing the optical drive to boot up. Needless to say, installing anything gets tough with this problem. I am hoping someone will have some ideas...I want to install unbuntu as a dual boot with VISTA. Thanks in advance, Charlie Post Originated from http://www.VistaForums.com Vista Support Forums
March 30th 09 06:06 PM
by Curious[_5_] Go to last post
3 110
usb drv hangs hibernation by hikarisun
the vista pc will not go into hibernation until i turn off the usb external drive. which settings control this? -- hikarisun
March 30th 09 01:58 PM
by hikarisun Go to last post
0 98
Vista external usb drive issue by cugamer
Greetings all I just build my first home built system, and I didn't screw it up :). I've installed Windows Vista Business 64 bit which I got for free since I'm a student which is a plus and it's been mostly smooth sailing except for one issue which is driving me insane. I have a WD 640gig external HD and every time I connect it Vista searches for the drivers, and then tells me it can't find...
March 29th 09 05:08 PM
by maya Go to last post
9 199
wireless mouse warning by Paul[_21_]
Vista Ultimate: Do you know how to get rid of the annoying "wireless mouse battery level is critically low" popup? This is a ms wireless laser mouse 5000. It just started doing this about 6 weeks ago, before that it was fine. Did an update install new driver software or something? I just want to get rid of the popup, the mouse works okay. Thanks for helping. (If you are at all tempted to post...
March 29th 09 04:41 PM
by John Barnett MVP[_3_] Go to last post
6 135
Livekernal blue screen error, Please Help! by Balanced64
Ok, I built my pc a few months back, and recently upgraded my GPU, Now when I'm playing CoD5 or WoW, My screen with go blank and go into the power saving mode, after about 10 seconds it turns into the blue screen. After the blue screen appears, the pc restarts, reloads windows. I then get a report saying I have a Video Hardware Error. It says there is no fix, but reccomends downloading new...
March 29th 09 04:34 PM
by Dave[_29_] Go to last post
2 112
IDE Drive in Enclosure by Brent Rogers
I just replaced my 80GB drive in my laptop with a 160GB Drive. Most of the software I am re-installing from the installation media. However I still want access to my files and other s/w on my old drive. As such I purchased an IDE HDD USB enlcosure for my old drive. However when I plug it in the drive just makes a regular light buzzing sound. Any Ideas on what I can do to be able to...
(Multi-page thread 1 2 3)
March 29th 09 07:07 AM
by David Vair Go to last post
28 309
USB flash disk and USB WiFi weird issue by TheCROW163
Hi All, I recently noticed a strange problem on my new PC (i7-4GB DDR3-DX58SO-Vista 32 Ultimate): I have a USB Wifi dongle attached to the USB on the back of the PC. It's A D-Link DWA-120 and it's connected to Wifi connection. The weird thing is that I connect a USB 2.5" HD or any USB flash disk on the USB port on the front of the case, so far so good, but when I select it and click safely...
March 28th 09 05:40 PM
by John Go to last post
1 102
Intellipoint & Vista by Keith[_7_]
I just bought a new PC with vista home premium, I have installed the latest version of intellipoint (6.3) for my wireless laser mouse 5000, however it will not scroll in some programs e.g. Microsoft Access 2007, this used to work fine on XP and if I connect my old wired mouse I can scroll OK, has anyone else had this problem and if so how did you fix it? Thanks Keith
March 28th 09 04:57 PM
by John Go to last post
8 113
Dvd Drive Not Reading Purchaded Dvd Movie by chicke
I have a Compaq Presario F600 My dvd drive tells me that there is no disk in the drive when there is. I was trying to place a movie in to watch and it would not pick it up. It made all the sounds as if it was trying to read it but it could not. when i try to press on the drive to open it a window pops up telling the drive is empty when it is not. Every once in a while a small disk thing on the...
(Multi-page thread 1 2)
March 28th 09 06:42 AM
by THE C. [MS MVP] Go to last post
10 273
Any chance my monitor will work with Vista? by pdsnickles
I have a Dell 1901FP Flat Panel Color Monitor. I just bought a new HP computer using Vista Premium 64bit but am debating whether or not to keep it now that I see so many issues with 64bit Vista. I went to the Driver Download page at Dell for my monitor and it has a driver listed for download for XP but none for Vista. I guess that means they have no driver for Vista so it won't work, right? So...
(Multi-page thread 1 2 3)
March 28th 09 06:29 AM
by pdsnickles[_2_] Go to last post
22 312
Post New Thread


Display Options
Showing threads 1321 to 1340 of 12610
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT. The time now is 09:53 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright 2004-2019 Vista Banter.
The comments are property of their posters.