A Windows Vista forum. Vista Banter

Welcome to Vista Banter.

You are currently viewing our boards as a guest which gives you limited access to view most discussions, articles and access our other FREE features. By joining our free community you will have access to ask questions and reply to others posts, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact support.

Go Back   Home » Vista Banter forum » Microsoft Windows Vista
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Hardware and Windows Vista Hardware issues in relation to Windows Vista. (microsoft.public.windows.vista.hardware_devices)

Post New Thread
Threads in Forum : Hardware and Windows Vista Forum Tools Search this Forum Feed Icon
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
Syncing Card Reader with WMP11 by miked7928
I have a new machine with Vista 64, which has wmp11. I have a micro sd storage card in my smartphone where I keep all my music. WHen I attempt to sync with WMP11 something funny happens. If the card is installed in my phone and I am have the partnership connected in Mobile Device Manager, WMP11 will see the card and allow me to sync to it. However, the sync speed is slow. So I purchased a card...
March 18th 09 12:58 PM
by miked7928 Go to last post
0 99
Naming USB ports for ejecting by scott needs hel
For either, or ideally both, Vista and XP, is there a way I can name USB ports so that when I click on the eject icon in the task bar to safely eject the device, I don't have to remember what USB drive is in what port? Right now it says something like "*Safely remove mass storage device - drive X*", when I would like it to say something like "*Safely remove USBdrive2- Drive X*" or just simply...
March 18th 09 12:37 PM
by Uwe Sieber Go to last post
3 85
IEEE 1394/Firewire and Vista Ultimate by DaveW[_2_]
I'm out of ideas. I've got a new computer with Vista Ultimate installed and an ASUS motherboard with front and back 1394 connectors. I can't get my video camera (Sony DCR-TRV30) to be recognized by the computer. Here's what I've done so far. Checked the device manager no problems with the driver (no !) Purchased new firewire cables ( 2 new ones) = no change. Purchased a new firewire PCI card...
March 17th 09 07:34 PM
by cmahendra[_4_] Go to last post
3 98
Desktop Graphics v 3D gaming performance indexes seem at odds by Michael Ward
How is it that my Samsung M40+ laptop with ATI Mobility Radeon 9700 can score 2.0 for graphics, and 3.6 for gaming graphics? Why is there such a large discrepancy? Can anyone explain how the scoring system can produce such different score for seemingly related stats?
March 17th 09 11:38 AM
by stubby Go to last post
1 86
very slow ide DVD read in vista x64 by Dean Malencik
::I installed vista x64 ultimate RC1 on a Gigabyte E45-UD3R motherboard with 8 megs of RAM. Everything seems to be working fine except for the DVD read/write drive. Incidentally the hard drives are SATA but the DVDROM is an ide device. If I put in a blank disk and then burn some files to it everything is fine and responsive. However if I put this same disk in at a later time and try to view...
March 17th 09 10:25 AM
by Malke[_2_] Go to last post
2 91
Unable to turn off readyboost by Meta
When I go to the readyboost tab on the properties page for my flash drive to turn off readyboost there is no button to turn it off, it only says that there isn't enough free space on the flash drive and doesn't give me the option of turning readyboost off (I have about 17 mb of free space left after devoting as much of the 2 gb as I could to readyboost).
March 17th 09 12:03 AM
by lennyl12 Go to last post
7 121
Terratec Phase 88 Rack Firewire Audio device by Markus Eßmayr
Hello, I own a "Terratec Phase 88 Firewire" audio device which offers 8 simultanious in and out channels. I'd like to use this thing to create multichannel recordings using my notebook. But I have a problem. Every now and then the device is lost somehow. Especially the operating system is not able to use it any more (neither through the DirectX ASIO interface, nor through ASIO4ALL or the...
March 16th 09 11:28 AM
by Markus Eßmayr Go to last post
0 91
Flashing Dlink DCM202 Modem by [email protected]
Has anyone been able to flash the firmware for the DLink DCM202 modem. The instructions on the website are worthless. Calling tech support for this problem is also worthless. I have downloaded the latest firmware but a BIN file is not executable and DLink does not provide an executable file for this task. I am hoping to get the firmware up from v1.03 to 2.00 and thereby eliminate all of the...
March 15th 09 05:25 PM
by [email protected] Go to last post
2 102
IDE drive not recognized. by dbacs
I have an Ultra ATA 100 drive that will not install in BIOS or Vista 32 ultimate OS. I have support on my motherboard for 66/100/133 pata (as well as sata II). I have all updated drivers for the motherboard. I'm using VIA's Hyperion Pro drivers. I think my problem is setting jumpers in the drive. I've tried the drive on both primary master and slave, and secondary primary and slave buses. ...
(Multi-page thread 1 2 3)
March 15th 09 05:01 PM
by Curious[_5_] Go to last post
21 293
USB card reader works in XP not in vista? by james
I have a SDHC usb card reader like this: http://www.meritline.com/card-reader-high-speed-black---p-18762.aspx It works fine under win XP, but in vista, it's flaky. The LED won't turn off when I "safely remove" it. Sometimes it froze when reading or writing. What could be the problem?
March 15th 09 01:58 AM
by R. C. White Go to last post
1 180
Moive Maker by Tia Rivera
I am trying to download my video from my camera. It appears to be downloading. I can see the picture from the camera on the screen and when I click on 'finish' an error appears and reads: "The video was not imported correctly. Verify that the digital video tape is not blank, and then try again." I try again and the message appears again. The tape is definitely not blank. I am able to see...
March 15th 09 01:16 AM
by LVTravel Go to last post
1 110
need driver for Olympus D-520 zoom camera by ripsnort
I've an Olympus D-520 camera (came across on the Mayflower) and when I insert the Disk, it wants to install Quicktime 5. I didn't know if I should allow that, so I didn't go any further. I've been looking for a Vista compatible driver for this but can't find anything. Can anyone steer me in the right direction as to what I should or can do, other than hurling the camera out to a third world...
March 14th 09 09:08 PM
by DDW[_3_] Go to last post
5 99
Temp Turn Off of Vista Sync Center by GWL
I am new to using a Windows Mobile device and Sync Center. I have successfully synced what I needed, but there are times when all I want to do is work with the device in Windows Explorer. However, every time I connect the device Sync Center completes a sync faster than I can turn off the Sync. I have tried to click Stop All before I connect t to no avail. If I end the partnership, all the...
March 14th 09 02:37 PM
by GWL Go to last post
0 109
Vista x64 only partiallly wakes from Sleep by mazman
When I try to bring my x64 Vista Ultimate machine out of sleep mode, the power button (which is already blinking) blinks more rapidly, the CPU and case fans go on, the hard drive spins up, but the machine never wakes. There's also no video on the screen. I've tried troubleshooting by disabling screensavers, unnessary services, startup programs, etc. but I still have the same problem. I even...
March 14th 09 02:14 PM
by Bogey Man Go to last post
5 162
Suggestion for small office NAS by BrianB
I have a customer that has requested a recommendation for network attached storage for their small office (four computers). I've tried Google but have come up with so many conflicting reviews that it's frustrating. Some say a box is fast, other say the same one is a dog. I'm hoping for some help. They tried a Western Digital My Book World Edition 1TB NAS. It worked fine until they upgraded...
March 13th 09 11:54 PM
by BrianB Go to last post
0 89
Blue Screen Fault Bucket 0xD1_yk60x86+26a20,type0 by DodgeKid
My computer has been shutting down by itself and it sometimes gets this blue screen. I dont know why it gets it but if somebody knows what i can do to make it work please tell me. I am using Windows Vista Home Basic.
March 13th 09 11:54 PM
by DodgeKid Go to last post
0 134
Vista Media Centre Remote won't work! by Stan Kay
I have upgraded from Win XP MCE to Vista Ultimate and now my Windows Media Centre Remote will not work. I have examined Vista's Device Manager and under Universal Serial Bus Controllers is an entry "eHome Infrared Receiver (USBCIR)" entry. I have performed the following tests:- 1. Pressing my remote control causes the IR unit to flash indicating that the handset is transmitting and the...
March 13th 09 11:58 AM
by Stan Kay Go to last post
0 94
What dvd burner works in Vista x64? by AutoCog
Most posts want advice on how to resolve an issue with existing hardware or software. I'm asking for advice on what to buy to avoid any issues. I need a SATA DVD burner for my new x64 build. So far I just have the case, power supply, and processor. In my wish list is the RAM, MB, HD, and OS. Each has been verified to at least "work" with x64 Vista according to the MS compatibility list. Now I'm...
March 13th 09 11:39 AM
by Tom Lake[_2_] Go to last post
4 91
Preconfigured driver installation by Justin
This is driving my insane. Windows used to be able to automatically locate default drivers and install them quietly in the background. I recently mucked around with the bluetooth stack and managed to install the WIDCOMM bluetooth stack. Now, whenever I plug in a new device, the new hardware found wizard starts, rather than the icon in the system tray simply appearing. When I choose the...
March 13th 09 04:32 AM
by david316 Go to last post
6 84
Interpretation of ReadyBoost drive activity by whturner
I have a new Gateway cpu i7 920 Desktop with Vista 64 and 3G Ram. When I borrow my FAST flashdrive from my portable and use it in my desktop, ReadyBoost recommends reserving 3830 Mb for optimum speed. It is apparently useful, as the access light on the Flash Drive shows a fair amount of activity. My questions a 1) Does that activity prove I should increase Ram? I am not a gamer, but I do...
March 12th 09 08:46 PM
by whturner Go to last post
2 124
Post New Thread


Display Options
Showing threads 1401 to 1420 of 12610
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT. The time now is 09:57 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Search Engine Optimization by vBSEO 3.0.0 RC6
Copyright ©2004-2019 Vista Banter.
The comments are property of their posters.